ruby-libopenshot-0.1.7-1.mga6.x86_64.rpm


Advertisement

Description

ruby-libopenshot - Ruby bindings for libopenshot

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename ruby-libopenshot-0.1.7-1.mga6.x86_64.rpm
Package name ruby-libopenshot
Package version 0.1.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/Ruby
Homepage http://www.openshot.org/
License LGPLv3+
Maintainer -
Download size 278.96 KB
Installed size 1.13 MB
The ruby-libopenshot package contains ruby bindings for
applications that use libopenshot.

Alternatives

Package Version Architecture Repository
ruby-libopenshot-0.1.7-1.mga6.i586.rpm 0.1.7 i586 Mageia Core
ruby-libopenshot - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libopenshot-audio.so.5()(64bit) -
libopenshot.so.12()(64bit) -
libruby.so.2.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
ruby-libopenshot == 0.1.7-1.mga6
ruby-libopenshot(x86-64) == 0.1.7-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package ruby-libopenshot-0.1.7-1.mga6.x86_64.rpm
Source Package libopenshot-0.1.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-libopenshot rpm package:
    # urpmi ruby-libopenshot

Files

Path
/usr/lib64/ruby/vendor_ruby/openshot.so

Changelog

2017-06-02 - akien <akien> 0.1.7-1.mga6
+ Revision: 1105812
- Version 0.1.7 (major 12)
2017-05-27 - shlomif <shlomif> 0.1.3-5.mga6
+ Revision: 1105213
- rebuild for new imagemagick lib major
2017-05-02 - akien <akien> 0.1.3-4.mga6
+ Revision: 1098297
- Rebuild for ffmpeg 3.3
2017-03-08 - akien <akien> 0.1.3-3.mga6
+ Revision: 1089873
- Rebuild for ffmpeg 3.2.4
2017-02-21 - wally <wally> 0.1.3-2.mga6
+ Revision: 1087226
- BR cppzmq instead of libzmq
2016-12-28 - daviddavid <daviddavid> 0.1.3-1.mga6
+ Revision: 1078529
- new version: 0.1.3
- now libmajor is 0
- package the ruby bindings
2016-10-10 - daviddavid <daviddavid> 0.1.2-2.mga6
+ Revision: 1060056
- rebuild for ARM
2016-10-10 - daviddavid <daviddavid> 0.1.2-1.mga6
+ Revision: 1059969
- initial package libopenshot

See Also

Package Description
ruby-libvirt-0.5.2-5.mga6.x86_64.rpm Ruby bindings for libvirt
ruby-libwebsocket-0.1.8-1.mga6.noarch.rpm A universal Ruby library to handle the WebSocket protocol
ruby-libwebsocket-doc-0.1.8-1.mga6.noarch.rpm Documentation for ruby-libwebsocket
ruby-libxml-2.8.0-3.mga6.x86_64.rpm Ruby libxml bindings
ruby-libxml-doc-2.8.0-3.mga6.x86_64.rpm Documentation for ruby-libxml
ruby-liquid-3.0.6-1.mga6.noarch.rpm A secure, non-evaling end user template engine with aesthetic markup
ruby-liquid-doc-3.0.6-1.mga6.noarch.rpm Documentation for ruby-liquid
ruby-listen-3.1.5-1.mga6.noarch.rpm Ruby module to listen to file modifications
ruby-listen-doc-3.1.5-1.mga6.noarch.rpm Documentation for ruby-listen
ruby-little-plugger-1.1.4-1.mga6.noarch.rpm LittlePlugger is a module that provides Gem based plugin management
ruby-little-plugger-doc-1.1.4-1.mga6.noarch.rpm Documentation for ruby-little-plugger
ruby-locale-2.1.2-1.mga6.noarch.rpm A pure ruby library which provides basic APIs for localization
ruby-locale-doc-2.1.2-1.mga6.noarch.rpm Documentation for ruby-locale
ruby-log4r-1.1.10-12.mga6.noarch.rpm Log4r, logging framework for ruby
ruby-log4r-doc-1.1.10-12.mga6.noarch.rpm Documentation for ruby-log4r
Advertisement
Advertisement