ruby-ruby-openid-2.7.0-1.mga6.noarch.rpm


Advertisement

Description

ruby-ruby-openid - A library for consuming and serving OpenID identities

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name ruby-ruby-openid
Package version 2.7.0
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 306.50 KB
Download size 86.42 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A library for consuming and serving OpenID identities.

Alternatives

Package Version Architecture Repository
ruby-ruby-openid-2.7.0-1.mga6.noarch.rpm 2.7.0 noarch Mageia Core
ruby-ruby-openid - - -

Requires

Name Value
ruby(rubygems) -

Provides

Name Value
ruby-ruby-openid == 2.7.0-1.mga6
rubygem(ruby-openid) == 2.7.0-1

Download

Type URL
Binary Package ruby-ruby-openid-2.7.0-1.mga6.noarch.rpm
Source Package ruby-ruby-openid-2.7.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-ruby-openid rpm package:
    # urpmi ruby-ruby-openid

Files

Path
/usr/share/gems/gems/ruby-openid-2.7.0/CHANGELOG.md
/usr/share/gems/gems/ruby-openid-2.7.0/INSTALL.md
/usr/share/gems/gems/ruby-openid-2.7.0/LICENSE
/usr/share/gems/gems/ruby-openid-2.7.0/NOTICE
/usr/share/gems/gems/ruby-openid-2.7.0/README.md
/usr/share/gems/gems/ruby-openid-2.7.0/UPGRADE.md
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/hmac/hmac.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/hmac/sha1.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/hmac/sha2.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/association.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/cryptutil.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/dh.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/extension.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/fetchers.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/kvform.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/kvpost.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/message.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/protocolerror.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/server.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/trustroot.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/urinorm.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/util.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/version.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/associationmanager.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/checkid_request.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/discovery.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/discovery_manager.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/html_parse.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/idres.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/responses.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/consumer/session.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/extensions/ax.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/extensions/oauth.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/extensions/pape.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/extensions/sreg.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/extensions/ui.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/store/filesystem.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/store/interface.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/store/memcache.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/store/memory.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/store/nonce.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/accept.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/constants.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/discovery.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/filters.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/htmltokenizer.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/parsehtml.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/services.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/xrds.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/xri.rb
/usr/share/gems/gems/ruby-openid-2.7.0/lib/openid/yadis/xrires.rb
/usr/share/gems/specifications/ruby-openid-2.7.0.gemspec

Changelog

2016-02-11 - pterjan <pterjan> 2.7.0-1.mga6
+ Revision: 955913
- Update to 2.7.0
2014-10-15 - umeabot <umeabot> 2.5.0-3.mga5
+ Revision: 745679
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 2.5.0-2.mga5
+ Revision: 688943
- Mageia 5 Mass Rebuild
2014-06-08 - pterjan <pterjan> 2.5.0-1.mga5
+ Revision: 634617
- 2.5.0
2013-12-29 - pterjan <pterjan> 2.3.0-1.mga4
+ Revision: 563139
- Update to 2.3.0 with only fixes (including a security one)
2013-12-28 - pterjan <pterjan> 2.2.2-6.mga4
+ Revision: 562455
- Fix gem macros
2013-10-21 - umeabot <umeabot> 2.2.2-5.mga4
+ Revision: 538356
- Mageia 4 Mass Rebuild
2013-09-29 - pterjan <pterjan> 2.2.2-4.mga4
+ Revision: 489349
- Use gem_setup
- Fix file list

See Also

Package Description
ruby-ruby-openid-doc-2.7.0-1.mga6.noarch.rpm Documentation for ruby-ruby-openid
ruby-ruby-rc4-0.1.5-9.mga6.noarch.rpm A pure Ruby implementation of the RC4 algorithm
ruby-ruby-rc4-doc-0.1.5-9.mga6.noarch.rpm Documentation for ruby-ruby-rc4
ruby-ruby-yadis-0.3.4-13.mga6.noarch.rpm A library for performing Yadis service discovery
ruby-ruby-yadis-doc-0.3.4-13.mga6.noarch.rpm Documentation for ruby-ruby-yadis
ruby-ruby2ruby-2.3.0-1.mga6.noarch.rpm Allows generating pure ruby code easily from RubyParser compatible Sexps
ruby-ruby2ruby-doc-2.3.0-1.mga6.noarch.rpm Documentation for ruby-ruby2ruby
ruby-ruby_core_source-0.1.5-11.mga6.noarch.rpm Retrieve Ruby core source files
ruby-ruby_core_source-doc-0.1.5-11.mga6.noarch.rpm Documentation for ruby-ruby_core_source
ruby-ruby_dep-1.4.0-1.mga6.noarch.rpm Creates a version constraint of supported Rubies,suitable for a gemspec file
ruby-ruby_dep-doc-1.4.0-1.mga6.noarch.rpm Documentation for ruby-ruby_dep
ruby-ruby_parser-3.7.2-1.mga6.noarch.rpm A ruby parser written in pure ruby
ruby-ruby_parser-doc-3.7.2-1.mga6.noarch.rpm Documentation for ruby-ruby_parser
ruby-rubyforge-2.0.4-12.mga6.noarch.rpm A script which automates a limited set of rubyforge operations
ruby-rubyforge-doc-2.0.4-12.mga6.noarch.rpm Documentation for ruby-rubyforge
Advertisement
Advertisement