ruby-safe_yaml-1.0.4-2.mga6.noarch.rpm


Advertisement

Description

ruby-safe_yaml - SameYAML provides an alternative implementation of YAML.load suitable for accepting user input in Ruby applications

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name ruby-safe_yaml
Package version 1.0.4
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 115.40 KB
Download size 64.84 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Parse YAML safely

Alternatives

Package Version Architecture Repository
ruby-safe_yaml-1.0.4-2.mga6.noarch.rpm 1.0.4 noarch Mageia Core
ruby-safe_yaml - - -

Requires

Name Value
ruby -
ruby(rubygems) -

Provides

Name Value
ruby-safe_yaml == 1.0.4-2.mga6
rubygem(safe_yaml) == 1.0.4-1

Download

Type URL
Binary Package ruby-safe_yaml-1.0.4-2.mga6.noarch.rpm
Source Package ruby-safe_yaml-1.0.4-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-safe_yaml rpm package:
    # urpmi ruby-safe_yaml

Files

Path
/usr/bin/safe_yaml
/usr/share/gems/gems/safe_yaml-1.0.4/.gitignore
/usr/share/gems/gems/safe_yaml-1.0.4/.travis.yml
/usr/share/gems/gems/safe_yaml-1.0.4/CHANGES.md
/usr/share/gems/gems/safe_yaml-1.0.4/Gemfile
/usr/share/gems/gems/safe_yaml-1.0.4/LICENSE.txt
/usr/share/gems/gems/safe_yaml-1.0.4/README.md
/usr/share/gems/gems/safe_yaml-1.0.4/Rakefile
/usr/share/gems/gems/safe_yaml-1.0.4/bundle_install_all_ruby_versions.sh
/usr/share/gems/gems/safe_yaml-1.0.4/checksums.yaml.gz
/usr/share/gems/gems/safe_yaml-1.0.4/data.tar.gz
/usr/share/gems/gems/safe_yaml-1.0.4/metadata.gz
/usr/share/gems/gems/safe_yaml-1.0.4/run_specs_all_ruby_versions.sh
/usr/share/gems/gems/safe_yaml-1.0.4/bin/safe_yaml
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/deep.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/libyaml_checker.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/load.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/psych_handler.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/psych_resolver.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/resolver.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/safe_to_ruby_visitor.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/syck_hack.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/syck_node_monkeypatch.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/syck_resolver.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/version.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/parse/date.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/parse/hexadecimal.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/parse/sexagesimal.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/to_boolean.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/to_date.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/to_float.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/to_integer.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/to_nil.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/to_symbol.rb
/usr/share/gems/gems/safe_yaml-1.0.4/lib/safe_yaml/transform/transformation_map.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/exploit.1.9.2.yaml
/usr/share/gems/gems/safe_yaml-1.0.4/spec/exploit.1.9.3.yaml
/usr/share/gems/gems/safe_yaml-1.0.4/spec/issue48.txt
/usr/share/gems/gems/safe_yaml-1.0.4/spec/issue49.yml
/usr/share/gems/gems/safe_yaml-1.0.4/spec/libyaml_checker_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/psych_resolver_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/resolver_specs.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/safe_yaml_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/spec_helper.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/syck_resolver_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/yaml_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/support/exploitable_back_door.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/transform/base64_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/transform/to_date_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/transform/to_float_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/transform/to_integer_spec.rb
/usr/share/gems/gems/safe_yaml-1.0.4/spec/transform/to_symbol_spec.rb
/usr/share/gems/specifications/safe_yaml-1.0.4.gemspec

Changelog

2016-02-20 - umeabot <umeabot> 1.0.4-2.mga6
+ Revision: 971245
- Mageia 6 Mass Rebuild
2015-10-13 - pterjan <pterjan> 1.0.4-1.mga6
+ Revision: 890524
- Update to 1.0.4
2014-10-15 - umeabot <umeabot> 1.0.3-3.mga5
+ Revision: 750270
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.0.3-2.mga5
+ Revision: 688955
- Mageia 5 Mass Rebuild
2014-06-28 - pterjan <pterjan> 1.0.3-1.mga5
+ Revision: 640734
- imported package ruby-safe_yaml

See Also

Package Description
ruby-safe_yaml-doc-1.0.4-2.mga6.noarch.rpm Documentation for ruby-safe_yaml
ruby-sass-3.4.20-1.mga6.noarch.rpm CSS Generator
ruby-sass-doc-3.4.20-1.mga6.noarch.rpm Documentation for ruby-sass
ruby-sdoc-0.4.1-1.mga6.noarch.rpm rdoc html with javascript search index
ruby-sdoc-doc-0.4.1-1.mga6.noarch.rpm Documentation for ruby-sdoc
ruby-selenium-webdriver-2.50.0-1.mga6.x86_64.rpm The next generation developer focused tool for automated testing of web-apps
ruby-selenium-webdriver-doc-2.50.0-1.mga6.noarch.rpm Documentation for ruby-selenium-webdriver
ruby-sexp_processor-4.6.0-1.mga6.noarch.rpm Branches from ParseTree bringing all the generic sexp processing tools with it
ruby-sexp_processor-doc-4.6.0-1.mga6.noarch.rpm Documentation for ruby-sexp_processor
ruby-shoulda-context-1.2.1-1.mga6.noarch.rpm Context framework extracted from Shoulda
ruby-shoulda-context-doc-1.2.1-1.mga6.noarch.rpm Documentation for ruby-shoulda-context
ruby-signet-0.7.2-1.mga6.noarch.rpm Signet is an OAuth 1.0 / OAuth 2.0 implementation
ruby-signet-doc-0.7.2-1.mga6.noarch.rpm Documentation for ruby-signet
ruby-simplecov-0.11.2-1.mga6.noarch.rpm Code coverage for Ruby 1.9 with a powerful configuration library
ruby-simplecov-doc-0.11.2-1.mga6.noarch.rpm Documentation for ruby-simplecov
Advertisement
Advertisement