ruby-uglifier-2.7.2-1.mga6.noarch.rpm


Advertisement

Description

ruby-uglifier - Ruby wrapper for UglifyJS JavaScript compressor

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name ruby-uglifier
Package version 2.7.2
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 395.55 KB
Download size 157.85 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in
Ruby

Alternatives

Package Version Architecture Repository
ruby-uglifier-2.7.2-1.mga6.noarch.rpm 2.7.2 noarch Mageia Core
ruby-uglifier - - -

Requires

Name Value
ruby(rubygems) -
rubygem(execjs) >= 0.3.0
rubygem(json) >= 1.8.0

Provides

Name Value
ruby-uglifier == 2.7.2-1.mga6
rubygem(uglifier) == 2.7.2-1

Download

Type URL
Binary Package ruby-uglifier-2.7.2-1.mga6.noarch.rpm
Source Package ruby-uglifier-2.7.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-uglifier rpm package:
    # urpmi ruby-uglifier

Files

Path
/usr/share/gems/gems/uglifier-2.7.2/.document
/usr/share/gems/gems/uglifier-2.7.2/.gitignore
/usr/share/gems/gems/uglifier-2.7.2/.gitmodules
/usr/share/gems/gems/uglifier-2.7.2/.rspec
/usr/share/gems/gems/uglifier-2.7.2/.rubocop.yml
/usr/share/gems/gems/uglifier-2.7.2/.travis.yml
/usr/share/gems/gems/uglifier-2.7.2/CHANGELOG.md
/usr/share/gems/gems/uglifier-2.7.2/CONTRIBUTING.md
/usr/share/gems/gems/uglifier-2.7.2/Gemfile
/usr/share/gems/gems/uglifier-2.7.2/LICENSE.txt
/usr/share/gems/gems/uglifier-2.7.2/README.md
/usr/share/gems/gems/uglifier-2.7.2/Rakefile
/usr/share/gems/gems/uglifier-2.7.2/checksums.yaml.gz
/usr/share/gems/gems/uglifier-2.7.2/data.tar.gz
/usr/share/gems/gems/uglifier-2.7.2/metadata.gz
/usr/share/gems/gems/uglifier-2.7.2/gemfiles/alaska
/usr/share/gems/gems/uglifier-2.7.2/gemfiles/rubyracer
/usr/share/gems/gems/uglifier-2.7.2/gemfiles/rubyrhino
/usr/share/gems/gems/uglifier-2.7.2/lib/es5.js
/usr/share/gems/gems/uglifier-2.7.2/lib/split.js
/usr/share/gems/gems/uglifier-2.7.2/lib/uglifier.rb
/usr/share/gems/gems/uglifier-2.7.2/lib/uglify.js
/usr/share/gems/gems/uglifier-2.7.2/lib/uglifier/version.rb
/usr/share/gems/gems/uglifier-2.7.2/spec/source_map_spec.rb
/usr/share/gems/gems/uglifier-2.7.2/spec/spec_helper.rb
/usr/share/gems/gems/uglifier-2.7.2/spec/uglifier_spec.rb
/usr/share/gems/specifications/uglifier-2.7.2.gemspec

Changelog

2016-02-15 - pterjan <pterjan> 2.7.2-1.mga6
+ Revision: 960428
- Update to 2.7.1
2016-02-06 - umeabot <umeabot> 2.5.3-4.mga6
+ Revision: 941176
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 2.5.3-3.mga5
+ Revision: 749883
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 2.5.3-2.mga5
+ Revision: 688991
- Mageia 5 Mass Rebuild
2014-08-03 - pterjan <pterjan> 2.5.3-1.mga5
+ Revision: 659351
- 2.5.3
2014-05-05 - pterjan <pterjan> 2.5.0-1.mga5
+ Revision: 620107
- 2.5.0
2014-01-21 - pterjan <pterjan> 2.4.0-1.mga4
+ Revision: 567300
- imported package ruby-uglifier

See Also

Package Description
ruby-uglifier-doc-2.7.2-1.mga6.noarch.rpm Documentation for ruby-uglifier
ruby-unf-0.1.4-1.mga6.noarch.rpm A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby
ruby-unf-doc-0.1.4-1.mga6.noarch.rpm Documentation for ruby-unf
ruby-unf_ext-0.0.7.1-1.mga6.x86_64.rpm Unicode Normalization Form support library for CRuby
ruby-unf_ext-doc-0.0.7.1-1.mga6.noarch.rpm Documentation for ruby-unf_ext
ruby-uuid-2.3.8-2.mga6.noarch.rpm Generates universally unique identifiers (UUIDs) for use in distributed applications
ruby-uuid-doc-2.3.8-2.mga6.noarch.rpm Documentation for ruby-uuid
ruby-validates_email_format_of-1.6.3-1.mga6.noarch.rpm Validate e-mail addresses against RFC 2822 and RFC 3696
ruby-webmock-1.24.2-1.mga6.noarch.rpm Library for stubbing HTTP requests in Ruby
ruby-webmock-doc-1.24.2-1.mga6.noarch.rpm Documentation for ruby-webmock
ruby-webrobots-0.1.1-5.mga6.noarch.rpm A Ruby library to help write robots.txt compliant web robots
ruby-webrobots-doc-0.1.1-5.mga6.noarch.rpm Documentation for ruby-webrobots
ruby-websocket-1.2.3-1.mga6.noarch.rpm Universal Ruby library to handle WebSocket protocol
ruby-websocket-doc-1.2.3-1.mga6.noarch.rpm Documentation for ruby-websocket
ruby-will_paginate-3.1.0-1.mga6.noarch.rpm Pagination for Rails
Advertisement
Advertisement