sssd-tools-1.13.4-9.mga6.x86_64.rpm


Advertisement

Description

sssd-tools - Userspace tools for use with the SSSD

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename sssd-tools-1.13.4-9.mga6.x86_64.rpm
Package name sssd-tools
Package version 1.13.4
Package release 9.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://fedorahosted.org/sssd/
License GPLv3+
Maintainer -
Download size 275.85 KB
Installed size 814.06 KB
Provides userspace tools for manipulating users, groups, and nested groups in
SSSD when using id_provider = local in /etc/sssd/sssd.conf.
Also provides several other administrative tools:
* sss_debuglevel to change the debug level on the fly
* sss_seed which pre-creates a user entry for use in kickstarts
* sss_obfuscate for generating an obfuscated LDAP password

Alternatives

Package Version Architecture Repository
sssd-tools-1.13.4-9.5.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
sssd-tools-1.13.4-9.5.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
sssd-tools-1.13.4-9.3.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
sssd-tools-1.13.4-9.3.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
sssd-tools-1.13.4-9.2.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
sssd-tools-1.13.4-9.2.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
sssd-tools-1.13.4-9.1.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
sssd-tools-1.13.4-9.1.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
sssd-tools-1.13.4-9.mga6.i586.rpm 1.13.4 i586 Mageia Core
sssd-tools - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.6)(64bit) -
libdhash.so.1()(64bit) -
libdhash.so.1(DHASH_0.4.3)(64bit) -
libldb.so.1()(64bit) -
libldb.so.1(LDB_0.9.10)(64bit) -
libpopt.so.0()(64bit) -
libpopt.so.0(LIBPOPT_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.12)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libselinux.so.1()(64bit) -
libsss_debug.so()(64bit) -
libsss_semanage.so()(64bit) -
libsss_util.so()(64bit) -
libtalloc.so.2()(64bit) -
libtalloc.so.2(TALLOC_2.0.2)(64bit) -
sssd == 1.13.4-9.mga6

Provides

Name Value
sssd-tools == 1.13.4-9.mga6
sssd-tools(x86-64) == 1.13.4-9.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package sssd-tools-1.13.4-9.mga6.x86_64.rpm
Source Package sssd-1.13.4-9.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install sssd-tools rpm package:
    # urpmi sssd-tools

Files

Path
/usr/sbin/sss_debuglevel
/usr/sbin/sss_groupadd
/usr/sbin/sss_groupdel
/usr/sbin/sss_groupmod
/usr/sbin/sss_groupshow
/usr/sbin/sss_obfuscate
/usr/sbin/sss_override
/usr/sbin/sss_seed
/usr/sbin/sss_useradd
/usr/sbin/sss_userdel
/usr/sbin/sss_usermod
/usr/share/doc/sssd-tools/COPYING
/usr/share/man/ca/man5/sss_rpcidmapd.5.xz
/usr/share/man/ca/man8/sss_debuglevel.8.xz
/usr/share/man/ca/man8/sss_groupadd.8.xz
/usr/share/man/ca/man8/sss_groupdel.8.xz
/usr/share/man/ca/man8/sss_groupmod.8.xz
/usr/share/man/ca/man8/sss_groupshow.8.xz
/usr/share/man/ca/man8/sss_obfuscate.8.xz
/usr/share/man/ca/man8/sss_seed.8.xz
/usr/share/man/ca/man8/sss_useradd.8.xz
/usr/share/man/ca/man8/sss_userdel.8.xz
/usr/share/man/ca/man8/sss_usermod.8.xz
/usr/share/man/cs/man8/sss_groupdel.8.xz
/usr/share/man/de/man1/sss_ssh_authorizedkeys.1.xz
/usr/share/man/de/man1/sss_ssh_knownhostsproxy.1.xz
/usr/share/man/de/man8/sss_debuglevel.8.xz
/usr/share/man/de/man8/sss_groupadd.8.xz
/usr/share/man/de/man8/sss_groupdel.8.xz
/usr/share/man/de/man8/sss_groupmod.8.xz
/usr/share/man/de/man8/sss_groupshow.8.xz
/usr/share/man/de/man8/sss_obfuscate.8.xz
/usr/share/man/de/man8/sss_seed.8.xz
/usr/share/man/de/man8/sss_useradd.8.xz
/usr/share/man/de/man8/sss_userdel.8.xz
/usr/share/man/de/man8/sss_usermod.8.xz
/usr/share/man/es/man1/sss_ssh_knownhostsproxy.1.xz
/usr/share/man/es/man8/sss_debuglevel.8.xz
/usr/share/man/es/man8/sss_groupadd.8.xz
/usr/share/man/es/man8/sss_groupdel.8.xz
/usr/share/man/es/man8/sss_groupmod.8.xz
/usr/share/man/es/man8/sss_groupshow.8.xz
/usr/share/man/es/man8/sss_obfuscate.8.xz
/usr/share/man/es/man8/sss_seed.8.xz
/usr/share/man/es/man8/sss_useradd.8.xz
/usr/share/man/es/man8/sss_userdel.8.xz
/usr/share/man/es/man8/sss_usermod.8.xz
/usr/share/man/fr/man1/sss_ssh_authorizedkeys.1.xz
/usr/share/man/fr/man1/sss_ssh_knownhostsproxy.1.xz
/usr/share/man/fr/man8/sss_debuglevel.8.xz
/usr/share/man/fr/man8/sss_groupadd.8.xz
/usr/share/man/fr/man8/sss_groupdel.8.xz
/usr/share/man/fr/man8/sss_groupmod.8.xz
/usr/share/man/fr/man8/sss_groupshow.8.xz
/usr/share/man/fr/man8/sss_obfuscate.8.xz
/usr/share/man/fr/man8/sss_seed.8.xz
/usr/share/man/fr/man8/sss_useradd.8.xz
/usr/share/man/fr/man8/sss_userdel.8.xz
/usr/share/man/fr/man8/sss_usermod.8.xz
/usr/share/man/ja/man1/sss_ssh_authorizedkeys.1.xz
/usr/share/man/ja/man1/sss_ssh_knownhostsproxy.1.xz
/usr/share/man/ja/man8/sss_debuglevel.8.xz
/usr/share/man/ja/man8/sss_groupadd.8.xz
/usr/share/man/ja/man8/sss_groupdel.8.xz
/usr/share/man/ja/man8/sss_groupmod.8.xz
/usr/share/man/ja/man8/sss_groupshow.8.xz
/usr/share/man/ja/man8/sss_obfuscate.8.xz
/usr/share/man/ja/man8/sss_useradd.8.xz
/usr/share/man/ja/man8/sss_userdel.8.xz
/usr/share/man/ja/man8/sss_usermod.8.xz
/usr/share/man/man8/sss_debuglevel.8.xz
/usr/share/man/man8/sss_groupadd.8.xz
/usr/share/man/man8/sss_groupdel.8.xz
/usr/share/man/man8/sss_groupmod.8.xz
/usr/share/man/man8/sss_groupshow.8.xz
/usr/share/man/man8/sss_obfuscate.8.xz
/usr/share/man/man8/sss_override.8.xz
/usr/share/man/man8/sss_seed.8.xz
/usr/share/man/man8/sss_useradd.8.xz
/usr/share/man/man8/sss_userdel.8.xz
/usr/share/man/man8/sss_usermod.8.xz
/usr/share/man/nl/man8/sss_groupmod.8.xz
/usr/share/man/pt/man8/sss_groupdel.8.xz
/usr/share/man/pt/man8/sss_groupmod.8.xz
/usr/share/man/uk/man1/sss_ssh_authorizedkeys.1.xz
/usr/share/man/uk/man1/sss_ssh_knownhostsproxy.1.xz
/usr/share/man/uk/man5/sss_rpcidmapd.5.xz
/usr/share/man/uk/man8/sss_debuglevel.8.xz
/usr/share/man/uk/man8/sss_groupadd.8.xz
/usr/share/man/uk/man8/sss_groupdel.8.xz
/usr/share/man/uk/man8/sss_groupmod.8.xz
/usr/share/man/uk/man8/sss_groupshow.8.xz
/usr/share/man/uk/man8/sss_obfuscate.8.xz
/usr/share/man/uk/man8/sss_seed.8.xz
/usr/share/man/uk/man8/sss_useradd.8.xz
/usr/share/man/uk/man8/sss_userdel.8.xz
/usr/share/man/uk/man8/sss_usermod.8.xz

Changelog

2017-02-24 - luigiwalser <luigiwalser> 1.13.4-9.mga6
+ Revision: 1087558
- disable internal config-lib to avoid augeas dependency
- push some packaging fixes from Guillaume
2017-02-19 - luigiwalser <luigiwalser> 1.13.4-8.mga6
+ Revision: 1086925
- add upstream patch to allow building with krb5 1.15
2016-12-08 - luigiwalser <luigiwalser> 1.13.4-7.mga6
+ Revision: 1073378
- rebuild for ldb
2016-08-11 - luigiwalser <luigiwalser> 1.13.4-6.mga6
+ Revision: 1045939
- rebuild for updated ldb
2016-08-11 - luigiwalser <luigiwalser> 1.13.4-5.mga6
+ Revision: 1045522
- add more upstream patches via fedora
2016-08-08 - luigiwalser <luigiwalser> 1.13.4-4.mga6
+ Revision: 1044976
- add conflicts to fix upgrade from mga5
2016-07-29 - luigiwalser <luigiwalser> 1.13.4-3.mga6
+ Revision: 1043879
- use recommends to pull in needed subpackages to not break on upgrade from mga5
2016-07-29 - luigiwalser <luigiwalser> 1.13.4-2.mga6
+ Revision: 1043875
- fix requires
2016-05-09 - luigiwalser <luigiwalser> 1.13.4-1.mga6
+ Revision: 1011570
- 1.13.4
- remove upstreamed patches
- add two upstream patches via fedora
2016-03-04 - luigiwalser <luigiwalser> 1.13.3-3.mga6
+ Revision: 985752
- fix sasl-plug-gssapi requires

See Also

Package Description
ssss-0.5-7.mga6.x86_64.rpm Shamir's Secret Sharing Scheme
stapler-1.242-1.mga6.noarch.rpm Stapler Java web framework
stapler-adjunct-codemirror-2.38-2.mga6.noarch.rpm Stapler CodeMirror Adjunct
stapler-adjunct-timeline-1.4-5.mga6.noarch.rpm Timeline widget support for Stapler web framework
stapler-adjunct-timeline-javadoc-1.4-5.mga6.noarch.rpm Javadoc for stapler-adjunct-timeline
stapler-groovy-1.242-1.mga6.noarch.rpm Groovy module for stapler
stapler-javadoc-1.242-1.mga6.noarch.rpm Javadoc for stapler
stapler-jelly-1.242-1.mga6.noarch.rpm Jelly module for stapler
stapler-jsp-1.242-1.mga6.noarch.rpm JSP module for stapler
stapler-parent-1.242-1.mga6.noarch.rpm Parent POM file for stapler
star-1.5.3-4.mga6.x86_64.rpm An archiving tool with ACL support
star-devel-1.5.3-4.mga6.x86_64.rpm An archiving tool with ACL devel support
stardict-3.0.6-3.mga6.x86_64.rpm International dictionary written for GNOME
stardict-dalf-rus-rus-2.4.2-4.mga6.noarch.rpm Dal's Russian Dictionary
stardict-dict.org-devils-2.4.2-10.mga6.noarch.rpm The Devil's Dictionary for StarDict 2
Advertisement
Advertisement