telldus-core-2.1.2-3.mga6.x86_64.rpm


Advertisement

Description

telldus-core - TellStick controlling library

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name telldus-core
Package version 2.1.2
Package release 3.mga6
Package architecture x86_64
Package type rpm
Installed size 383.81 KB
Download size 135.37 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Telldus Core is the driver and tools for controlling a Telldus Technologies
TellStick. It does not containing any GUI tools which makes it suitable for
server use.
This package contains the tools.

Alternatives

Package Version Architecture Repository
telldus-core-2.1.2-3.mga6.i586.rpm 2.1.2 i586 Mageia Core
telldus-core - - -

Requires

Name Value
config(telldus-core) == 2.1.2-3.mga6
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libconfuse.so.0()(64bit) -
libftdi1.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtelldus-core.so.2()(64bit) -
rpm-helper >= 0.24.8-1

Provides

Name Value
config(telldus-core) == 2.1.2-3.mga6
telldus-core == 2.1.2-3.mga6
telldus-core(x86-64) == 2.1.2-3.mga6

Download

Type URL
Binary Package telldus-core-2.1.2-3.mga6.x86_64.rpm
Source Package telldus-core-2.1.2-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install telldus-core rpm package:
    # urpmi telldus-core

Files

Path
/etc/tellstick.conf
/usr/bin/tdtool
/usr/lib/systemd/system/telldusd.service
/usr/lib/udev/rules.d/05-tellstick.rules
/usr/sbin/tdadmin
/usr/sbin/telldusd
/usr/share/doc/telldus-core/AUTHORS
/usr/share/doc/telldus-core/README
/usr/share/man/man1/tdadmin.1.xz
/usr/share/man/man1/tdtool.1.xz
/usr/share/man/man1/telldusd.1.xz
/usr/share/telldus-core/
/usr/share/telldus-core/helpers/udev.sh
/usr/share/telldus/scripts/controllerevent
/usr/share/telldus/scripts/devicechangeevent
/usr/share/telldus/scripts/deviceevent
/usr/share/telldus/scripts/rawdeviceevent
/usr/share/telldus/scripts/sensorevent
/var/lib/telldusd/telldus-core.conf

Changelog

2016-02-08 - umeabot <umeabot> 2.1.2-3.mga6
+ Revision: 950223
- Mageia 6 Mass Rebuild
2014-10-25 - oden <oden> 2.1.2-2.mga5
+ Revision: 793163
- really fix build
- P4: fix build (libftdi1)
- fix deps
- also add the patch
- P3:  Only create the socket once. If we fail to connect is we should try to reuse it later.
- various fixes
- fix group
- various fixes
- imported package telldus-core

See Also

Package Description
tellico-3.0.2-1.mga6.x86_64.rpm A collection manager
tentakel-2.2-16.mga6.noarch.rpm Program that executes the same command on many hosts in parallel
terminator-1.0-1.mga6.noarch.rpm A simple way to run multiple terminals in a single window
terminatorx-4.0.1-1.mga6.x86_64.rpm Realtime audio synthesizer
terminology-1.0.0-3.mga6.x86_64.rpm Terminal emulator that uses modern EFL
terminus-font-4.40-1.mga6.noarch.rpm Fixed width font especially for long hacking sessions
tesla-polyglot-0.1.18-3.mga6.noarch.rpm Modules to enable Maven usage in other JVM languages
tesla-polyglot-atom-0.1.18-3.mga6.noarch.rpm Polyglot Tesla :: Atom
tesla-polyglot-common-0.1.18-3.mga6.noarch.rpm Polyglot Tesla :: Common
tesla-polyglot-groovy-0.1.18-3.mga6.noarch.rpm Polyglot Tesla :: Groovy
tesla-polyglot-javadoc-0.1.18-3.mga6.noarch.rpm Javadoc for tesla-polyglot
tesla-polyglot-maven-plugin-0.1.18-3.mga6.noarch.rpm Polyglot Tesla :: Maven Plugin
tesla-polyglot-translate-plugin-0.1.18-3.mga6.noarch.rpm Polyglot :: Translate Plugin
tesla-polyglot-xml-0.1.18-3.mga6.noarch.rpm Polyglot Tesla :: XML
tesla-polyglot-yaml-0.1.18-3.mga6.noarch.rpm Polyglot Tesla :: YAML
Advertisement
Advertisement