themonospot-gtk-0.9.0-6.mga6.noarch.rpm


Advertisement

Description

themonospot-gtk - Gtk application to use themonospot (multimedia files parser/editor)

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename themonospot-gtk-0.9.0-6.mga6.noarch.rpm
Package name themonospot-gtk
Package version 0.9.0
Package release 6.mga6
Package architecture noarch
Package type rpm
Category Video/Utilities
Homepage https://github.com/armando-basile/themonospot/
License GPLv2
Maintainer -
Download size 34.07 KB
Installed size 82.97 KB
Gtk application to use themonospot (multimedia files parser/editor).

Alternatives

Package Version Architecture Repository
themonospot-gtk-0.9.0-6.mga6.noarch.rpm 0.9.0 noarch Mageia Core
themonospot-gtk - - -

Requires

Name Value
mono(System) == 4.0.0.0
mono(gdk-sharp) == 2.12.0.0
mono(glade-sharp) == 2.12.0.0
mono(glib-sharp) == 2.12.0.0
mono(gtk-sharp) == 2.12.0.0
mono(log4net) == 1.2.15.0
mono(mscorlib) == 4.0.0.0
mono(themonospot-base) == 0.9.0.0
mono(themonospot-components) == 0.9.0.0
themonospot == 0.9.0

Provides

Name Value
application() -
application(themonospot-gtk.desktop) -
mono(themonospot-gui-gtk) == 0.9.0.0
themonospot-gtk == 0.9.0-6.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package themonospot-gtk-0.9.0-6.mga6.noarch.rpm
Source Package themonospot-0.9.0-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install themonospot-gtk rpm package:
    # urpmi themonospot-gtk

Files

Path
/usr/bin/themonospot-gtk
/usr/lib/themonospot/themonospot-gui-gtk.exe
/usr/lib/themonospot/themonospot-gui-gtk.exe.mdb
/usr/share/applications/themonospot-gtk.desktop
/usr/share/doc/themonospot-gtk/copying.gpl
/usr/share/pixmaps/themonospot-gtk.png

Changelog

2017-06-03 - akien <akien> 0.9.0-6.mga6
+ Revision: 1105971
- Disable for real :)
- Disable Qt GUI as qyoto dep was obsoleted
2016-04-05 - hman <hman> 0.9.0-5.mga6
+ Revision: 998484
- fix patch file
- set target framework to 4.5
+ umeabot <umeabot>
- Mageia 6 Mass Rebuild
+ tv <tv>
- rebuild for new log4net
2015-11-09 - hman <hman> 0.9.0-2.mga6
+ Revision: 900245
- added obsoletes info
2015-10-30 - tv <tv> 0.9.0-1.mga6
+ Revision: 896621
- temporary disable Qt GUI
+ hman <hman>
- added qyoto-devel as dependency
- fix wrong link to assembly
- imported package themonospot

See Also

Package Description
theora-java-20071009-0.0.12.mga6.noarch.rpm A Java wrapper around theora, using JNA
theora-java-javadoc-20071009-0.0.12.mga6.noarch.rpm Javadoc for theora-java
theora-tools-1.1.1-11.mga6.x86_64.rpm Command line tools for Theora videos
thermal-daemon-1.6-1.mga6.x86_64.rpm The "Linux Thermal Daemon" program from 01.org
thredds-4.6.2-5.mga6.noarch.rpm Thematic Realtime Environmental Distributed Data Services (TDS)
thredds-bufr-4.6.2-5.mga6.noarch.rpm BUFR IOSP
thredds-clcommon-4.6.2-5.mga6.noarch.rpm Client-side common library
thredds-dap-4.6.2-5.mga6.noarch.rpm THREDDS DAP4 Protocol Services
thredds-grib-4.6.2-5.mga6.noarch.rpm GRIB IOSP and Feature Collection
thredds-httpservices-4.6.2-5.mga6.noarch.rpm THREDDS HttpClient Wrappers
thredds-javadoc-4.6.2-5.mga6.noarch.rpm Javadoc for thredds
thredds-netcdf-4.6.2-5.mga6.noarch.rpm THREDDS netCDF-4 IOSP JNI connection to C library
thredds-tdcommon-4.6.2-5.mga6.noarch.rpm THREDDS Server Common Utilities
thredds-tdm-4.6.2-5.mga6.noarch.rpm THREDDS Data Manager (TDM)
thrift-0.9.3-6.mga6.x86_64.rpm Software framework for cross-language services development
Advertisement
Advertisement