uglify-js1-1.3.4-2.mga6.noarch.rpm


Advertisement

Description

uglify-js1 - JavaScript parser, mangler/compressor and beautifier toolkit

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name uglify-js1
Package version 1.3.4
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 11.58 KB
Download size 11.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
JavaScript parser, mangler/compressor and beautifier toolkit.  This is the
classic 1.x version of uglify-js.  Consider using the new version provided
in the uglify-js package.
This package ships the uglifyjs command-line tool and a library suitable for
use within Node.js.

Alternatives

Package Version Architecture Repository
uglify-js1-1.3.4-2.mga6.noarch.rpm 1.3.4 noarch Mageia Core
uglify-js1 - - -

Requires

Name Value
js-uglify-1 == 1.3.4-2.mga6
nodejs -
nodejs(engine) -

Provides

Name Value
npm(uglify-js) == 1.3.4
uglify-js1 == 1.3.4-2.mga6

Download

Type URL
Binary Package uglify-js1-1.3.4-2.mga6.noarch.rpm
Source Package uglify-js1-1.3.4-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install uglify-js1 rpm package:
    # urpmi uglify-js1

Files

Path
/usr/bin/uglifyjs1
/usr/lib/node_modules/uglify-js1
/usr/lib/node_modules/uglify-js@1/lib
/usr/lib/node_modules/uglify-js@1/package.json
/usr/lib/node_modules/uglify-js@1/uglify-js.js
/usr/lib/node_modules/uglify-js@1/bin/uglifyjs

Changelog

2016-02-08 - umeabot <umeabot> 1.3.4-2.mga6
+ Revision: 950432
- Mageia 6 Mass Rebuild
2014-10-29 - tv <tv> 1.3.4-1.mga5
+ Revision: 794310
- imported package uglify-js1
2014-10-28 - Thierry Vignaud <tv@mageia.org> 1.3.4-1.mga5
- import from FC
2014-05-10 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.3.4-7
- fix scriptlets to run in the correct subpackages
2014-01-20 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.3.4-6
- fix Requires on js-uglify-1 subpackage
2014-01-20 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.3.4-5
- port to new JS guidelines
2014-01-20 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.3.4-4
- add compat symlink so old modules continue to work
2014-01-19 - Tom Hughes <tom@compton.nu> - 1.3.4-3
- use new multi-version packaging rules
- update to latest nodejs packaging standards
2013-08-04 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

See Also

Package Description
uhd-3.10.1.1-1.mga6.x86_64.rpm Universal Hardware Driver for Ettus Research products
uhd-doc-3.10.1.1-1.mga6.noarch.rpm Documentation files for UHD
uidesigner-1.2-3.mga6.x86_64.rpm fpGUI's Visual User Interface Designer
uim-1.8.6-7.mga6.x86_64.rpm Multilingual input method library
uim-base-1.8.6-7.mga6.x86_64.rpm Misc files needed by UIM library
uim-chewing-0.1.0-7.mga6.x86_64.rpm Chinese input plugin for UIM
uim-gtk-1.8.6-7.mga6.x86_64.rpm GNOME helper for uim
uim-gtk3-1.8.6-7.mga6.x86_64.rpm GNOME3 helper for uim
uim-qt4immodule-1.8.6-7.mga6.x86_64.rpm A plugin for using UIM on qt4-immodule
uima-addons-2.3.1-9.mga6.noarch.rpm Apache UIMA Addons components
uima-addons-javadoc-2.3.1-9.mga6.noarch.rpm Javadoc for uima-addons
uima-parent-pom-10-2.mga6.noarch.rpm Apache UIMA Parent POM
uima-pear-maven-plugin-2.8.1-5.mga6.noarch.rpm Apache UIMA Maven Pear Plugin
uimaj-2.8.1-5.mga6.noarch.rpm Apache UIMA is an implementation of the OASIS-UIMA specifications
uimaj-javadoc-2.8.1-5.mga6.noarch.rpm Javadoc for uimaj
Advertisement
Advertisement