yamagi-quake2-server-7.01-1.mga6.x86_64.rpm


Advertisement

Description

yamagi-quake2-server - Yamagi Quake II server

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename yamagi-quake2-server-7.01-1.mga6.x86_64.rpm
Package name yamagi-quake2-server
Package version 7.01
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Games/Arcade
Homepage http://www.yamagi.org/quake2/
License GPLv2
Maintainer -
Download size 93.15 KB
Installed size 182.16 KB
This archive contains the Quake II dedicated server.
-- You need PAK files for Quake II to run this game --
Install the PAK files in ~/.yq2/baseq2
For a system-wide installation, install them in /usr/lib64/games/quake2.

Alternatives

Package Version Architecture Repository
yamagi-quake2-server-7.01-1.mga6.i586.rpm 7.01 i586 Mageia Core
yamagi-quake2-server - - -

Requires

Name Value
config(yamagi-quake2-server) == 1:7.01-1.mga6
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libz.so.1()(64bit) -
rpm-helper -
yamagi-quake2 == 1:7.01

Provides

Name Value
config(yamagi-quake2-server) == 1:7.01-1.mga6
quake2-server == 1:7.01
yamagi-quake2-server == 1:7.01-1.mga6
yamagi-quake2-server(x86-64) == 1:7.01-1.mga6

Conflicts

Name Value
yamagi-quake2 < 1:5.34-1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package yamagi-quake2-server-7.01-1.mga6.x86_64.rpm
Source Package yamagi-quake2-7.01-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install yamagi-quake2-server rpm package:
    # urpmi yamagi-quake2-server

Files

Path
/etc/quake2/
/etc/quake2/baseq2/server.cfg
/etc/rc.d/init.d/q2ded
/usr/games/q2ded
/usr/lib64/games/quake2/q2ded
/usr/lib64/games/quake2/baseq2/server.cfg

Changelog

2017-06-25 - akien <akien> 1:7.01-1.mga6
+ Revision: 1108426
- Version 7.01 (upstreams P0)
2017-06-10 - akien <akien> 1:7.00-3.mga6
+ Revision: 1107506
- Use upstream patch to fix non-SSE build
2017-06-08 - akien <akien> 1:7.00-2.mga6
+ Revision: 1107343
- Add patch to attempt fixing arm build
2017-06-08 - akien <akien> 1:7.00-1.mga6
+ Revision: 1107330
- Version 7.00
o Rogue 2.03
o Xatrix 2.04
o CTF 1.04
2017-01-22 - akien <akien> 1:6.00-1.mga6
+ Revision: 1082983
- Version 6.00
2016-12-04 - akien <akien> 1:5.34-2.mga6
+ Revision: 1072450
- Add more details about data install in description
2016-09-22 - akien <akien> 1:5.34-1.mga6
+ Revision: 1055216
- Install default upstream config override (yq2.cfg) (mga#17624)
- Install SVG icon
- Move binaries to /usr/lib64/games/quake2, keep only wrappers in PATH
- Fix wrong path given for the system-wide data installation (mga#17624)
o /usr/lib64/games/quake2 is used instead of upstream /usr/games/quake2,
as the folder contains compiled libraries for each game mode.
- Use Mageia linking flags
- Fix dangling symlink when installing yamagi-quake2 without -server
+ daviddavid <daviddavid>
- new yamagi-quake2 version: 5.34 (fixes build as libjpeg support was removed)
- new yamagi-rogue version: 2.03
- new yamagi-xatrix version: 2.04
- new yamagi-ctf version: 1.04
- fix the 'Comment' key value on all desktop files
2016-01-05 - pterjan <pterjan> 1:5.23-3.mga6
+ Revision: 919905
- Make it build on arm (untested)
2015-02-09 - akien <akien> 1:5.23-2.mga5
+ Revision: 814458
- Also obsolete quake2-glx
- Trim down the long descriptions and add details about nonfree data installation
- Remove symbolic links to %_gamesdatadir/quake2, it is the hardcoded default path
2015-02-09 - akien <akien> 1:5.23-1.mga5
+ Revision: 814449
- Make install system-wide (config and saves go to ~/.yq2)
- Version 5.23
o Built with SDL2
o rogue 2.00, xatrix 2.01, ctf 1.02
- Actually build and package missing packs support
- Clean and update spec file

See Also

Package Description
yamagi-quake2-xatrix-7.01-1.mga6.x86_64.rpm Mission Pack #1: "The Reckoning" for Yamagi Quake II
yarssr-0.2.2-12.mga6.noarch.rpm An unobtrusive RSS Aggregator
yasm-1.3.0-2.mga6.x86_64.rpm Modular Assembler
yasm-devel-1.3.0-2.mga6.x86_64.rpm Development headers and files for yasm
yasm-python-1.3.0-2.mga6.x86_64.rpm Python bindings for yasm
yaz-4.2.20-17.mga6.x86_64.rpm Z39.50 protocol support library
ycssmin-1.0.1-5.mga6.noarch.rpm CSS minification tool
yecht-1.0-6.mga6.noarch.rpm A YAML processor based on Syck
yecht-javadoc-1.0-6.mga6.noarch.rpm Javadocs for yecht
yelp-3.22.0-3.mga6.x86_64.rpm GNOME 3 help browser
yelp-tools-3.18.0-2.mga6.noarch.rpm Create, manage, and publish documentation for Yelp
yelp-xsl-3.20.1-1.mga6.noarch.rpm GNOME XML documentation utilities
yencode-0.46-17.mga6.x86_64.rpm Usenet yEnc encoder,decoder and poster
ykclient-2.14-1.mga6.x86_64.rpm Implements online validation of Yubikey OTPs
ykpers-1.17.3-1.mga6.x86_64.rpm Yubikey personalization program
Advertisement
Advertisement