libdbtcl5.3-5.3.28-10.1.mga6.i586.rpm


Advertisement

Description

libdbtcl5.3 - The Berkeley DB database library for TCL

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates i586
Package name libdbtcl5.3
Package version 5.3.28
Package release 10.1.mga6
Package architecture i586
Package type rpm
Installed size 2.18 MB
Download size 812.53 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The Berkeley Database (Berkeley DB) is a programmatic toolkit that provides
embedded database support for both traditional and client/server applications.
Berkeley DB is used by many applications, including Python and Perl, so this
should be installed on all systems.
This package contains the header files, libraries, and documentation for
building tcl programs which use Berkeley DB.

Alternatives

Package Version Architecture Repository
libdbtcl5.3-5.3.28-10.mga6.i586.rpm 5.3.28 i586 Mageia Core
libdbtcl5.3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libtcl8.6.so -

Provides

Name Value
libdb_tcl-5.3.so -
libdbtcl5.3 == 5.3.28-10.1.mga6
libdbtcl5.3(x86-32) == 5.3.28-10.1.mga6

Download

Type URL
Binary Package libdbtcl5.3-5.3.28-10.1.mga6.i586.rpm
Source Package db53-5.3.28-10.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libdbtcl5.3 rpm package:
    # urpmi libdbtcl5.3

Files

Path
/usr/lib/libdb_tcl-5.3.so

Changelog

2017-08-11 - neoclust <neoclust> 5.3.28-10.1.mga6
+ Revision: 1139843
- Add P102 (mga#21203)
2016-03-23 - blino <blino> 5.3.28-10.mga6
+ Revision: 994683
- rebuild on arm
2016-03-02 - neoclust <neoclust> 5.3.28-9.mga6
+ Revision: 981756
- Rebuild on java8
+ blino <blino>
- buildrequire ant for com.sleepycat.persist javadoc (suggested by neoclust)
+ umeabot <umeabot>
- Mageia 6 Mass Rebuild
2015-10-11 - blino <blino> 5.3.28-7.mga6
+ Revision: 889441
- add systemtap conditional flag (to boostrap and avoid cycle: db53 -> systemtap -> rpm-devel -> db53)
2015-10-03 - tv <tv> 5.3.28-6.mga6
+ Revision: 885849
- rebuild for new tcl
2015-08-21 - tmb <tmb> 5.3.28-5.mga6
+ Revision: 867563
- rebuild for new gcc
+ pterjan <pterjan>
- Fix arm build
2014-10-20 - cjw <cjw> 5.3.28-4.mga5
+ Revision: 792173
- fix build with jdk 1.8
+ umeabot <umeabot>
- Second Mageia 5 Mass Rebuild
- Rebuild to fix library dependencies
- Mageia 5 Mass Rebuild

See Also

Package Description
libdbus-gir1.0-1.54.1-1.mga6.i586.rpm GObject Introspection interface description for dbus
libdbusglib-gir1.0-1.54.1-1.mga6.i586.rpm GObject Introspection interface description for dbusglib
libdigidocpp-3.13.2-1.mga6.i586.rpm Library for creating and validating BDoc and DDoc containers
libdigidocpp-devel-3.13.2-1.mga6.i586.rpm Development files for libdigidocpp
libdigidocpp1-3.13.2-1.mga6.i586.rpm Library for creating and validating bdoc and ddoc containers
libdigikam-devel-5.5.0-2.1.mga6.i586.rpm Static libraries and headers for digikam
libdigikam-devel-5.9.0-1.mga6.i586.rpm Static libraries and headers for digikam
libdigikamcore5-5.5.0-2.1.mga6.i586.rpm Runtime library for digikam
libdigikamcore5-5.9.0-1.mga6.i586.rpm Runtime library for digikam
libdigikamdatabase5-5.5.0-2.1.mga6.i586.rpm Runtime library for digikam
libdigikamdatabase5-5.9.0-1.mga6.i586.rpm Runtime library for digikam
libdigikamgui5-5.5.0-2.1.mga6.i586.rpm Runtime library for digikam
libdigikamgui5-5.9.0-1.mga6.i586.rpm Runtime library for digikam
libdjvulibre-devel-3.5.27-2.1.mga6.i586.rpm DjVulibre development files
libdjvulibre21-3.5.27-2.1.mga6.i586.rpm DjVulibre library
Advertisement
Advertisement