libdigikamdatabase5-5.9.0-1.mga6.i586.rpm


Advertisement

Description

libdigikamdatabase5 - Runtime library for digikam

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates i586
Package name libdigikamdatabase5
Package version 5.9.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 1.94 MB
Download size 621.83 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Librairie File needed by digikam.

Alternatives

Package Version Architecture Repository
libdigikamdatabase5-5.5.0-2.1.mga6.i586.rpm 5.5.0 i586 Mageia Core Updates
libdigikamdatabase5-5.5.0-2.mga6.i586.rpm 5.5.0 i586 Mageia Core
libdigikamdatabase5 - - -

Requires

Name Value
libKF5ConfigCore.so.5 -
libKF5I18n.so.5 -
libKF5Solid.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libdigikamcore.so.5.9.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -

Provides

Name Value
libdigikamdatabase.so.5.9.0 -
libdigikamdatabase4 == 1:5.9.0-1.mga6
libdigikamdatabase5 == 1:5.9.0-1.mga6
libdigikamdatabase5(x86-32) == 1:5.9.0-1.mga6

Obsoletes

Name Value
libdigikamdatabase4 <= 1:5.9.0-1.mga6

Download

Type URL
Binary Package libdigikamdatabase5-5.9.0-1.mga6.i586.rpm
Source Package digikam-5.9.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libdigikamdatabase5 rpm package:
    # urpmi libdigikamdatabase5

Files

Path
/usr/lib/libdigikamdatabase.so.5.9.0

Changelog

See digikam-5.9.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libdigikamgui5-5.5.0-2.1.mga6.i586.rpm Runtime library for digikam
libdigikamgui5-5.9.0-1.mga6.i586.rpm Runtime library for digikam
libdjvulibre-devel-3.5.27-2.1.mga6.i586.rpm DjVulibre development files
libdjvulibre21-3.5.27-2.1.mga6.i586.rpm DjVulibre library
libdnf-devel-0.11.1-1.mga6.i586.rpm Development files for libdnf
libdnf-devel-0.9.3-1.mga6.i586.rpm Development files for libdnf
libdnf-gir1.0-0.11.1-1.mga6.i586.rpm GObject Introspection interface description for libhif
libdnf-gir1.0-0.9.3-1.mga6.i586.rpm GObject Introspection interface description for libhif
libdnf1-0.11.1-1.mga6.i586.rpm Package library providing simplified interface to libsolv
libdnf1-0.9.3-1.mga6.i586.rpm Package library providing simplified interface to libsolv
libdolphin-devel-17.12.2-1.mga6.i586.rpm Devel stuff for dolphin
libdolphinprivate5-17.12.2-1.mga6.i586.rpm Widgets for Baloo
libdolphinvcs5-17.12.2-1.mga6.i586.rpm Widgets for Baloo
libdrakx-net-2.32.1-1.mga6.noarch.rpm Mageia network tools library
libdrakx-net-2.32.2-1.mga6.noarch.rpm Mageia network tools library
Advertisement
Advertisement