libdigikamgui5-5.5.0-2.1.mga6.i586.rpm


Advertisement

Description

libdigikamgui5 - Runtime library for digikam

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libdigikamgui5
Package version 5.5.0
Package release 2.1.mga6
Package architecture i586
Package type rpm
Installed size 8.51 MB
Download size 2.39 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Librairie File needed by digikam

Alternatives

Package Version Architecture Repository
libdigikamgui5-5.9.0-1.mga6.i586.rpm 5.9.0 i586 Mageia Core Updates
libdigikamgui5-5.5.0-2.mga6.i586.rpm 5.5.0 i586 Mageia Core
libdigikamgui5 - - -

Requires

Name Value
libKF5ConfigCore.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5KIOWidgets.so.5 -
libKF5Kipi.so.32.0.0 -
libKF5Service.so.5 -
libKF5Solid.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5WindowSystem.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5WebKitWidgets.so.5 -
libQt5WebKitWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.4) -
libdigikamcore.so.5.5.0 -
libdigikamdatabase.so.5.5.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgphoto2.so.6 -
libgphoto2_port.so.12 -
libgphoto2_port.so.12(LIBGPHOTO2_5_0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopencv_contrib.so.2.4 -
libopencv_core.so.2.4 -
libopencv_imgproc.so.2.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
digikam-core == 1:5.5.0-2.1.mga6
libdigikamgui.so.5.5.0 -
libdigikamgui5 == 1:5.5.0-2.1.mga6
libdigikamgui5(x86-32) == 1:5.5.0-2.1.mga6

Download

Type URL
Binary Package libdigikamgui5-5.5.0-2.1.mga6.i586.rpm
Source Package digikam-5.5.0-2.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdigikamgui5 rpm package:
    # urpmi libdigikamgui5

Files

Path
/usr/lib/libdigikamgui.so.5.5.0

Changelog

See digikam-5.5.0-2.1.mga6.i586.rpm changelog.

See Also

Package Description
libdjvulibre-devel-3.5.27-2.1.mga6.i586.rpm DjVulibre development files
libdjvulibre21-3.5.27-2.1.mga6.i586.rpm DjVulibre library
libdnf-devel-0.11.1-1.mga6.i586.rpm Development files for libdnf
libdnf-devel-0.9.3-1.mga6.i586.rpm Development files for libdnf
libdnf-gir1.0-0.11.1-1.mga6.i586.rpm GObject Introspection interface description for libhif
libdnf-gir1.0-0.9.3-1.mga6.i586.rpm GObject Introspection interface description for libhif
libdnf1-0.11.1-1.mga6.i586.rpm Package library providing simplified interface to libsolv
libdnf1-0.9.3-1.mga6.i586.rpm Package library providing simplified interface to libsolv
libdolphin-devel-17.12.2-1.mga6.i586.rpm Devel stuff for dolphin
libdolphinprivate5-17.12.2-1.mga6.i586.rpm Widgets for Baloo
libdolphinvcs5-17.12.2-1.mga6.i586.rpm Widgets for Baloo
libdrakx-net-2.32.1-1.mga6.noarch.rpm Mageia network tools library
libdrakx-net-2.32.2-1.mga6.noarch.rpm Mageia network tools library
libdri-drivers-17.1.5-1.mga6.i586.rpm Mesa DRI drivers
libdri-drivers-17.3.2-1.1.mga6.i586.rpm Mesa DRI drivers
Advertisement
Advertisement