libecpg9.6_6-9.6.10-3.mga6.i586.rpm


Advertisement

Description

libecpg9.6_6 - Shared library libecpg for PostgreSQL

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libecpg9.6_6
Package version 9.6.10
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 192.37 KB
Download size 82.53 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libecpg is used by programs built with ecpg (Embedded PostgreSQL for C) Use
postgresql-dev to develop such programs.

Alternatives

Package Version Architecture Repository
libecpg9.6_6-9.6.7-1.mga6.i586.rpm 9.6.7 i586 Mageia Core Updates
libecpg9.6_6-9.6.6-1.mga6.i586.rpm 9.6.6 i586 Mageia Core Updates
libecpg9.6_6-9.6.4-1.mga6.i586.rpm 9.6.4 i586 Mageia Core Updates
libecpg9.6_6-9.6.3-1.mga6.i586.rpm 9.6.3 i586 Mageia Core
libecpg9.6_6 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libecpg.so.6 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpgtypes.so.3 -
libpq.so.5 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
postgresql9.6 == 9.6.10-3.mga6

Provides

Name Value
libecpg == 9.6.10-3.mga6
libecpg.so.6 -
libecpg9.6_6 == 9.6.10-3.mga6
libecpg9.6_6(x86-32) == 9.6.10-3.mga6
libecpg9.6_6-virtual == 9.6
libecpg_compat.so.3 -
libpgtypes.so.3 -

Conflicts

Name Value
libecpg9.6_6-virtual < 9.6

Obsoletes

Name Value
libecpg9.1_6 -
libecpg9.2_6 -
libecpg9.5_6 -

Download

Type URL
Binary Package libecpg9.6_6-9.6.10-3.mga6.i586.rpm
Source Package postgresql9.6-9.6.10-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libecpg9.6_6 rpm package:
    # urpmi libecpg9.6_6

Files

Path
/usr/lib/libecpg.so.6
/usr/lib/libecpg.so.6.8
/usr/lib/libecpg_compat.so.3
/usr/lib/libecpg_compat.so.3.8
/usr/lib/libpgtypes.so.3
/usr/lib/libpgtypes.so.3.7

Changelog

See postgresql9.6-9.6.10-3.mga6.i586.rpm changelog.

See Also

Package Description
libeditorconfig-devel-0.12.1-1.mga6.i586.rpm Development files for EditorConfig core library written in C
libeditorconfig0-0.12.1-1.mga6.i586.rpm EditorConfig core library written in C
libemerald-devel-0.8.14-1.mga6.i586.rpm Devel package for emerald
libemerald0-0.8.14-1.mga6.i586.rpm Library files for emerald
libeststring1.2-2.1-10.1.mga6.i586.rpm Shared libraries for festival text to speech
libetl-devel-1.2.1-1.mga6.i586.rpm Template library for synfig
libevdocument3_4-3.24.1-1.mga6.i586.rpm GNOME Document viewer library
libevdocument3_4-3.24.1-2.mga6.i586.rpm GNOME Document viewer library
libevince-devel-3.24.1-1.mga6.i586.rpm GNOME Document viewer library
libevince-devel-3.24.1-2.mga6.i586.rpm GNOME Document viewer library
libevince-gir3.0-3.24.1-1.mga6.i586.rpm GObject Introspection interface description for evince
libevince-gir3.0-3.24.1-2.mga6.i586.rpm GObject Introspection interface description for evince
libevview3_3-3.24.1-1.mga6.i586.rpm GNOME Document viewer library
libevview3_3-3.24.1-2.mga6.i586.rpm GNOME Document viewer library
libexempi-devel-2.2.2-16.1.mga6.i586.rpm Headers for developing programs that will use exempi
Advertisement
Advertisement