libgmic2-2.4.0-1.2.mga6.i586.rpm


Advertisement

Description

libgmic2 - Library for gmic

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libgmic2
Package version 2.4.0
Package release 1.2.mga6
Package architecture i586
Package type rpm
Installed size 11.37 MB
Download size 2.06 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs
dynamically linked with gmic.

Alternatives

Package Version Architecture Repository
libgmic2 - - -

Requires

Name Value
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcurl.so.4 -
libfftw3.so.3 -
libfftw3_threads.so.3 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgomp.so.1 -
libgomp.so.1(GOMP_1.0) -
libgomp.so.1(GOMP_4.0) -
libgomp.so.1(OMP_1.0) -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -
libz.so.1 -
libz.so.1(ZLIB_1.2.0) -

Provides

Name Value
libcgmic.so.2 -
libgmic.so.2 -
libgmic2 == 2.4.0-1.2.mga6
libgmic2(x86-32) == 2.4.0-1.2.mga6

Conflicts

Name Value
libgmic1 < 2.0.0-3

Obsoletes

Name Value
libgmic1 < 2.0.0-3

Download

Type URL
Binary Package libgmic2-2.4.0-1.2.mga6.i586.rpm
Source Package gmic-2.4.0-1.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgmic2 rpm package:
    # urpmi libgmic2

Files

Path
/usr/lib/libcgmic.so.2
/usr/lib/libcgmic.so.240
/usr/lib/libgmic.so.2
/usr/lib/libgmic.so.240

Changelog

See gmic-2.4.0-1.2.mga6.i586.rpm changelog.

See Also

Package Description
libgnat1-5.5.0-1.mga6.i586.rpm Ada 95 runtime libraries
libgnucash-devel-2.6.18-1.mga6.i586.rpm Libraries needed to develop for gnucash
libgnucash-devel-2.6.19-1.mga6.i586.rpm Libraries needed to develop for gnucash
libgnucash-devel-2.6.21-1.mga6.i586.rpm Libraries needed to develop for gnucash
libgnucash0-2.6.18-1.mga6.i586.rpm Libraries for gnucash
libgnucash0-2.6.19-1.mga6.i586.rpm Libraries for gnucash
libgnucash0-2.6.21-1.mga6.i586.rpm Libraries for gnucash
libgnutls-devel-3.5.13-1.1.mga6.i586.rpm Development files for gnutls
libgnutls-devel-3.5.13-1.2.mga6.i586.rpm Development files for gnutls
libgnutls30-3.5.13-1.1.mga6.i586.rpm Library providing a secure layer (SSL)
libgnutls30-3.5.13-1.2.mga6.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.5.13-1.1.mga6.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.5.13-1.2.mga6.i586.rpm Library providing a secure layer (SSL)
libgomp-devel-5.5.0-1.mga6.i586.rpm GCC OpenMP support
libgomp1-5.5.0-1.mga6.i586.rpm GCC OpenMP support library
Advertisement
Advertisement