libjavascriptcore-gir4.0-2.18.6-1.mga6.i586.rpm


Advertisement

Description

libjavascriptcore-gir4.0 - GObject Introspection interface description for JSCore

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libjavascriptcore-gir4.0-2.18.6-1.mga6.i586.rpm
Package name libjavascriptcore-gir4.0
Package version 2.18.6
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.webkitgtk.org
License BSD and LGPLv2+
Maintainer -
Download size 11.35 KB
Installed size 296 B
GObject Introspection interface description for JSCore.

Alternatives

Package Version Architecture Repository
libjavascriptcore-gir4.0-2.22.2-1.1.mga6.i586.rpm 2.22.2 i586 Mageia Core Updates Testing
libjavascriptcore-gir4.0-2.20.5-1.mga6.i586.rpm 2.20.5 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.20.3-1.mga6.i586.rpm 2.20.3 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.20.2-1.mga6.i586.rpm 2.20.2 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.20.1-1.mga6.i586.rpm 2.20.1 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.18.5-1.mga6.i586.rpm 2.18.5 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.18.4-1.mga6.i586.rpm 2.18.4 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.18.3-1.mga6.i586.rpm 2.18.3 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.16.6-1.mga6.i586.rpm 2.16.6 i586 Mageia Core Updates
libjavascriptcore-gir4.0-2.16.5-1.mga6.i586.rpm 2.16.5 i586 Mageia Core
libjavascriptcore-gir4.0 - - -

Requires

Name Value
libjavascriptcoregtk-4.0.so.18 -
libjavascriptcoregtk4.0_18 == 2.18.6-1.mga6

Provides

Name Value
libjavascriptcore-gir4.0 == 2.18.6-1.mga6
libjavascriptcore-gir4.0(x86-32) == 2.18.6-1.mga6
typelib(JavaScriptCore) == 4.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libjavascriptcore-gir4.0-2.18.6-1.mga6.i586.rpm
Source Package webkit2-2.18.6-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libjavascriptcore-gir4.0 rpm package:
    # urpmi libjavascriptcore-gir4.0

Files

Path
/usr/lib/girepository-1.0/JavaScriptCore-4.0.typelib

Changelog

2018-01-25 - ns80 <ns80> 2.18.6-1.mga6
+ Revision: 1196887
- new version 2.18.6 (mga#22452)
- new version 2.18.4 (mga#22245)
- new version 2.18.2 (mga#21894)
- rediff patch fix-ftbfs-armel
+ luigiwalser <luigiwalser>
- 2.18.5
- 2.18.3
- 2.16.6
2017-07-07 - luigiwalser <luigiwalser> 2.16.5-1.mga6
+ Revision: 1109431
- 2.16.5
2017-06-23 - luigiwalser <luigiwalser> 2.16.4-1.mga6
+ Revision: 1108261
- 2.16.4
2017-05-26 - luigiwalser <luigiwalser> 2.16.3-1.mga6
+ Revision: 1104888
- 2.16.3
2017-05-13 - ovitters <ovitters> 2.16.2-1.mga6
+ Revision: 1100791
- new version 2.16.2
2017-05-02 - akien <akien> 2.16.1-4.mga6
+ Revision: 1098648
- Fix conflicts with jsc packaged in both webkit2 and webkit2-jsc
2017-04-22 - wally <wally> 2.16.1-3.mga6
+ Revision: 1097052
- add patch from Debian to fix ARM build
2017-04-21 - wally <wally> 2.16.1-2.mga6
+ Revision: 1097006
- rebuild for ARM
2017-04-07 - ns80 <ns80> 2.16.1-1.mga6
+ Revision: 1096078
- new version 2.16.1 that fix several crashes and rendering issues
2017-03-29 - luigiwalser <luigiwalser> 2.16.0-1.mga6
+ Revision: 1095162
- 2.16.0

See Also

Package Description
libjavascriptcoregtk4.0_18-2.16.6-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.18.3-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.18.4-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.18.5-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.18.6-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.20.1-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.20.2-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.20.3-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjavascriptcoregtk4.0_18-2.20.5-1.mga6.i586.rpm GTK+ port of WebKit web browser engine
libjbig2dec-devel-0.14-1.mga6.i586.rpm Static library and header files for development with jbig2dec
libjbig2dec0-0.14-1.mga6.i586.rpm A decoder implementation of the JBIG2 image compression format
libjpeg-devel-1.5.1-1.1.mga6.i586.rpm Development tools for programs which will use the libjpeg library
libjpeg-devel-1.5.1-1.2.mga6.i586.rpm Development tools for programs which will use the libjpeg library
libjpeg-devel-1.5.1-1.3.mga6.i586.rpm Development tools for programs which will use the libjpeg library
libjpeg-static-devel-1.5.1-1.1.mga6.i586.rpm Static libraries for programs which will use the libjpeg library
Advertisement
Advertisement