libkf5ksieveui5-17.12.2-5.mga6.i586.rpm


Advertisement

Description

libkf5ksieveui5 - This lib manages sieve support

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libkf5ksieveui5-17.12.2-5.mga6.i586.rpm
Package name libkf5ksieveui5
Package version 17.12.2
Package release 5.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 413.62 KB
Installed size 1.71 MB
This lib manages sieve support.

Alternatives

Package Version Architecture Repository
libkf5ksieveui5 - - -

Requires

Name Value
libKF5Archive.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5CoreAddons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5IdentityManagement.so.5 -
libKF5KIOWidgets.so.5 -
libKF5KManageSieve.so.5 -
libKF5KSieve.so.5 -
libKF5Libkdepim.so.5 -
libKF5Mime.so.5 -
libKF5NewStuff.so.5 -
libKF5PimCommon.so.5 -
libKF5PimTextEdit.so.5 -
libKF5SonnetUi.so.5 -
libKF5SyntaxHighlighting.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5WindowSystem.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5WebEngineWidgets.so.5 -
libQt5WebEngineWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libksieve == 2:17.12.2
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5KSieveUi.so.5 -
libkf5ksieveui5 == 2:17.12.2-5.mga6
libkf5ksieveui5(x86-32) == 2:17.12.2-5.mga6
libkf5ksieveui_5 == 2:17.12.2-5.mga6

Obsoletes

Name Value
libkf5ksieveui_5 < 2:17.12.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libkf5ksieveui5-17.12.2-5.mga6.i586.rpm
Source Package libksieve-17.12.2-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5ksieveui5 rpm package:
    # urpmi libkf5ksieveui5

Files

Path
/usr/lib/libKF5KSieveUi.so.5
/usr/lib/libKF5KSieveUi.so.5.7.2

Changelog

2018-03-06 - neoclust <neoclust> 2:17.12.2-5.mga6
(not released yet)
+ Revision: 1206891
- Obsolete old libs instead of conflicting
- Sync with cauldron changes from 17.12.2
- Add epoch to fix conflict ( thanks to david_david)
- Fix package renaming
- New version 17.12.2
- New version 17.12.1
2017-03-08 - neoclust <neoclust> 2:16.12.3-1.mga6
+ Revision: 1090155
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 2:16.12.0-1.mga6
+ Revision: 1076897
- New version 16.12.0
2016-12-09 - neoclust <neoclust> 2:16.11.90-1.mga6
+ Revision: 1073852
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 2:16.08.3-1.mga6
+ Revision: 1067409
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 2:16.08.2-1.mga6
+ Revision: 1061472
- New version 16.08.2
2016-09-19 - neoclust <neoclust> 2:16.08.1-2.mga6
+ Revision: 1054505
- Rebuild for ARM
2016-09-13 - neoclust <neoclust> 2:16.08.1-1.mga6
+ Revision: 1051752
- New version 16.08.1
2016-09-02 - neoclust <neoclust> 2:16.08.0-5.mga6
+ Revision: 1049811
- Exclude armv5tl as it needs QtWebEngine
2016-09-02 - neoclust <neoclust> 2:16.08.0-4.mga6
+ Revision: 1049807
- Rebuild for armv7

See Also

Package Description
libkf5ldap-devel-17.12.2-1.mga6.i586.rpm Devel stuff for kldap
libkf5ldap5-17.12.2-1.mga6.i586.rpm LDAP access API for KDE
libkf5libkdepim-devel-17.12.2-1.mga6.i586.rpm Devel stuff for libkdepim
libkf5libkdepim5-17.12.2-1.mga6.i586.rpm Lib for common kdepim apps
libkf5libkdepimakonadi5-17.12.2-1.mga6.i586.rpm Lib for common kdepim apps
libkf5libkleo-devel-17.12.2-1.mga6.i586.rpm Devel stuff for libkleo
libkf5libkleo_5-17.12.2-1.mga6.i586.rpm This lib provides crypto for mails
libkf5libkleopatra-devel-16.12.3-1.1.mga6.i586.rpm Devel stuff for kleopatra
libkf5libkleopatra-devel-17.12.2-1.mga6.i586.rpm Devel stuff for kleopatra
libkf5mahjongglib5-17.12.2-1.mga6.i586.rpm Runtime library for kmahjongg
libkf5mailcommon-devel-17.12.2-1.mga6.i586.rpm Devel stuff for mailcommon
libkf5mailcommon5-17.12.2-1.mga6.i586.rpm Support lib for mail apps
libkf5mailimporter-devel-17.12.2-1.mga6.i586.rpm Devel stuff for mailimporter
libkf5mailimporter5-17.12.2-1.mga6.i586.rpm Mail importer library
libkf5mailimporterakonadi5-17.12.2-1.mga6.i586.rpm Mail importer library
Advertisement
Advertisement