libkf5plotting5-5.42.0-1.mga6.i586.rpm


Advertisement

Description

libkf5plotting5 - KDE Frameworks 5 Tier 1 addon for plotting

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libkf5plotting5-5.42.0-1.mga6.i586.rpm
Package name libkf5plotting5
Package version 5.42.0
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 36.78 KB
Installed size 83.59 KB
KDE Frameworks 5 Tier 1 addon for plotting

Alternatives

Package Version Architecture Repository
libkf5plotting5-5.32.0-1.mga6.i586.rpm 5.32.0 i586 Mageia Core
libkf5plotting5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5Plotting.so.5 -
libkf5plotting5 == 5.42.0-1.mga6
libkf5plotting5(x86-32) == 5.42.0-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libkf5plotting5-5.42.0-1.mga6.i586.rpm
Source Package kplotting-5.42.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5plotting5 rpm package:
    # urpmi libkf5plotting5

Files

Path
/usr/lib/libKF5Plotting.so.5
/usr/lib/libKF5Plotting.so.5.42.0

Changelog

2018-01-17 - neoclust <neoclust> 5.42.0-1.mga6
+ Revision: 1194153
- New version 5.42
2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088987
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074559
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072223
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058378
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050555
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045133
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041355
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021953
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014363
- New version 5.22.0

See Also

Package Description
libkf5prison-devel-5.42.0-1.mga6.i586.rpm Prison development files
libkf5prison5-5.42.0-1.mga6.i586.rpm Prison library file
libkf5pty-devel-5.42.0-1.1.mga6.i586.rpm Devel stuff for kpty
libkf5pty-devel-5.42.0-1.2.mga6.i586.rpm Devel stuff for kpty
libkf5pty-devel-5.42.0-1.mga6.i586.rpm Devel stuff for kpty
libkf5pty5-5.42.0-1.1.mga6.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5pty5-5.42.0-1.2.mga6.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5pty5-5.42.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 module providing Pty abstraction
libkf5qqc2deskopstyle-devel-5.42.0-1.mga6.i586.rpm Devel stuff for qqc2-desktop-style
libkf5quickaddons5-5.42.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5sane-devel-17.12.2-1.mga6.i586.rpm Devel stuff for libksane
libkf5sane5-17.12.2-1.mga6.i586.rpm A library for dealing with scanners
libkf5sendlater_5-17.12.2-1.mga6.i586.rpm This module contains mail-related libraries
libkf5service-devel-5.42.0-1.mga6.i586.rpm Devel stuff for kservice
libkf5service5-5.42.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 solution for working with .desktop files
Advertisement
Advertisement