libldap2.4_2-2.4.45-2.1.mga6.i586.rpm


Advertisement

Description

libldap2.4_2 - OpenLDAP libraries

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libldap2.4_2-2.4.45-2.1.mga6.i586.rpm
Package name libldap2.4_2
Package version 2.4.45
Package release 2.1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.openldap.org
License OpenLDAP
Maintainer -
Download size 210.22 KB
Installed size 782.17 KB
This package includes the libraries needed by ldap applications.

Alternatives

Package Version Architecture Repository
libldap2.4_2-2.4.45-2.mga6.i586.rpm 2.4.45 i586 Mageia Core
libldap2.4_2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.12) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
liblber-2.4.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libresolv.so.2 -
libresolv.so.2(GLIBC_2.2) -
libsasl2.so.3 -
libssl.so.1.0.0 -
openldap >= 2.1.25-4mdk

Provides

Name Value
liblber-2.4.so.2 -
libldap == 2.4.45-2.1.mga6
libldap-2.4.so.2 -
libldap2.4_2 == 2.4.45-2.1.mga6
libldap2.4_2(x86-32) == 2.4.45-2.1.mga6
libldap_r-2.4.so.2 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libldap2.4_2-2.4.45-2.1.mga6.i586.rpm
Source Package openldap-2.4.45-2.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libldap2.4_2 rpm package:
    # urpmi libldap2.4_2

Files

Path
/usr/lib/liblber-2.4.so.2
/usr/lib/liblber-2.4.so.2.10.8
/usr/lib/libldap-2.4.so.2
/usr/lib/libldap-2.4.so.2.10.8
/usr/lib/libldap_r-2.4.so.2
/usr/lib/libldap_r-2.4.so.2.10.8

Changelog

2019-08-18 - buchan <buchan> 2.4.45-2.1.mga6
+ Revision: 1429864
- Add patches for CVE-2019-13057 and CVE-2019-13565 (#25286)
- Backport Fix restarts during upgrades (#16801)
2017-06-04 - neoclust <neoclust> 2.4.45-2.mga6
+ Revision: 1106718
- Fix typo in requires
+ buchan <buchan>
- 2.4.45
- Remove upstream patches
- Add versioned requirement on liblmdb in -back_mdb
- Make mdb the default backend
- Fix all incorrect occurences of /etc/sysconfig/ldap
- Update documentation patches, and always build docs
- Fix conditional tests (but disabled by default)
2017-06-01 - neoclust <neoclust> 2.4.44-5.mga6
+ Revision: 1105744
- Add P100 - Fixes CVE-2017-9287 (mga#21003)
2016-11-25 - neoclust <neoclust> 2.4.44-4.mga6
+ Revision: 1070103
- Do not require openldap-back_bdb for the moment
2016-11-25 - neoclust <neoclust> 2.4.44-3.mga6
+ Revision: 1070089
- Do not use deprecated bdb backend by default

See Also

Package Description
libldap2.4_2-devel-2.4.45-2.1.mga6.i586.rpm OpenLDAP development libraries and header files
libldap2.4_2-static-devel-2.4.45-2.1.mga6.i586.rpm OpenLDAP development static libraries
libldb-devel-1.2.3-1.mga6.i586.rpm Library implementing Samba's embedded database
libldb-devel-1.2.4-1.mga6.i586.rpm Library implementing Samba's embedded database
libldb1-1.2.3-1.mga6.i586.rpm Library implementing Samba's embedded database
libldb1-1.2.4-1.mga6.i586.rpm Library implementing Samba's embedded database
libldns-devel-1.6.17-8.1.mga6.i586.rpm Development package that includes the ldns header files
libldns1-1.6.17-8.1.mga6.i586.rpm Lowlevel DNS(SEC) library with API
liblensfun-devel-0.3.2-2.2.mga6.i586.rpm Development tools for programs which will use the lensfun
liblensfun1-0.3.2-2.2.mga6.i586.rpm A library to rectify defects introduced by photographic lenses
libleptonica-devel-1.75.2-1.mga6.i586.rpm Leptonica header files
libleptonica-devel-1.75.3-1.mga6.i586.rpm Leptonica header files
libleptonica-devel-1.76.0-1.mga6.i586.rpm Leptonica header files
libleptonica5-1.75.2-1.mga6.i586.rpm C library for image processing and analysis
libleptonica5-1.75.3-1.mga6.i586.rpm C library for image processing and analysis
Advertisement
Advertisement