libmad0-0.15.1b-22.2.mga6.i586.rpm


Advertisement

Description

libmad0 - High-quality MPEG Audio Decoder

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libmad0
Package version 0.15.1b
Package release 22.2.mga6
Package architecture i586
Package type rpm
Installed size 112.69 KB
Download size 68.04 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
MAD is a high-quality MPEG audio decoder. It currently supports MPEG-1
and the MPEG-2  extension to Lower Sampling Frequencies, as well as the
so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II,
and Layer III a.k.a. MP3) are fully implemented.
MAD does not yet support MPEG-2 multichannel audio (although it should
be backward compatible with such streams) nor does it currently support AAC.
MAD has the following special features:
* 24-bit PCM output
* 100% fixed-point (integer) computation
* completely new implementation based on the ISO/IEC standards

Alternatives

Package Version Architecture Repository
libmad0-0.15.1b-22.3.mga6.i586.rpm 0.15.1b i586 Mageia Core Updates Testing
libmad0-0.15.1b-22.1.mga6.i586.rpm 0.15.1b i586 Mageia Core Updates
libmad0-0.15.1b-22.mga6.i586.rpm 0.15.1b i586 Mageia Core
libmad0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -

Provides

Name Value
libmad == 0.15.1b-22.2.mga6
libmad.so.0 -
libmad0 == 0.15.1b-22.2.mga6
libmad0(x86-32) == 0.15.1b-22.2.mga6

Download

Type URL
Binary Package libmad0-0.15.1b-22.2.mga6.i586.rpm
Source Package mad-0.15.1b-22.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libmad0 rpm package:
    # urpmi libmad0

Files

Path
/usr/lib/libmad.so.0
/usr/lib/libmad.so.0.2.1
/usr/share/doc/libmad0/COPYING

Changelog

2019-02-03 - luigiwalser <luigiwalser> 0.15.1b-22.2.mga6
+ Revision: 1362882
- patches for mga#23698 (sync with cauldron)
- rediff patch from debian to fix CVE-2017-837[2-4]
2016-06-24 - shlomif <shlomif> 0.15.1b-22.mga6
+ Revision: 1037459
- New patch to MGA#18776 by Deri James. [rebased]
2016-06-19 - shlomif <shlomif> 0.15.1b-21.mga6
+ Revision: 1036798
- Fix layer1/2 and sometimes 3 playback. Amend prev patch (MGA#18736).
Tested locally to be fine.
2016-06-17 - shlomif <shlomif> 0.15.1b-20.mga6
+ Revision: 1021998
- Improved patch with some possibly better ABI compat.
2016-06-16 - shlomif <shlomif> 0.15.1b-19.mga6
+ Revision: 1021762
- Fixed some problems with mp3 playback by modding the patch.
2016-06-05 - luigiwalser <luigiwalser> 0.15.1b-18.mga6
+ Revision: 1020277
- add patch from VLC to fix buffer overread and crash
2016-02-05 - umeabot <umeabot> 0.15.1b-17.mga6
+ Revision: 936505
- Mageia 6 Mass Rebuild

See Also

Package Description
libmagic-devel-5.25-5.1.mga6.i586.rpm Development files to build applications that handle magic files
libmagic-static-devel-5.25-5.1.mga6.i586.rpm Static library to build applications that handle magic files
libmagic1-5.25-5.1.mga6.i586.rpm Shared library for handling magic files
libmagick++-6Q16_8-6.9.10.0-1.1.mga6.i586.rpm ImageMagick libraries
libmagick++-6Q16_8-6.9.10.0-1.mga6.i586.rpm ImageMagick libraries
libmagick++-6Q16_8-6.9.10.22-1.1.mga6.i586.rpm ImageMagick libraries
libmagick++-6Q16_8-6.9.9.41-1.mga6.i586.rpm ImageMagick libraries
libmagick-6Q16_6-6.9.10.0-1.1.mga6.i586.rpm ImageMagick libraries
libmagick-6Q16_6-6.9.10.0-1.mga6.i586.rpm ImageMagick libraries
libmagick-6Q16_6-6.9.10.22-1.1.mga6.i586.rpm ImageMagick libraries
libmagick-6Q16_6-6.9.9.41-1.mga6.i586.rpm ImageMagick libraries
libmagick-devel-6.9.10.0-1.1.mga6.i586.rpm Static libraries and header files for ImageMagick app development
libmagick-devel-6.9.10.0-1.mga6.i586.rpm Static libraries and header files for ImageMagick app development
libmagick-devel-6.9.10.22-1.1.mga6.i586.rpm Static libraries and header files for ImageMagick app development
libmagick-devel-6.9.9.41-1.mga6.i586.rpm Static libraries and header files for ImageMagick app development
Advertisement
Advertisement