libpoppler-gir0.18-0.52.0-3.3.mga6.i586.rpm


Advertisement

Description

libpoppler-gir0.18 - Gobject-introspection files for poppler

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates i586
Package name libpoppler-gir0.18
Package version 0.52.0
Package release 3.3.mga6
Package architecture i586
Package type rpm
Installed size 60.08 KB
Download size 22.41 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Gobject-introspection files for poppler.

Alternatives

Package Version Architecture Repository
libpoppler-gir0.18-0.52.0-3.8.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-gir0.18-0.52.0-3.7.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-gir0.18-0.52.0-3.6.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-gir0.18-0.52.0-3.5.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-gir0.18-0.52.0-3.2.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-gir0.18-0.52.0-3.1.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-gir0.18-0.52.0-3.mga6.i586.rpm 0.52.0 i586 Mageia Core
libpoppler-gir0.18 - - -

Requires

Name Value
libpoppler-glib.so.8 -
libpoppler-glib8 == 0.52.0
libpoppler.so.66 -
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(cairo) == 1.0

Provides

Name Value
libpoppler-gir0.18 == 0.52.0-3.3.mga6
libpoppler-gir0.18(x86-32) == 0.52.0-3.3.mga6
typelib(Poppler) == 0.18

Obsoletes

Name Value
poppler-gir0.16 < 0.16.6

Download

Type URL
Binary Package libpoppler-gir0.18-0.52.0-3.3.mga6.i586.rpm
Source Package poppler-0.52.0-3.3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-gir0.18 rpm package:
    # urpmi libpoppler-gir0.18

Files

Path
/usr/lib/girepository-1.0/Poppler-0.18.typelib

Changelog

See poppler-0.52.0-3.3.mga6.i586.rpm changelog.

See Also

Package Description
libpoppler-glib-devel-0.52.0-3.1.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.52.0-3.2.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.52.0-3.3.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.52.0-3.5.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.52.0-3.6.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.52.0-3.7.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.52.0-3.8.mga6.i586.rpm Development files for poppler's glib binding
libpoppler-glib8-0.52.0-3.1.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.52.0-3.2.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.52.0-3.3.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.52.0-3.5.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.52.0-3.6.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.52.0-3.7.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.52.0-3.8.mga6.i586.rpm PDF rendering library - glib binding
libpoppler-qt4-devel-0.52.0-3.1.mga6.i586.rpm Development files for poppler-qt4
Advertisement
Advertisement