libpoppler-glib8-0.52.0-3.1.mga6.i586.rpm


Advertisement

Description

libpoppler-glib8 - PDF rendering library - glib binding

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates i586
Package name libpoppler-glib8
Package version 0.52.0
Package release 3.1.mga6
Package architecture i586
Package type rpm
Installed size 379.00 KB
Download size 114.57 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.

Alternatives

Package Version Architecture Repository
libpoppler-glib8-0.52.0-3.8.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-glib8-0.52.0-3.7.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-glib8-0.52.0-3.6.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-glib8-0.52.0-3.5.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-glib8-0.52.0-3.3.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-glib8-0.52.0-3.2.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-glib8-0.52.0-3.mga6.i586.rpm 0.52.0 i586 Mageia Core
libpoppler-glib8 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpoppler.so.66 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.20) -

Provides

Name Value
libpoppler-glib.so.8 -
libpoppler-glib8 == 0.52.0-3.1.mga6
libpoppler-glib8(x86-32) == 0.52.0-3.1.mga6

Conflicts

Name Value
libpoppler66 < 0.52.0-3.1.mga6
poppler-gir0.16 < 0.16.6

Download

Type URL
Binary Package libpoppler-glib8-0.52.0-3.1.mga6.i586.rpm
Source Package poppler-0.52.0-3.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-glib8 rpm package:
    # urpmi libpoppler-glib8

Files

Path
/usr/lib/libpoppler-glib.so.8
/usr/lib/libpoppler-glib.so.8.8.0

Changelog

See poppler-0.52.0-3.1.mga6.i586.rpm changelog.

See Also

Package Description
libpoppler-qt4-devel-0.52.0-3.1.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.52.0-3.2.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.52.0-3.3.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.52.0-3.5.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.52.0-3.6.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.52.0-3.7.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.52.0-3.8.mga6.i586.rpm Development files for poppler-qt4
libpoppler-qt4_4-0.52.0-3.1.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt4_4-0.52.0-3.2.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt4_4-0.52.0-3.3.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt4_4-0.52.0-3.5.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt4_4-0.52.0-3.6.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt4_4-0.52.0-3.7.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt4_4-0.52.0-3.8.mga6.i586.rpm PDF rendering library - Qt4 backend
libpoppler-qt5-devel-0.52.0-3.1.mga6.i586.rpm Development files for poppler-qt5
Advertisement
Advertisement