libpoppler-qt5-devel-0.52.0-3.5.mga6.i586.rpm


Advertisement

Description

libpoppler-qt5-devel - Development files for poppler-qt5

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libpoppler-qt5-devel
Package version 0.52.0
Package release 3.5.mga6
Package architecture i586
Package type rpm
Installed size 126.68 KB
Download size 36.82 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for poppler-qt5.

Alternatives

Package Version Architecture Repository
libpoppler-qt5-devel-0.52.0-3.9.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.8.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.7.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.6.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.3.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.2.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.1.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler-qt5-devel-0.52.0-3.mga6.i586.rpm 0.52.0 i586 Mageia Core
libpoppler-qt5-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Xml) -
devel(libpoppler) -
devel(libstdc++) -
libpoppler-devel == 0.52.0
libpoppler-qt5_1 == 0.52.0
pkgconfig -
pkgconfig(poppler) == 0.52.0

Provides

Name Value
devel(libpoppler-qt5) -
libpoppler-qt5-devel == 0.52.0-3.5.mga6
libpoppler-qt5-devel(x86-32) == 0.52.0-3.5.mga6
pkgconfig(poppler-qt5) == 0.52.0
poppler-qt5-devel == 0.52.0-3.5.mga6

Download

Type URL
Binary Package libpoppler-qt5-devel-0.52.0-3.5.mga6.i586.rpm
Source Package poppler-0.52.0-3.5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-qt5-devel rpm package:
    # urpmi libpoppler-qt5-devel

Files

Path
/usr/include/poppler/qt5/poppler-annotation.h
/usr/include/poppler/qt5/poppler-export.h
/usr/include/poppler/qt5/poppler-form.h
/usr/include/poppler/qt5/poppler-link-private.h
/usr/include/poppler/qt5/poppler-link.h
/usr/include/poppler/qt5/poppler-media.h
/usr/include/poppler/qt5/poppler-optcontent.h
/usr/include/poppler/qt5/poppler-page-transition.h
/usr/include/poppler/qt5/poppler-qt5.h
/usr/lib/libpoppler-qt5.so
/usr/lib/pkgconfig/poppler-qt5.pc

Changelog

See poppler-0.52.0-3.5.mga6.i586.rpm changelog.

See Also

Package Description
libpoppler-qt5_1-0.52.0-3.1.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.2.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.3.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.5.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.6.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.7.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.8.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.52.0-3.9.mga6.i586.rpm PDF rendering library - Qt5 backend
libpoppler66-0.52.0-3.1.mga6.i586.rpm PDF rendering library
libpoppler66-0.52.0-3.2.mga6.i586.rpm PDF rendering library
libpoppler66-0.52.0-3.3.mga6.i586.rpm PDF rendering library
libpoppler66-0.52.0-3.5.mga6.i586.rpm PDF rendering library
libpoppler66-0.52.0-3.6.mga6.i586.rpm PDF rendering library
libpoppler66-0.52.0-3.7.mga6.i586.rpm PDF rendering library
libpoppler66-0.52.0-3.8.mga6.i586.rpm PDF rendering library
Advertisement
Advertisement