libpoppler66-0.52.0-3.3.mga6.i586.rpm


Advertisement

Description

libpoppler66 - PDF rendering library

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libpoppler66
Package version 0.52.0
Package release 3.3.mga6
Package architecture i586
Package type rpm
Installed size 2.42 MB
Download size 753.44 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.

Alternatives

Package Version Architecture Repository
libpoppler66-0.52.0-3.9.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.8.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.7.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.6.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.5.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.2.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.1.mga6.i586.rpm 0.52.0 i586 Mageia Core Updates
libpoppler66-0.52.0-3.mga6.i586.rpm 0.52.0 i586 Mageia Core
libpoppler66 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libnspr4.so -
libnss3.so -
libnss3.so(NSS_3.12) -
libnss3.so(NSS_3.2) -
libnss3.so(NSS_3.3) -
libnss3.so(NSS_3.4) -
libnss3.so(NSS_3.8) -
libopenjp2.so.7 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libsmime3.so -
libsmime3.so(NSS_3.16) -
libsmime3.so(NSS_3.2) -
libsmime3.so(NSS_3.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -
libz.so.1 -

Provides

Name Value
libpoppler.so.66 -
libpoppler66 == 0.52.0-3.3.mga6
libpoppler66(x86-32) == 0.52.0-3.3.mga6

Conflicts

Name Value
libpoppler12 -

Download

Type URL
Binary Package libpoppler66-0.52.0-3.3.mga6.i586.rpm
Source Package poppler-0.52.0-3.3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler66 rpm package:
    # urpmi libpoppler66

Files

Path
/usr/lib/libpoppler.so.66
/usr/lib/libpoppler.so.66.0.0

Changelog

See poppler-0.52.0-3.3.mga6.i586.rpm changelog.

See Also

Package Description
libpostproc54-3.3.3-1.mga6.i586.rpm Shared library part of ffmpeg
libpostproc54-3.3.4-1.mga6.i586.rpm Shared library part of ffmpeg
libpostproc54-3.3.5-1.mga6.i586.rpm Shared library part of ffmpeg
libpostproc54-3.3.6-1.mga6.i586.rpm Shared library part of ffmpeg
libpostproc54-3.3.8-1.mga6.i586.rpm Shared library part of ffmpeg
libpotrace-devel-1.15-1.mga6.i586.rpm Development files for libpotrace
libpotrace0-1.15-1.mga6.i586.rpm Shared library for potrace
libpowerdevil-devel-5.12.2-1.mga6.i586.rpm Devel stuff for powerdevil
libpowerdevilconfigcommonprivate5-5.12.2-1.mga6.i586.rpm Manages the power consumption settings of a Plasma Shell
libpowerdevilcore2-5.12.2-1.mga6.i586.rpm Manages the power consumption settings of a Plasma Shell
libpowerdevilui5-5.12.2-1.mga6.i586.rpm Manages the power consumption settings of a Plasma Shell
libpq5-9.6.10-3.mga6.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.6.4-1.mga6.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.6.6-1.mga6.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.6.7-1.mga6.i586.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement