libpyldb-util1-1.2.3-1.mga6.i586.rpm


Advertisement

Description

libpyldb-util1 - Utility library for using tdb functions in python

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libpyldb-util1-1.2.3-1.mga6.i586.rpm
Package name libpyldb-util1
Package version 1.2.3
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://ldb.samba.org/
License GPLv2
Maintainer -
Download size 12.10 KB
Installed size 10.26 KB
Utility library for using tdb functions in python.

Alternatives

Package Version Architecture Repository
libpyldb-util1-1.2.4-1.mga6.i586.rpm 1.2.4 i586 Mageia Core Updates
libpyldb-util1-1.1.29-1.mga6.i586.rpm 1.1.29 i586 Mageia Core
libpyldb-util1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libpython2.7.so.1.0 -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -

Provides

Name Value
libpyldb-util.so.1 -
libpyldb-util.so.1(PYLDB_UTIL_1.1.10) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.11) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.12) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.13) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.14) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.15) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.16) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.17) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.18) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.19) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.2) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.20) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.21) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.22) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.23) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.24) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.25) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.26) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.27) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.28) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.29) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.3) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.30) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.31) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.4) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.5) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.6) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.7) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.8) -
libpyldb-util.so.1(PYLDB_UTIL_1.1.9) -
libpyldb-util.so.1(PYLDB_UTIL_1.2.0) -
libpyldb-util.so.1(PYLDB_UTIL_1.2.1) -
libpyldb-util.so.1(PYLDB_UTIL_1.2.2) -
libpyldb-util.so.1(PYLDB_UTIL_1.2.3) -
libpyldb-util1 == 1:1.2.3-1.mga6
libpyldb-util1(x86-32) == 1:1.2.3-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libpyldb-util1-1.2.3-1.mga6.i586.rpm
Source Package ldb-1.2.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpyldb-util1 rpm package:
    # urpmi libpyldb-util1

Files

Path
/usr/lib/libpyldb-util.so.1
/usr/lib/libpyldb-util.so.1.2.3

Changelog

2018-12-30 - buchan <buchan> 1:1.2.3-1.mga6
+ Revision: 1347277
- Upgrade to 1.2.3
2016-12-07 - luigiwalser <luigiwalser> 1:1.1.29-1.mga6
+ Revision: 1073057
- 1.1.29
2016-08-11 - luigiwalser <luigiwalser> 1:1.1.27-1.mga6
+ Revision: 1045501
- 1.1.27
2016-02-25 - luigiwalser <luigiwalser> 1:1.1.26-1.mga6
+ Revision: 979019
- 1.1.26

See Also

Package Description
libpytalloc-util-devel-2.1.10-1.1.mga6.i586.rpm Utility functions for using talloc objects with Python
libpytalloc-util-devel-2.1.11-1.1.mga6.i586.rpm Utility functions for using talloc objects with Python
libpytalloc-util2-2.1.10-1.1.mga6.i586.rpm Utility functions for using talloc objects with Python
libpytalloc-util2-2.1.11-1.1.mga6.i586.rpm Utility functions for using talloc objects with Python
libpython-devel-2.7.13-1.1.mga6.i586.rpm The libraries and header files needed for Python development
libpython-devel-2.7.15-1.1.mga6.i586.rpm The libraries and header files needed for Python development
libpython-devel-2.7.15-1.2.mga6.i586.rpm The libraries and header files needed for Python development
libpython-devel-2.7.15-1.3.mga6.i586.rpm The libraries and header files needed for Python development
libpython-devel-2.7.15-1.4.mga6.i586.rpm The libraries and header files needed for Python development
libpython-devel-2.7.15-1.mga6.i586.rpm The libraries and header files needed for Python development
libpython2.7-2.7.13-1.1.mga6.i586.rpm Shared libraries for Python 2.7.13
libpython2.7-2.7.15-1.1.mga6.i586.rpm Shared libraries for Python 2.7.15
libpython2.7-2.7.15-1.2.mga6.i586.rpm Shared libraries for Python 2.7.15
libpython2.7-2.7.15-1.3.mga6.i586.rpm Shared libraries for Python 2.7.15
libpython2.7-2.7.15-1.4.mga6.i586.rpm Shared libraries for Python 2.7.15
Advertisement
Advertisement