libqupzilla2-2.2.5-1.mga6.i586.rpm


Advertisement

Description

libqupzilla2 - QupZilla shared library

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libqupzilla2-2.2.5-1.mga6.i586.rpm
Package name libqupzilla2
Package version 2.2.5
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qupzilla.com/
License GPLv3+ and BSD and LGPLv2+ and GPLv2+ and MPL
Maintainer -
Download size 1.30 MB
Installed size 3.92 MB
Shared library used by QupZilla web browser.

Alternatives

Package Version Architecture Repository
libqupzilla2-2.0.2-1.mga6.i586.rpm 2.0.2 i586 Mageia Core
libqupzilla2 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Qml.so.5 -
libQt5Qml.so.5(Qt_5) -
libQt5QuickWidgets.so.5 -
libQt5QuickWidgets.so.5(Qt_5) -
libQt5Solutions_SingleApplication-2.6.so.1 -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5WebChannel.so.5 -
libQt5WebChannel.so.5(Qt_5) -
libQt5WebEngineCore.so.5 -
libQt5WebEngineCore.so.5(Qt_5) -
libQt5WebEngineWidgets.so.5 -
libQt5WebEngineWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxcb.so.1 -

Provides

Name Value
libQupZilla.so.2 -
libqupzilla2 == 2.2.5-1.mga6
libqupzilla2(x86-32) == 2.2.5-1.mga6

Obsoletes

Name Value
libQupZilla2 < 2.0.1-3

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqupzilla2-2.2.5-1.mga6.i586.rpm
Source Package qupzilla-2.2.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqupzilla2 rpm package:
    # urpmi libqupzilla2

Files

Path
/usr/lib/libQupZilla.so.2
/usr/lib/libQupZilla.so.2.2
/usr/lib/libQupZilla.so.2.2.5

Changelog

2018-02-19 - daviddavid <daviddavid> 2.2.5-1.mga6
+ Revision: 1202902
- new version: 2.2.5
+ shlomif <shlomif>
- Rebuild for new Qt per request of andre999.
2016-10-30 - daviddavid <daviddavid> 2.0.2-1.mga6
+ Revision: 1064158
- new version: 2.0.2
2016-09-05 - daviddavid <daviddavid> 2.0.1-3.mga6
+ Revision: 1050124
- do not build on armv5tl because of missing qtwebengine5
- rename main library and devel subpackage (QupZilla to qupzilla)
- update summary and description
2016-08-05 - daviddavid <daviddavid> 2.0.1-2.mga6
+ Revision: 1044651
- move qt5-database-plugin-sqlite and qtwebengine5 dependencies into the -core subpackage
2016-06-14 - daviddavid <daviddavid> 2.0.1-1.mga6
+ Revision: 1021430
- new version: 2.0.1
2016-04-25 - daviddavid <daviddavid> 2.0.0-3.mga6
+ Revision: 1006046
- add missing requires on qtwebengine5 to fix startup (fixes mga#18097)
2016-04-24 - daviddavid <daviddavid> 2.0.0-2.mga6
+ Revision: 1005855
- new version: 2.0.0 (QtWebEngine upstream switch)
- now libmajor is 2
- remove unused BR pkgconfig(hunspell) (not used since the QtWebEngine switch)
- unbundle qtsingleapplication
- improve lang files installation
- enable kwallet plugin support
- enable gnome-keyring plugin support
2016-04-21 - tv <tv> 1.8.9-3.mga6
+ Revision: 1004200
- rebuid for libhunspell 1.4
2016-02-16 - umeabot <umeabot> 1.8.9-2.mga6
+ Revision: 962695
- Mageia 6 Mass Rebuild
2015-11-14 - dglent <dglent> 1.8.9-1.mga6
+ Revision: 903081
- Version 1.8.9
- Spellcheck support (build with hunspell)

See Also

Package Description
libqxp-doc-0.0.2-1.mga6.noarch.rpm Documentation of libqxp API
libqxp-tools-0.0.2-1.mga6.i586.rpm Tools to transform QuarkXPress documents into other formats
libqxp0.0-devel-0.0.2-1.mga6.i586.rpm Development files for libqxp
libqxp0.0_0-0.0.2-1.mga6.i586.rpm Library for import of QuarkXPress documents
libraw-devel-0.18.11-1.mga6.i586.rpm LibRaw development libraries
libraw-devel-0.18.13-1.mga6.i586.rpm LibRaw development libraries
libraw-devel-0.18.5-1.mga6.i586.rpm LibRaw development libraries
libraw-devel-0.18.6-1.mga6.i586.rpm LibRaw development libraries
libraw-devel-0.18.8-1.mga6.i586.rpm LibRaw development libraries
libraw-tools-0.18.11-1.mga6.i586.rpm Tools available in libraw
libraw-tools-0.18.13-1.mga6.i586.rpm Tools available in libraw
libraw-tools-0.18.5-1.mga6.i586.rpm Tools available in libraw
libraw-tools-0.18.6-1.mga6.i586.rpm Tools available in libraw
libraw-tools-0.18.8-1.mga6.i586.rpm Tools available in libraw
libraw16-0.18.11-1.mga6.i586.rpm Raw image decoder library (non-thread-safe)
Advertisement
Advertisement