libsdl2_mixer2.0_0-2.0.4-1.mga6.i586.rpm


Advertisement

Description

libsdl2_mixer2.0_0 - Main library for sdl2_mixer

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package name libsdl2_mixer2.0_0
Package version 2.0.4
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 150.13 KB
Download size 70.29 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs dynamically
linked with sdl2_mixer.

Alternatives

Package Version Architecture Repository
libsdl2_mixer2.0_0-2.0.1-1.mga6.i586.rpm 2.0.1 i586 Mageia Core
libsdl2_mixer2.0_0 - - -

Requires

Name Value
libFLAC.so.8 -
libSDL2 2.0.so.0
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libvorbisfile.so.3 -

Provides

Name Value
libSDL2_mixer 2.0.so.0
libsdl2_mixer2.0_0 == 2.0.4-1.mga6
libsdl2_mixer2.0_0(x86-32) == 2.0.4-1.mga6
sdl2_mixer == 2.0.4-1.mga6

Download

Type URL
Binary Package libsdl2_mixer2.0_0-2.0.4-1.mga6.i586.rpm
Source Package sdl2_mixer-2.0.4-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsdl2_mixer2.0_0 rpm package:
    # urpmi libsdl2_mixer2.0_0

Files

Path
/usr/lib/libSDL2_mixer-2.0.so.0
/usr/lib/libSDL2_mixer-2.0.so.0.2.2
/usr/share/doc/libsdl2_mixer2.0_0/COPYING.txt
/usr/share/doc/libsdl2_mixer2.0_0/FAQ
/usr/share/doc/libsdl2_mixer2.0_0/README

Changelog

2018-11-16 - akien <akien> 2.0.4-1.mga6
+ Revision: 1330138
- Version 2.0.4, needed for SDL 2.0.8+, itself needed for SDL_image 2.0.4 (mga#22769)
2016-01-10 - akien <akien> 2.0.1-1.mga6
+ Revision: 921103
- Version 2.0.1

See Also

Package Description
libshadowsocks-devel-3.1.0-1.1.mga6.i586.rpm Development headers for shadowsocks-libev
libshadowsocks-devel-3.1.0-1.2.mga6.i586.rpm Development headers for shadowsocks-libev
libshadowsocks-devel-3.1.0-1.mga6.i586.rpm Development headers for shadowsocks-libev
libshadowsocks2-3.1.0-1.1.mga6.i586.rpm A lightweight and secure socks5 proxy
libshadowsocks2-3.1.0-1.2.mga6.i586.rpm A lightweight and secure socks5 proxy
libshadowsocks2-3.1.0-1.mga6.i586.rpm A lightweight and secure socks5 proxy
libshorturlpluginprivate5-17.12.2-1.mga6.i586.rpm Runtime library for kdepim-addons
libsieveeditor5-17.12.2-1.mga6.i586.rpm Application to assist with editing IMAP Sieve filters
libskgbankgui2-2.10.5-1.2.mga6.i586.rpm Bank GUI library for skrooge
libskgbankgui2-2.9.0-1.mga6.i586.rpm Bank GUI library for skrooge
libskgbankmodeler2-2.10.5-1.2.mga6.i586.rpm Bank modeler library for skrooge
libskgbankmodeler2-2.9.0-1.mga6.i586.rpm Bank modeler library for skrooge
libskgbasegui2-2.10.5-1.2.mga6.i586.rpm Base GUI library for skrooge
libskgbasegui2-2.9.0-1.mga6.i586.rpm Base GUI library for skrooge
libskgbasemodeler2-2.10.5-1.2.mga6.i586.rpm Base modeler library for skrooge
Advertisement
Advertisement