libsndfile-progs-1.0.28-3.2.mga6.i586.rpm


Advertisement

Description

libsndfile-progs - Example progs based on libsndfile

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libsndfile-progs-1.0.28-3.2.mga6.i586.rpm
Package name libsndfile-progs
Package version 1.0.28
Package release 3.2.mga6
Package architecture i586
Package type rpm
Category Sound/Utilities
Homepage http://www.mega-nerd.com/libsndfile/
License LGPLv2+
Maintainer -
Download size 63.71 KB
Installed size 216.64 KB
This contains sndfile-info for printing information about a sound
file and sndfile-play for playing a sound file.

Alternatives

Package Version Architecture Repository
libsndfile-progs-1.0.28-3.4.mga6.i586.rpm 1.0.28 i586 Mageia Core Updates
libsndfile-progs-1.0.28-3.4.mga6.x86_64.rpm 1.0.28 x86_64 Mageia Core Updates
libsndfile-progs-1.0.28-3.3.mga6.i586.rpm 1.0.28 i586 Mageia Core Updates
libsndfile-progs-1.0.28-3.3.mga6.x86_64.rpm 1.0.28 x86_64 Mageia Core Updates
libsndfile-progs-1.0.28-3.2.mga6.x86_64.rpm 1.0.28 x86_64 Mageia Core Updates
libsndfile-progs-1.0.28-3.1.mga6.i586.rpm 1.0.28 i586 Mageia Core Updates
libsndfile-progs-1.0.28-3.1.mga6.x86_64.rpm 1.0.28 x86_64 Mageia Core Updates
libsndfile-progs-1.0.28-3.mga6.i586.rpm 1.0.28 i586 Mageia Core
libsndfile-progs-1.0.28-3.mga6.x86_64.rpm 1.0.28 x86_64 Mageia Core
libsndfile-progs - - -

Requires

Name Value
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libsqlite3.so.0 -

Provides

Name Value
libsndfile-progs == 1.0.28-3.2.mga6
libsndfile-progs(x86-32) == 1.0.28-3.2.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libsndfile-progs-1.0.28-3.2.mga6.i586.rpm
Source Package libsndfile-1.0.28-3.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsndfile-progs rpm package:
    # urpmi libsndfile-progs

Files

Path
/usr/bin/sndfile-cmp
/usr/bin/sndfile-concat
/usr/bin/sndfile-convert
/usr/bin/sndfile-deinterleave
/usr/bin/sndfile-info
/usr/bin/sndfile-interleave
/usr/bin/sndfile-metadata-get
/usr/bin/sndfile-metadata-set
/usr/bin/sndfile-play
/usr/bin/sndfile-regtest
/usr/bin/sndfile-salvage
/usr/share/man/man1/sndfile-cmp.1.xz
/usr/share/man/man1/sndfile-concat.1.xz
/usr/share/man/man1/sndfile-convert.1.xz
/usr/share/man/man1/sndfile-deinterleave.1.xz
/usr/share/man/man1/sndfile-info.1.xz
/usr/share/man/man1/sndfile-interleave.1.xz
/usr/share/man/man1/sndfile-metadata-get.1.xz
/usr/share/man/man1/sndfile-metadata-set.1.xz
/usr/share/man/man1/sndfile-play.1.xz
/usr/share/man/man1/sndfile-salvage.1.xz

Changelog

2018-05-04 - luigiwalser <luigiwalser> 1.0.28-3.2.mga6
(not released yet)
+ Revision: 1226074
- add patches from opensuse and upstream to fix CVE-2017-1424[56] and CVE-2017-14634
+ mrambo3501 <mrambo3501>
- Added upsteam patch which fixes CVE-2017-12562 mga#21618
2017-06-24 - luigiwalser <luigiwalser> 1.0.28-3.mga6
+ Revision: 1108340
- add patch from fedora to fix CVE-2017-6892
2017-06-05 - luigiwalser <luigiwalser> 1.0.28-2.mga6
+ Revision: 1106802
- add patches from opensuse to fix CVE-2017-836[1235]
2017-05-16 - luigiwalser <luigiwalser> 1.0.28-1.mga6
+ Revision: 1102225
- 1.0.28
2016-08-10 - luigiwalser <luigiwalser> 1.0.27-1.mga6
+ Revision: 1045288
- 1.0.27
2016-01-03 - luigiwalser <luigiwalser> 1.0.26-1.mga6
+ Revision: 918821
- 1.0.26
- remove patches 0, 2, 3, and 4 (fixed upstream)
2015-11-17 - luigiwalser <luigiwalser> 1.0.25-10.mga6
+ Revision: 903903
- add patches from opensuse to fix CVE-2015-7805 and CVE-2015-8075

See Also

Package Description
libsndfile-static-devel-1.0.28-3.1.mga6.i586.rpm Static Library for developing libsndfile applications
libsndfile-static-devel-1.0.28-3.2.mga6.i586.rpm Static Library for developing libsndfile applications
libsndfile-static-devel-1.0.28-3.3.mga6.i586.rpm Static Library for developing libsndfile applications
libsndfile-static-devel-1.0.28-3.4.mga6.i586.rpm Static Library for developing libsndfile applications
libsndfile1-1.0.28-3.1.mga6.i586.rpm Shared library of sndfile
libsndfile1-1.0.28-3.2.mga6.i586.rpm Shared library of sndfile
libsndfile1-1.0.28-3.3.mga6.i586.rpm Shared library of sndfile
libsndfile1-1.0.28-3.4.mga6.i586.rpm Shared library of sndfile
libsodium-devel-1.0.14-1.mga6.i586.rpm Headers and development files for the sodium library
libsodium18-1.0.14-1.mga6.i586.rpm The sodium library
libsolid4-4.14.35-1.mga6.i586.rpm KDE 4 core library
libsolv-demo-0.6.28-1.1.mga6.i586.rpm Application demoing the libsolv library
libsolv-demo-0.6.30-1.1.mga6.i586.rpm Application demoing the libsolv library
libsolv-demo-0.6.30-1.mga6.i586.rpm Application demoing the libsolv library
libsolv-devel-0.6.28-1.1.mga6.i586.rpm Development files for libsolv
Advertisement
Advertisement