libsoup2.4_1-2.58.2-1.mga6.i586.rpm


Advertisement

Description

libsoup2.4_1 - Libraries for soup

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates i586
Package name libsoup2.4_1
Package version 2.58.2
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 836.48 KB
Download size 251.22 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Soup is a SOAP (Simple Object Access Protocol) implementation in C.
It provides an queued asynchronous callback-based mechanism for sending and
servicing SOAP requests, and a WSDL (Web Service Definition Language) to C
compiler which generates client stubs and server skeletons for easily calling
and implementing SOAP methods.
This package contains libraries used by soup.

Alternatives

Package Version Architecture Repository
libsoup2.4_1-2.58.2-1.1.mga6.i586.rpm 2.58.2 i586 Mageia Core Updates
libsoup2.4_1-2.58.1-1.mga6.i586.rpm 2.58.1 i586 Mageia Core
libsoup2.4_1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libsoup-2.4.so.1 -
libsoup-i18n == 2.58.2-1.mga6
libsqlite3.so.0 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -

Provides

Name Value
libsoup-2.4.so.1 -
libsoup-gnome-2.4.so.1 -
libsoup2.4_1 == 2.58.2-1.mga6
libsoup2.4_1(x86-32) == 2.58.2-1.mga6

Obsoletes

Name Value
libsoup-2.4_1 < 2.58.2

Download

Type URL
Binary Package libsoup2.4_1-2.58.2-1.mga6.i586.rpm
Source Package libsoup-2.58.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsoup2.4_1 rpm package:
    # urpmi libsoup2.4_1

Files

Path
/usr/lib/libsoup-2.4.so.1
/usr/lib/libsoup-2.4.so.1.8.0
/usr/lib/libsoup-gnome-2.4.so.1
/usr/lib/libsoup-gnome-2.4.so.1.8.0

Changelog

2017-08-10 - neoclust <neoclust> 2.58.2-1.mga6
+ Revision: 1139552
- New version 2.58.2 - Fixes CVE-2017-2885 (mga#21487)
2017-05-08 - ovitters <ovitters> 2.58.1-1.mga6
+ Revision: 1099696
- new version 2.58.1
2017-04-20 - ovitters <ovitters> 2.58.0-1.mga6
+ Revision: 1096955
- new version 2.58.0
2016-09-26 - tv <tv> 2.56.0-2.mga6
+ Revision: 1056832
- rebuild with fixed rpm-mageia-setup for missing generating typelib() requires (mga#19454)
2016-09-19 - ovitters <ovitters> 2.56.0-1.mga6
+ Revision: 1054293
- new version 2.56.0
2016-09-18 - ovitters <ovitters> 2.55.90-1.mga6
+ Revision: 1053984
- new version 2.55.90
2016-04-26 - ovitters <ovitters> 2.54.1-1.mga6
+ Revision: 1006400
- new version 2.54.1
2016-03-23 - ovitters <ovitters> 2.54.0.1-1.mga6
+ Revision: 994305
- new version 2.54.0.1
2016-03-21 - ovitters <ovitters> 2.54.0-1.mga6
+ Revision: 993812
- new version 2.54.0
2016-03-14 - ovitters <ovitters> 2.53.92-1.mga6
+ Revision: 990648
- new version 2.53.92

See Also

Package Description
libsox-devel-14.4.2-7.1.mga6.i586.rpm Development headers and libraries for libst
libsox-devel-14.4.2-7.3.mga6.i586.rpm Development headers and libraries for libst
libsox3-14.4.2-7.1.mga6.i586.rpm Libraries for SoX
libsox3-14.4.2-7.3.mga6.i586.rpm Libraries for SoX
libspeech_tools-devel-2.1-10.1.mga6.i586.rpm Static libraries and headers for festival text to speech
libspeech_tools2.1.1-2.1-10.1.mga6.i586.rpm Shared libraries for festival text to speech
libspeechd-devel-0.8.8-1.mga6.i586.rpm Development files for speech-dispatcher
libspeechd2-0.8.8-1.mga6.i586.rpm Shared libraries for speech-dispatcher
libspice-server-devel-0.13.90-1.mga6.i586.rpm Header files, libraries and development documentation for spice-server
libspice-server1-0.13.90-1.mga6.i586.rpm Implements the server side of the SPICE protocol
libsqlite3-devel-3.17.0-2.1.mga6.i586.rpm Development library and header files for the sqlite3 library
libsqlite3-devel-3.17.0-2.2.mga6.i586.rpm Development library and header files for the sqlite3 library
libsqlite3-devel-3.22.0-2.1.mga6.i586.rpm Development library and header files for the sqlite3 library
libsqlite3-static-devel-3.17.0-2.1.mga6.i586.rpm Static development library for the sqlite3 library
libsqlite3-static-devel-3.17.0-2.2.mga6.i586.rpm Static development library for the sqlite3 library
Advertisement
Advertisement