libxdot4-2.38.0-20.1.mga6.i586.rpm


Advertisement

Description

libxdot4 - Shared library for graphviz

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename libxdot4-2.38.0-20.1.mga6.i586.rpm
Package name libxdot4
Package version 2.38.0
Package release 20.1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.graphviz.org
License EPL
Maintainer -
Download size 16.86 KB
Installed size 22.54 KB
This package provides the xdot shared library for graphviz.

Alternatives

Package Version Architecture Repository
libxdot4-2.38.0-20.mga6.i586.rpm 2.38.0 i586 Mageia Core
libxdot4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -

Provides

Name Value
libxdot.so.4 -
libxdot4 == 2.38.0-20.1.mga6
libxdot4(x86-32) == 2.38.0-20.1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libxdot4-2.38.0-20.1.mga6.i586.rpm
Source Package graphviz-2.38.0-20.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libxdot4 rpm package:
    # urpmi libxdot4

Files

Path
/usr/lib/libxdot.so.4
/usr/lib/libxdot.so.4.0.0

Changelog

2018-06-19 - ns80 <ns80> 2.38.0-20.1.mga6
(not released yet)
+ Revision: 1238098
- add patch from fedora for CVE-2018-10196 (mga#23133)
2016-12-20 - daviddavid <daviddavid> 2.38.0-20.mga6
+ Revision: 1076232
- re-enable php-graphviz build: as we have keep in php5
2016-11-28 - luigiwalser <luigiwalser> 2.38.0-19.mga6
+ Revision: 1070625
- rebuild for poppler
2016-09-25 - pterjan <pterjan> 2.38.0-18.mga6
+ Revision: 1056209
- Rebuild for fix in ocaml
2016-08-13 - luigiwalser <luigiwalser> 2.38.0-17.mga6
+ Revision: 1046181
- test rebuild for poppler
2016-06-18 - pterjan <pterjan> 2.38.0-16.mga6
+ Revision: 1022139
- Rebuild for perl 5.22.2
2016-02-10 - pterjan <pterjan> 2.38.0-15.mga6
+ Revision: 953005
- Rebuild for new ocaml
2015-10-29 - ycantin <ycantin> 2.38.0-14.mga6
+ Revision: 896195
- symlink identical libraries
2015-10-27 - ycantin <ycantin> 2.38.0-13.mga6
+ Revision: 895889
- rebuild for ruby
- disable php-graphviz build : not php7 compatible for now
2015-10-05 - daviddavid <daviddavid> 2.38.0-12.mga6
+ Revision: 886352
- rebuild for new tcl 8.6.4

See Also

Package Description
libxerces-c-devel-3.1.4-2.1.mga6.i586.rpm Header files for Xerces-C++ validating XML parser
libxerces-c3.1-3.1.4-2.1.mga6.i586.rpm Xerces-c library
libxfixes-gir4.0-1.54.1-1.mga6.i586.rpm GObject Introspection interface description for xfixes
libxfont-devel-1.5.2-1.1.mga6.i586.rpm Development files for libxfont
libxfont-devel-1.5.2-1.2.mga6.i586.rpm Development files for libxfont
libxfont1-1.5.2-1.1.mga6.i586.rpm X font Library
libxfont1-1.5.2-1.2.mga6.i586.rpm X font Library
libxfont2-devel-2.0.1-4.1.mga6.i586.rpm X.Org X11 libXfont2 development package
libxfont2-devel-2.0.1-4.2.mga6.i586.rpm X.Org X11 libXfont2 development package
libxfont2_2-2.0.1-4.1.mga6.i586.rpm X.Org X11 libXfont2 runtime library
libxfont2_2-2.0.1-4.2.mga6.i586.rpm X.Org X11 libXfont2 runtime library
libxfs-devel-4.14.0-1.mga6.i586.rpm XFS filesystem-specific libraries and headers
libxfs-static-devel-4.14.0-1.mga6.i586.rpm XFS filesystem-specific static libraries
libxfs1-4.14.0-1.mga6.i586.rpm Main library for libxfs
libxft-gir2.0-1.54.1-1.mga6.i586.rpm GObject Introspection interface description for xft
Advertisement
Advertisement