mariadb-obsolete-10.1.41-1.mga6.i586.rpm


Advertisement

Description

mariadb-obsolete - MariaDB obsolete storage engines

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename mariadb-obsolete-10.1.41-1.mga6.i586.rpm
Package name mariadb-obsolete
Package version 10.1.41
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Servers
Homepage http://mariadb.org/
License GPLv2 with exceptions
Maintainer -
Download size 1.03 MB
Installed size 2.75 MB
MariaDB obsolete storage engines. Federated are being replaced by XtraDB and
FederatedX storage engines. These obsolete storage engines are provided in
case you need the vanilla mysql storage engines.

Alternatives

Package Version Architecture Repository
mariadb-obsolete-10.1.41-1.mga6.x86_64.rpm 10.1.41 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.39-1.mga6.x86_64.rpm 10.1.39 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.39-1.mga6.i586.rpm 10.1.39 i586 Mageia Core Updates
mariadb-obsolete-10.1.38-1.mga6.x86_64.rpm 10.1.38 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.38-1.mga6.i586.rpm 10.1.38 i586 Mageia Core Updates
mariadb-obsolete-10.1.37-1.mga6.x86_64.rpm 10.1.37 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.37-1.mga6.i586.rpm 10.1.37 i586 Mageia Core Updates
mariadb-obsolete-10.1.35-1.mga6.x86_64.rpm 10.1.35 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.35-1.mga6.i586.rpm 10.1.35 i586 Mageia Core Updates
mariadb-obsolete-10.1.33-1.mga6.x86_64.rpm 10.1.33 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.33-1.mga6.i586.rpm 10.1.33 i586 Mageia Core Updates
mariadb-obsolete-10.1.30-1.mga6.x86_64.rpm 10.1.30 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.30-1.mga6.i586.rpm 10.1.30 i586 Mageia Core Updates
mariadb-obsolete-10.1.29-2.mga6.x86_64.rpm 10.1.29 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.29-2.mga6.i586.rpm 10.1.29 i586 Mageia Core Updates
mariadb-obsolete-10.1.28-1.mga6.x86_64.rpm 10.1.28 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.28-1.mga6.i586.rpm 10.1.28 i586 Mageia Core Updates
mariadb-obsolete-10.1.26-1.mga6.x86_64.rpm 10.1.26 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.26-1.mga6.i586.rpm 10.1.26 i586 Mageia Core Updates
mariadb-obsolete-10.1.25-1.mga6.x86_64.rpm 10.1.25 x86_64 Mageia Core Updates
mariadb-obsolete-10.1.25-1.mga6.i586.rpm 10.1.25 i586 Mageia Core Updates
mariadb-obsolete-10.1.24-1.mga6.x86_64.rpm 10.1.24 x86_64 Mageia Core
mariadb-obsolete-10.1.24-1.mga6.i586.rpm 10.1.24 i586 Mageia Core
mariadb-obsolete - - -

Requires

Name Value
config(mariadb-obsolete) == 10.1.41-1.mga6
libaio.so.1 -
libaio.so.1(LIBAIO_0.1) -
libaio.so.1(LIBAIO_0.4) -
libbz2.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
liblz4.so.1 -
liblzma.so.5 -
liblzma.so.5(XZ_5.0) -
liblzo2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libsystemd.so.0 -
libsystemd.so.0(LIBSYSTEMD_209) -
libz.so.1 -
libz.so.1(ZLIB_1.2.0) -
mariadb-common-core(x86-32) >= 10.1.41-1.mga6

Provides

Name Value
config(mariadb-obsolete) == 10.1.41-1.mga6
mariadb-obsolete == 10.1.41-1.mga6
mariadb-obsolete(x86-32) == 10.1.41-1.mga6

Conflicts

Name Value
mariadb-common-core(x86-32) < 10.1.41-1.mga6
mysql-core < 5.5.18

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package mariadb-obsolete-10.1.41-1.mga6.i586.rpm
Source Package mariadb-10.1.41-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install mariadb-obsolete rpm package:
    # urpmi mariadb-obsolete

Files

Path
/etc/my.cnf.d/ha_innodb.cnf
/usr/lib/mysql/plugin/ha_federated.so
/usr/lib/mysql/plugin/ha_innodb.so

Changelog

2019-08-01 - mokraemer <mokraemer> 10.1.41-1.mga6
+ Revision: 1426688
- new version 10.1.41
- new version 10.1.39
- new release 10.1.38 fixes some security issues
- new version 10.1.37
- new version 10.1.35
- new version 10.1.33, backported skip of feedback_plugin skip
- Updated mariadb to 10.1.30 (mga#22400, CVE-2017-15365)
+ tmb <tmb>
- stop recommending mariadb-feedback as we decided long time ago we dont want software 'phoning home' by default
+ luigiwalser <luigiwalser>
- 10.1.32
- 10.1.31
- 10.1.29
- remove upstreamed patch 3
- 10.1.28
- update README.urpmi with effective method of changing root mysql password
(Herman Viaene)
- 10.1.26
- 10.1.25
- remove no longer needed mysqld-wait-ready
2017-07-06 - tmb <tmb> 10.1.24-1.mga6
+ Revision: 1109111
- fix mysqld-prepare-db-dir for CVE-2017-3265 (mga#21101)
+ luigiwalser <luigiwalser>
- 10.1.24
- remove upstreamed crc patch
2017-05-20 - luigiwalser <luigiwalser> 10.1.23-1.mga6
+ Revision: 1103686
- add missing BR libarchive-devel
- add patch from Oden Eriksson to fix building/linking static libcrc
- 10.1.23
2017-03-16 - mrambo3501 <mrambo3501> 10.1.22-2.mga6
+ Revision: 1093189
- Rebuild for icu-58.2
2017-03-15 - luigiwalser <luigiwalser> 10.1.22-1.mga6
+ Revision: 1092651
- add ed25519 plugin to files list (MDEV-12160)
- mariadb-bench should require DBD::mysql (mga#20275)
- 10.1.22
2017-02-18 - luigiwalser <luigiwalser> 10.1.21-5.mga6
+ Revision: 1086684
- add changes to mysqld.service from rapsys to drop usage of mysqld_safe
2017-02-12 - luigiwalser <luigiwalser> 10.1.21-4.mga6
+ Revision: 1085843
- more mysqld_safe fixes from Arne
2017-02-11 - luigiwalser <luigiwalser> 10.1.21-3.mga6
+ Revision: 1085780
- implement changes to mysqld service from Arne Spiegelhauer to make it work again
2017-01-29 - luigiwalser <luigiwalser> 10.1.21-2.mga6
+ Revision: 1084070
- remove errno patch also removed by fedora
2017-01-18 - luigiwalser <luigiwalser> 10.1.21-1.mga6
+ Revision: 1082414
- 10.1.21

See Also

Package Description
mariadb-sequence-10.1.25-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.26-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.28-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.29-2.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.30-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.33-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.35-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.37-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.38-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.39-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sequence-10.1.41-1.mga6.i586.rpm Sequence Storage Engine
mariadb-sphinx-10.1.25-1.mga6.i586.rpm Sphinx Storage Engine
mariadb-sphinx-10.1.26-1.mga6.i586.rpm Sphinx Storage Engine
mariadb-sphinx-10.1.28-1.mga6.i586.rpm Sphinx Storage Engine
mariadb-sphinx-10.1.29-2.mga6.i586.rpm Sphinx Storage Engine
Advertisement
Advertisement