mediawiki-mysql-1.27.7-1.mga6.noarch.rpm


Advertisement

Description

mediawiki-mysql - Mediawiki with mysql database

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename mediawiki-mysql-1.27.7-1.mga6.noarch.rpm
Package name mediawiki-mysql
Package version 1.27.7
Package release 1.mga6
Package architecture noarch
Package type rpm
Category System/Servers
Homepage http://www.mediawiki.org/wiki/MediaWiki
License GPLv2+
Maintainer -
Download size 6.54 KB
Installed size unknown
This meta package installs the neccessary packages to use mediawiki
with a mariadb or mysql database.
This does not install the database server itself, because you can run
mediawiki with a remote database server.

Alternatives

Package Version Architecture Repository
mediawiki-mysql-1.27.7-1.mga6.noarch.rpm 1.27.7 noarch Mageia Core Updates
mediawiki-mysql-1.27.5-1.mga6.noarch.rpm 1.27.5 noarch Mageia Core Updates
mediawiki-mysql-1.27.5-1.mga6.noarch.rpm 1.27.5 noarch Mageia Core Updates
mediawiki-mysql-1.27.4-1.mga6.noarch.rpm 1.27.4 noarch Mageia Core Updates
mediawiki-mysql-1.27.4-1.mga6.noarch.rpm 1.27.4 noarch Mageia Core Updates
mediawiki-mysql-1.27.3-2.mga6.noarch.rpm 1.27.3 noarch Mageia Core
mediawiki-mysql-1.27.3-2.mga6.noarch.rpm 1.27.3 noarch Mageia Core
mediawiki-mysql - - -

Requires

Name Value
php-mysql -

Provides

Name Value
mediawiki-mysql == 1.27.7-1.mga6
mediawiki-sql == 1.27.7-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package mediawiki-mysql-1.27.7-1.mga6.noarch.rpm
Source Package mediawiki-1.27.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install mediawiki-mysql rpm package:
    # urpmi mediawiki-mysql

Changelog

2019-08-12 - luigiwalser <luigiwalser> 1.27.7-1.mga6
+ Revision: 1428853
- 1.27.7
+ bcornec <bcornec>
- Update to upstream 1.27.5 to fix mga#23662
+ shlomif <shlomif>
- New version 1.27.4 ( MGA#22038 )
2017-07-07 - luigiwalser <luigiwalser> 1.27.3-2.mga6
+ Revision: 1109376
- requires php-mbstring
2017-05-10 - luigiwalser <luigiwalser> 1.27.3-1.mga6
+ Revision: 1099946
- 1.27.3
2017-04-11 - akien <akien> 1.27.2-1.mga6
+ Revision: 1096352
- Version 1.27.2 (many CVE fixes)
2016-12-10 - ngompa <ngompa> 1.27.1-2.mga6
+ Revision: 1074079
- Remove unneeded %pretrans
2016-08-26 - luigiwalser <luigiwalser> 1.27.1-1.mga6
+ Revision: 1049111
- 1.27.1

See Also

Package Description
mediawiki-pgsql-1.27.4-1.mga6.noarch.rpm Mediawiki with postgresql database
mediawiki-pgsql-1.27.5-1.mga6.noarch.rpm Mediawiki with postgresql database
mediawiki-pgsql-1.27.7-1.mga6.noarch.rpm Mediawiki with postgresql database
mediawiki-sqlite-1.27.4-1.mga6.noarch.rpm Mediawiki with sqlite database
mediawiki-sqlite-1.27.5-1.mga6.noarch.rpm Mediawiki with sqlite database
mediawiki-sqlite-1.27.7-1.mga6.noarch.rpm Mediawiki with sqlite database
medit-1.2.0-1.mga6.i586.rpm Multiplatform GTK+2 text editor
memcached-1.4.39-1.mga6.i586.rpm High-performance memory object caching system
memcached-1.5.16-1.mga6.i586.rpm High-performance memory object caching system
memcached-1.5.6-1.mga6.i586.rpm High-performance memory object caching system
memcached-devel-1.4.39-1.mga6.i586.rpm Files needed for development using memcached protocol
memcached-devel-1.5.16-1.mga6.i586.rpm Files needed for development using memcached protocol
memcached-devel-1.5.6-1.mga6.i586.rpm Files needed for development using memcached protocol
mencoder-1.3.0-12.mga6.i586.rpm MPlayer's movie encoder
mencoder-1.3.0-13.mga6.i586.rpm MPlayer's movie encoder
Advertisement
Advertisement