pax-utils-1.2.2-1.1.mga6.i586.rpm


Advertisement

Description

pax-utils - PaX aware and related utilities for ELF binaries

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename pax-utils-1.2.2-1.1.mga6.i586.rpm
Package name pax-utils
Package version 1.2.2
Package release 1.1.mga6
Package architecture i586
Package type rpm
Category Development/C
Homepage http://hardened.gentoo.org/pax-utils.xml
License GPLv2
Maintainer -
Download size 99.43 KB
Installed size 256.73 KB
pax-utils is a small set of various PaX aware and related utilities for
ELF binaries. It was written for ELF Q/A on Gentoo systems but can be
used on any distro.

Alternatives

Package Version Architecture Repository
pax-utils-1.2.2-1.1.mga6.x86_64.rpm 1.2.2 x86_64 Mageia Core Updates
pax-utils-1.2.2-1.mga6.x86_64.rpm 1.2.2 x86_64 Mageia Core
pax-utils-1.2.2-1.mga6.i586.rpm 1.2.2 i586 Mageia Core
pax-utils - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
pythonegg(2)(pyelftools) -

Provides

Name Value
pax-utils == 1.2.2-1.1.mga6
pax-utils(x86-32) == 1.2.2-1.1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pax-utils-1.2.2-1.1.mga6.i586.rpm
Source Package pax-utils-1.2.2-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pax-utils rpm package:
    # urpmi pax-utils

Files

Path
/usr/bin/dumpelf
/usr/bin/lddtree
/usr/bin/pspax
/usr/bin/scanelf
/usr/bin/scanmacho
/usr/bin/symtree
/usr/share/doc/pax-utils/BUGS
/usr/share/doc/pax-utils/COPYING
/usr/share/doc/pax-utils/README.md
/usr/share/doc/pax-utils/TODO
/usr/share/man/man1/dumpelf.1.xz
/usr/share/man/man1/pspax.1.xz
/usr/share/man/man1/scanelf.1.xz
/usr/share/man/man1/scanmacho.1.xz

Changelog

2017-09-20 - akien <akien> 1.2.2-1.1.mga6
+ Revision: 1156080
- Add dependency on pyelftools for python-based lddtree (mga#21744)
2017-04-27 - neoclust <neoclust> 1.2.2-1.mga6
+ Revision: 1097813
- New version 1.2.2+git patches (mga#17320)
2016-02-03 - umeabot <umeabot> 0.8.1-4.mga6
+ Revision: 933567
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.8.1-3.mga5
+ Revision: 745462
- Second Mageia 5 Mass Rebuild

See Also

Package Description
pcmanfm-1.3.0-1.mga6.i586.rpm PCMan File Manager
pcmanfm-qt-0.12.0-1.1.mga6.i586.rpm File manager for the LXQt desktop
pcre-8.41-1.mga6.i586.rpm Perl-compatible regular expression library
pdns-4.1.0-1.mga6.i586.rpm Versatile Database Driven Nameserver
pdns-4.1.2-1.mga6.i586.rpm Versatile Database Driven Nameserver
pdns-4.1.5-1.mga6.i586.rpm Versatile Database Driven Nameserver
pdns-4.1.7-1.mga6.i586.rpm Versatile Database Driven Nameserver
pdns-backend-geoip-4.1.0-1.mga6.i586.rpm GeoIP backend for pdns
pdns-backend-geoip-4.1.2-1.mga6.i586.rpm GeoIP backend for pdns
pdns-backend-geoip-4.1.5-1.mga6.i586.rpm GeoIP backend for pdns
pdns-backend-geoip-4.1.7-1.mga6.i586.rpm GeoIP backend for pdns
pdns-backend-ldap-4.1.0-1.mga6.i586.rpm LDAP backend for pdns
pdns-backend-ldap-4.1.2-1.mga6.i586.rpm LDAP backend for pdns
pdns-backend-ldap-4.1.5-1.mga6.i586.rpm LDAP backend for pdns
pdns-backend-ldap-4.1.7-1.mga6.i586.rpm LDAP backend for pdns
Advertisement
Advertisement