python-ldb-1.2.4-1.mga6.i586.rpm


Advertisement

Description

python-ldb - Python bindings to Samba's ldb embedded database

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename python-ldb-1.2.4-1.mga6.i586.rpm
Package name python-ldb
Package version 1.2.4
Package release 1.mga6
Package architecture i586
Package type rpm
Category Development/Python
Homepage http://ldb.samba.org/
License GPLv2
Maintainer -
Download size 37.59 KB
Installed size 93.90 KB
Python bindings to Samba's ldb embedded database

Alternatives

Package Version Architecture Repository
python-ldb-1.2.4-1.mga6.x86_64.rpm 1.2.4 x86_64 Mageia Core Updates
python-ldb-1.2.3-1.mga6.i586.rpm 1.2.3 i586 Mageia Core Updates
python-ldb-1.2.3-1.mga6.x86_64.rpm 1.2.3 x86_64 Mageia Core Updates
python-ldb-1.1.29-1.mga6.i586.rpm 1.1.29 i586 Mageia Core
python-ldb-1.1.29-1.mga6.x86_64.rpm 1.1.29 x86_64 Mageia Core
python-ldb - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libldb.so.1(LDB_0.9.15) -
libldb.so.1(LDB_1.0.2) -
libldb.so.1(LDB_1.1.22) -
libpyldb-util.so.1 -
libpyldb-util.so.1(PYLDB_UTIL_1.1.2) -
libpython2.7.so.1.0 -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
python(abi) == 2.7

Provides

Name Value
python-ldb == 1:1.2.4-1.mga6
python-ldb(x86-32) == 1:1.2.4-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python-ldb-1.2.4-1.mga6.i586.rpm
Source Package ldb-1.2.4-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-ldb rpm package:
    # urpmi python-ldb

Files

Path
/usr/lib/python2.7/site-packages/_ldb_text.py
/usr/lib/python2.7/site-packages/_ldb_text.pyc
/usr/lib/python2.7/site-packages/_ldb_text.pyo
/usr/lib/python2.7/site-packages/ldb.so

Changelog

2019-03-09 - luigiwalser <luigiwalser> 1:1.2.4-1.mga6
+ Revision: 1373017
- 1.2.4
+ buchan <buchan>
- BR cmocka >= 1.1.1
- Upgrade to 1.2.3
2016-12-07 - luigiwalser <luigiwalser> 1:1.1.29-1.mga6
+ Revision: 1073057
- 1.1.29
2016-08-11 - luigiwalser <luigiwalser> 1:1.1.27-1.mga6
+ Revision: 1045501
- 1.1.27

See Also

Package Description
python-ldns-1.6.17-8.1.mga6.i586.rpm Python extensions for ldns
python-libipa_hbac-1.13.4-9.1.mga6.i586.rpm Python2 bindings for the FreeIPA HBAC Evaluator library
python-libipa_hbac-1.13.4-9.2.mga6.i586.rpm Python2 bindings for the FreeIPA HBAC Evaluator library
python-libipa_hbac-1.13.4-9.3.mga6.i586.rpm Python2 bindings for the FreeIPA HBAC Evaluator library
python-libipa_hbac-1.13.4-9.5.mga6.i586.rpm Python2 bindings for the FreeIPA HBAC Evaluator library
python-libmount-2.28.2-2.1.mga6.i586.rpm Python bindings for the libmount library
python-libsss_nss_idmap-1.13.4-9.1.mga6.i586.rpm Python2 bindings for libsss_nss_idmap
python-libsss_nss_idmap-1.13.4-9.2.mga6.i586.rpm Python2 bindings for libsss_nss_idmap
python-libsss_nss_idmap-1.13.4-9.3.mga6.i586.rpm Python2 bindings for libsss_nss_idmap
python-libsss_nss_idmap-1.13.4-9.5.mga6.i586.rpm Python2 bindings for libsss_nss_idmap
python-libvirt-3.10.0-1.mga6.i586.rpm The libvirt virtualization API python2 binding
python-libxslt-1.1.29-6.1.mga6.i586.rpm Python bindings for the libxslt library
python-lxml-3.8.0-1.1.mga6.i586.rpm A Pythonic binding for the libxml2 and libxslt libraries
python-lxml-docs-3.8.0-1.1.mga6.noarch.rpm Documentation for python-lxml
python-lxml-docs-4.2.5-1.mga6.noarch.rpm Documentation for python-lxml
Advertisement
Advertisement