samba-client-4.7.12-1.2.mga6.i586.rpm


Advertisement

Description

samba-client - Samba client programs

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename samba-client-4.7.12-1.2.mga6.i586.rpm
Package name samba-client
Package version 4.7.12
Package release 1.2.mga6
Package architecture i586
Package type rpm
Category Networking/Other
Homepage http://www.samba.org/
License GPLv3+ and LGPLv3+
Maintainer -
Download size 562.52 KB
Installed size 2.29 MB
The samba4-client package provides some SMB/CIFS clients to complement
the built-in SMB/CIFS filesystem in Linux. These clients allow access
of SMB/CIFS shares and printing to SMB/CIFS printers.

Alternatives

Package Version Architecture Repository
samba-client-4.7.12-1.2.mga6.x86_64.rpm 4.7.12 x86_64 Mageia Core Updates
samba-client-4.7.12-1.1.mga6.i586.rpm 4.7.12 i586 Mageia Core Updates
samba-client-4.7.12-1.1.mga6.x86_64.rpm 4.7.12 x86_64 Mageia Core Updates
samba-client-4.6.16-1.mga6.i586.rpm 4.6.16 i586 Mageia Core Updates
samba-client-4.6.16-1.mga6.x86_64.rpm 4.6.16 x86_64 Mageia Core Updates
samba-client-4.6.12-1.1.mga6.i586.rpm 4.6.12 i586 Mageia Core Updates
samba-client-4.6.12-1.1.mga6.x86_64.rpm 4.6.12 x86_64 Mageia Core Updates
samba-client-4.6.12-1.mga6.i586.rpm 4.6.12 i586 Mageia Core Updates
samba-client-4.6.12-1.mga6.x86_64.rpm 4.6.12 x86_64 Mageia Core Updates
samba-client-4.6.7-1.mga6.i586.rpm 4.6.7 i586 Mageia Core Updates
samba-client-4.6.7-1.mga6.x86_64.rpm 4.6.7 x86_64 Mageia Core Updates
samba-client-4.6.5-1.mga6.i586.rpm 4.6.5 i586 Mageia Core
samba-client-4.6.5-1.mga6.x86_64.rpm 4.6.5 x86_64 Mageia Core
samba-client - - -

Requires

Name Value
chkconfig -
libCHARSET3-samba4.so -
libaddns-samba4.so -
libarchive.so.13 -
libattr.so.1 -
libattr.so.1(ATTR_1.0) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libcli-cldap-samba4.so -
libcli-ldap-samba4.so -
libcli-smb-common-samba4.so -
libcli-spoolss-samba4.so -
libcliauth-samba4.so -
libcmdline-credentials-samba4.so -
libdbwrap-samba4.so -
libdcerpc-binding.so.0 -
libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1) -
libdcerpc-samba-samba4.so -
libevents-samba4.so -
libform.so.6 -
libgenrand-samba4.so -
libgensec-samba4.so -
libgse-samba4.so -
libldb.so.1 -
libldb.so.1(LDB_0.9.10) -
libldbsamba-samba4.so -
liblibcli-lsa3-samba4.so -
liblibcli-netlogon3-samba4.so -
liblibsmb-samba4.so -
libmsrpc3-samba4.so -
libncurses.so.6 -
libndr-nbt.so.0 -
libndr-nbt.so.0(NDR_NBT_0.0.1) -
libndr-samba-samba4.so -
libndr-samba4.so -
libndr-standard.so.0 -
libndr-standard.so.0(NDR_STANDARD_0.0.1) -
libndr.so.0 -
libndr.so.0(NDR_0.0.1) -
libpanel.so.6 -
libpopt-samba3-samba4.so -
libpopt.so.0 -
libpopt.so.0(LIBPOPT_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libreadline.so.6 -
libregistry-samba4.so -
libreplace-samba4.so -
libsamba-credentials.so.0 -
libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1) -
libsamba-debug-samba4.so -
libsamba-errors.so.1 -
libsamba-errors.so.1(SAMBA_ERRORS_1) -
libsamba-hostconfig.so.0 -
libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) -
libsamba-passdb.so.0 -
libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0) -
libsamba-security-samba4.so -
libsamba-sockets-samba4.so -
libsamba-util.so.0 -
libsamba-util.so.0(SAMBA_UTIL_0.0.1) -
libsamba1 == 4.7.12-1.2.mga6
libsamba3-util-samba4.so -
libsamdb-common-samba4.so -
libsecrets3-samba4.so -
libserver-role-samba4.so -
libsmbclient-raw-samba4.so -
libsmbclient.so.0 -
libsmbclient.so.0(SMBCLIENT_0.1.0) -
libsmbclient0 == 4.7.12-1.2.mga6
libsmbconf.so.0 -
libsmbconf.so.0(SMBCONF_0) -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
libtevent-util.so.0 -
libtevent-util.so.0(TEVENT_UTIL_0.0.1) -
libtevent.so.0 -
libtevent.so.0(TEVENT_0.9.12) -
libtevent.so.0(TEVENT_0.9.9) -
libtinfo.so.6 -
libtrusts-util-samba4.so -
libutil-cmdline-samba4.so -
libutil-reg-samba4.so -
libutil-tdb-samba4.so -
samba-common == 4.7.12-1.2.mga6

Provides

Name Value
samba-client == 4.7.12-1.2.mga6
samba-client(x86-32) == 4.7.12-1.2.mga6
smb-client == 4.7.12-1.2.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package samba-client-4.7.12-1.2.mga6.i586.rpm
Source Package samba-4.7.12-1.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install samba-client rpm package:
    # urpmi samba-client

Files

Path
/usr/bin/cifsdd
/usr/bin/dbwrap_tool
/usr/bin/mvxattr
/usr/bin/nmblookup
/usr/bin/oLschema2ldif
/usr/bin/regdiff
/usr/bin/regpatch
/usr/bin/regshell
/usr/bin/regtree
/usr/bin/rpcclient
/usr/bin/samba-regedit
/usr/bin/sharesec
/usr/bin/smbcacls
/usr/bin/smbclient
/usr/bin/smbcquotas
/usr/bin/smbget
/usr/bin/smbprint
/usr/bin/smbspool
/usr/bin/smbtar
/usr/bin/smbtree
/usr/libexec/samba/cups_backend_smb
/usr/share/man/man1/dbwrap_tool.1.xz
/usr/share/man/man1/log2pcap.1.xz
/usr/share/man/man1/mvxattr.1.xz
/usr/share/man/man1/nmblookup.1.xz
/usr/share/man/man1/oLschema2ldif.1.xz
/usr/share/man/man1/regdiff.1.xz
/usr/share/man/man1/regpatch.1.xz
/usr/share/man/man1/regshell.1.xz
/usr/share/man/man1/regtree.1.xz
/usr/share/man/man1/rpcclient.1.xz
/usr/share/man/man1/sharesec.1.xz
/usr/share/man/man1/smbcacls.1.xz
/usr/share/man/man1/smbclient.1.xz
/usr/share/man/man1/smbcquotas.1.xz
/usr/share/man/man1/smbget.1.xz
/usr/share/man/man1/smbtar.1.xz
/usr/share/man/man1/smbtree.1.xz
/usr/share/man/man5/smbgetrc.5.xz
/usr/share/man/man8/cifsdd.8.xz
/usr/share/man/man8/samba-regedit.8.xz
/usr/share/man/man8/smbspool.8.xz
/usr/share/man/man8/vfs_offline.8.xz

Changelog

2019-03-09 - luigiwalser <luigiwalser> 4.7.12-1.2.mga6
+ Revision: 1373019
- rebuild for ldb
- 4.6.12
- 4.6.8
+ buchan <buchan>
- Update to 4.7.12 for CVE-2018-14629, CVE-2018-16841,
CVE-2018-16851, CVE-2018-16853
Upgrade dependencies (tdb 1.3.14, tevent 0.9.36, ldb 1.2.3)
Clean up file lists
- Security updates for CVE-2018-1057 and CVE-2018-1050
+ bcornec <bcornec>
- update to upstream samba-4.6.16 to fix mga#23444
+ zezinho <zezinho>
- add dummy_client
+ semiletov <semiletov>
- spec update to 4.6.11
+ neoclust <neoclust>
- New version 4.6.7 ( Fixes CVE-2017-11103 (mga#21482)
2017-06-08 - luigiwalser <luigiwalser> 4.6.5-1.mga6
+ Revision: 1107268
- 4.6.5
2017-05-25 - neoclust <neoclust> 4.6.4-1.mga6
+ Revision: 1104505
- New version 4.6.4
2017-05-24 - luigiwalser <luigiwalser> 4.5.10-1.mga6
+ Revision: 1104363
- 4.5.10 (fixes CVE-2017-7494)
2017-05-23 - luigiwalser <luigiwalser> 4.5.9-1.mga6
+ Revision: 1104140
- 4.5.9
2017-03-31 - luigiwalser <luigiwalser> 4.5.8-1.mga6
+ Revision: 1095490
- 4.5.8
2017-03-23 - luigiwalser <luigiwalser> 4.5.7-1.mga6
+ Revision: 1094590
- 4.5.7 (fixes CVE-2017-2619)
- fix permissions of spool directory (mga#20513)
2017-03-14 - luigiwalser <luigiwalser> 4.5.6-1.mga6
+ Revision: 1092515
- 4.5.6
2017-03-12 - wally <wally> 4.5.5-2.mga6
+ Revision: 1092137
- add obsoletes to fix update from mga5 (mga#20456)
2017-01-31 - luigiwalser <luigiwalser> 4.5.5-1.mga6
+ Revision: 1084350
- 4.5.5

See Also

Package Description
samba-common-4.6.12-1.1.mga6.i586.rpm Files used by both Samba servers and clients
samba-common-4.6.12-1.mga6.i586.rpm Files used by both Samba servers and clients
samba-common-4.6.16-1.mga6.i586.rpm Files used by both Samba servers and clients
samba-common-4.6.7-1.mga6.i586.rpm Files used by both Samba servers and clients
samba-common-4.7.12-1.1.mga6.i586.rpm Files used by both Samba servers and clients
samba-common-4.7.12-1.2.mga6.i586.rpm Files used by both Samba servers and clients
samba-dc-4.6.12-1.1.mga6.i586.rpm Samba AD Domain Controller
samba-dc-4.6.12-1.mga6.i586.rpm Samba AD Domain Controller
samba-dc-4.6.16-1.mga6.i586.rpm Samba AD Domain Controller
samba-dc-4.6.7-1.mga6.i586.rpm Samba AD Domain Controller
samba-dc-4.7.12-1.1.mga6.i586.rpm Samba AD Domain Controller
samba-dc-4.7.12-1.2.mga6.i586.rpm Samba AD Domain Controller
samba-krb5-printing-4.6.12-1.1.mga6.i586.rpm Samba CUPS backend for printing with Kerberos
samba-krb5-printing-4.6.12-1.mga6.i586.rpm Samba CUPS backend for printing with Kerberos
samba-krb5-printing-4.6.16-1.mga6.i586.rpm Samba CUPS backend for printing with Kerberos
Advertisement
Advertisement