tkinter3-apps-3.5.3-1.4.mga6.i586.rpm


Advertisement

Description

tkinter3-apps - Various applications written using tkinter

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates i586
Package filename tkinter3-apps-3.5.3-1.4.mga6.i586.rpm
Package name tkinter3-apps
Package version 3.5.3
Package release 1.4.mga6
Package architecture i586
Package type rpm
Category Development/Python
Homepage http://www.python.org/
License Modified CNRI Open Source License
Maintainer -
Download size 10.70 KB
Installed size 324 B
Various applications written using tkinter

Alternatives

Package Version Architecture Repository
tkinter3-apps-3.5.7-1.mga6.i586.rpm 3.5.7 i586 Mageia Core Updates
tkinter3-apps-3.5.7-1.mga6.x86_64.rpm 3.5.7 x86_64 Mageia Core Updates
tkinter3-apps-3.5.3-1.4.mga6.x86_64.rpm 3.5.3 x86_64 Mageia Core Updates
tkinter3-apps-3.5.3-1.2.mga6.i586.rpm 3.5.3 i586 Mageia Core Updates
tkinter3-apps-3.5.3-1.2.mga6.x86_64.rpm 3.5.3 x86_64 Mageia Core Updates
tkinter3-apps-3.5.3-1.1.mga6.i586.rpm 3.5.3 i586 Mageia Core Updates
tkinter3-apps-3.5.3-1.1.mga6.x86_64.rpm 3.5.3 x86_64 Mageia Core Updates
tkinter3-apps-3.5.3-1.mga6.i586.rpm 3.5.3 i586 Mageia Core
tkinter3-apps-3.5.3-1.mga6.x86_64.rpm 3.5.3 x86_64 Mageia Core
tkinter3-apps - - -

Requires

Name Value
tkinter3 -

Provides

Name Value
application() -
application(mageia-tkinter3.desktop) -
tkinter3-apps == 3.5.3-1.4.mga6
tkinter3-apps(x86-32) == 3.5.3-1.4.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package tkinter3-apps-3.5.3-1.4.mga6.i586.rpm
Source Package python3-3.5.3-1.4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install tkinter3-apps rpm package:
    # urpmi tkinter3-apps

Files

Path
/usr/bin/idle3
/usr/bin/idle3.5
/usr/bin/pynche3
/usr/share/applications/mageia-tkinter3.desktop

Changelog

2018-05-23 - philippem <philippem> 3.5.3-1.4.mga6
(not released yet)
+ Revision: 1231887
- add patch for CVE-2017-18207, mga#22983
- fix CVE-2018-1060 mga#22845
+ kekepower <kekepower>
- Added a patch for an error with python3-config --ldflags
- See https://bugs.python.org/issue32914
+ luigiwalser <luigiwalser>
- add patch from ubuntu to fix CVE-2017-1000158
- fix patch 16
2017-01-28 - philippem <philippem> 3.5.3-1.mga6
+ Revision: 1083841
- update to 3.5.3
2016-09-07 - neoclust <neoclust> 3.5.2-4.mga6
+ Revision: 1050299
- Submit to release
2016-08-13 - philippem <philippem> 3.5.2-3.mga6
+ Revision: 1046401
- fix CVE-2016-1000110
2016-07-06 - tmb <tmb> 3.5.2-2.mga6
+ Revision: 1039105
- submit to release
2016-07-03 - philippem <philippem> 3.5.2-1.mga6
+ Revision: 1038565
- update to 3.5.2
2016-06-21 - philippem <philippem> 3.5.1-15.mga6
+ Revision: 1037113
- improve patch for zipimporter (mga#18691)
2016-06-19 - philippem <philippem> 3.5.1-14.mga6
+ Revision: 1036801
- update conflicts, add conflicts for testsuite and devel
- fix CVE-2016-0772 mga#18691
2016-06-12 - philippem <philippem> 3.5.1-12.mga6
+ Revision: 1021228
- fix heap overflow in zipimporter module mga#18691
2016-06-06 - tv <tv> 3.5.1-11.mga6
+ Revision: 1020343
- unbloat installation:
o remove recommends on tkinter-apps
o move recommends on python-doc in devel package

See Also

Package Description
tomcat-8.0.46-1.mga6.noarch.rpm Apache Servlet/JSP Engine, RI for Servlet 3.1/JSP 2.3 API
tomcat-8.0.47-1.mga6.noarch.rpm Apache Servlet/JSP Engine, RI for Servlet 3.1/JSP 2.3 API
tomcat-8.0.50-1.mga6.noarch.rpm Apache Servlet/JSP Engine, RI for Servlet 3.1/JSP 2.3 API
tomcat-8.0.53-1.mga6.noarch.rpm Apache Servlet/JSP Engine, RI for Servlet 3.1/JSP 2.3 API
tomcat-admin-webapps-8.0.46-1.mga6.noarch.rpm The host-manager and manager web applications for Apache Tomcat
tomcat-admin-webapps-8.0.47-1.mga6.noarch.rpm The host-manager and manager web applications for Apache Tomcat
tomcat-admin-webapps-8.0.50-1.mga6.noarch.rpm The host-manager and manager web applications for Apache Tomcat
tomcat-admin-webapps-8.0.53-1.mga6.noarch.rpm The host-manager and manager web applications for Apache Tomcat
tomcat-docs-webapp-8.0.46-1.mga6.noarch.rpm The docs web application for Apache Tomcat
tomcat-docs-webapp-8.0.47-1.mga6.noarch.rpm The docs web application for Apache Tomcat
tomcat-docs-webapp-8.0.50-1.mga6.noarch.rpm The docs web application for Apache Tomcat
tomcat-docs-webapp-8.0.53-1.mga6.noarch.rpm The docs web application for Apache Tomcat
tomcat-el-3.0-api-8.0.46-1.mga6.noarch.rpm Expression Language v3.0 API
tomcat-el-3.0-api-8.0.47-1.mga6.noarch.rpm Expression Language v3.0 API
tomcat-el-3.0-api-8.0.50-1.mga6.noarch.rpm Expression Language v3.0 API
Advertisement
Advertisement