autocorr-ja-6.1.4.2-1.1.mga6.noarch.rpm


Advertisement

Description

autocorr-ja - Japanese auto-correction rules

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates Testing x86_64
Package name autocorr-ja
Package version 6.1.4.2
Package release 1.1.mga6
Package architecture noarch
Package type rpm
Installed size 440.10 KB
Download size 114.03 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Rules for auto-correcting common Japanese typing errors.

Alternatives

Package Version Architecture Repository
autocorr-ja-6.1.5.2-1.1.mga6.noarch.rpm 6.1.5.2 noarch Mageia Core Updates Testing
autocorr-ja-6.1.5.2-1.1.mga6.noarch.rpm 6.1.5.2 noarch Mageia Core Updates Testing
autocorr-ja-5.3.7.2-3.mga6.noarch.rpm 5.3.7.2 noarch Mageia Core Updates
autocorr-ja-5.3.7.2-3.mga6.noarch.rpm 5.3.7.2 noarch Mageia Core Updates
autocorr-ja-5.3.4.2-3.mga6.noarch.rpm 5.3.4.2 noarch Mageia Core
autocorr-ja-5.3.4.2-3.mga6.noarch.rpm 5.3.4.2 noarch Mageia Core
autocorr-ja - - -

Requires

Name Value
locales ja

Provides

Name Value
autocorr-ja == 1:6.1.4.2-1.1.mga6

Download

Type URL
Binary Package autocorr-ja-6.1.4.2-1.1.mga6.noarch.rpm
Source Package libreoffice-6.1.4.2-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install autocorr-ja rpm package:
    # urpmi autocorr-ja

Files

Path
/usr/share/autocorr/acor_ja-JP.dat
/usr/share/doc/autocorr-ja/LICENSE

Changelog

2019-02-13 - neoclust <neoclust> 1:6.1.4.2-1.1.mga6
+ Revision: 1366606
- really only require the langpack virtual provide (mga#24315)
- New version 6.1.4.2
+ ns80 <ns80>
- add patch for CVE-2018-10583 (mga#22579)
- synch with Fedora 26 for CVE-2018-6871, CVE-2018-10119, CVE-2018-10120 (mga#22579)
2017-07-07 - tv <tv> 1:5.3.4.2-3.mga6
+ Revision: 1109441
- ensure that libreofficekit can really open docs
- mask not created as 1 bit depth (rhbz#1467512)
2017-06-29 - tmb <tmb> 1:5.3.4.2-2.mga6
+ Revision: 1108694
- core: require langpack instead of langpack-en so LO does not get removed
on live installs (mga#20905)
- fix missing epoch in libreoffice-langpack virtual provides
2017-06-22 - tv <tv> 1:5.3.4.2-1.mga6
+ Revision: 1108203
- update to 5.3.4 rc2
2017-06-22 - tv <tv> 1:5.3.4.1-1.mga6
+ Revision: 1108202
- update to 5.3.4 rc1
- consider field marks as text for auto quotes
- make opengl transitions flicker free under X
2017-05-18 - tv <tv> 1:5.3.3.2-1.mga6
+ Revision: 1103161
- new release
- allow ole objects to be inserted as icons (tdf#62702)
- make gnome documents not crash (rhbz#144437)
- improve gtk3 trackpad scrolling (rhbz#1367846)
2017-04-23 - tv <tv> 1:5.3.3.1-1.mga6
+ Revision: 1097121
- 5.3.3 rc1
2017-03-31 - tv <tv> 1:5.3.2.2-1.mga6
+ Revision: 1095492
- update to 5.3.2 rc2
- rebuild for poppler 0.53.0
- disable opencl by default (rhbz#1432468)
- gtk3 scrollbar is too wide (tdf#106645)
- fix icon under wayland (rhbz#1334915, tdf#100158)
2017-03-21 - tv <tv> 1:5.3.2.1-1.mga6
+ Revision: 1093918
- 5.3.2 rc1
2017-03-15 - mrambo3501 <mrambo3501> 1:5.3.1.2-2.mga6
+ Revision: 1092725
- Rebuild for icu-58.2

See Also

Package Description
autocorr-ko-6.1.4.2-1.1.mga6.noarch.rpm Korean auto-correction rules
autocorr-ko-6.1.5.2-1.1.mga6.noarch.rpm Korean auto-correction rules
autocorr-lb-6.1.4.2-1.1.mga6.noarch.rpm Luxembourgish auto-correction rules
autocorr-lb-6.1.5.2-1.1.mga6.noarch.rpm Luxembourgish auto-correction rules
autocorr-lt-6.1.4.2-1.1.mga6.noarch.rpm Lithuanian auto-correction rules
autocorr-lt-6.1.5.2-1.1.mga6.noarch.rpm Lithuanian auto-correction rules
autocorr-mn-6.1.4.2-1.1.mga6.noarch.rpm Mongolian auto-correction rules
autocorr-mn-6.1.5.2-1.1.mga6.noarch.rpm Mongolian auto-correction rules
autocorr-nl-6.1.4.2-1.1.mga6.noarch.rpm Dutch auto-correction rules
autocorr-nl-6.1.5.2-1.1.mga6.noarch.rpm Dutch auto-correction rules
autocorr-pl-6.1.4.2-1.1.mga6.noarch.rpm Polish auto-correction rules
autocorr-pl-6.1.5.2-1.1.mga6.noarch.rpm Polish auto-correction rules
autocorr-pt-6.1.4.2-1.1.mga6.noarch.rpm Portuguese auto-correction rules
autocorr-pt-6.1.5.2-1.1.mga6.noarch.rpm Portuguese auto-correction rules
autocorr-ro-6.1.4.2-1.1.mga6.noarch.rpm Romanian auto-correction rules
Advertisement
Advertisement