libreoffice-ure-common-6.1.4.2-1.1.mga6.noarch.rpm


Advertisement

Description

libreoffice-ure-common - Common UNO Runtime Environment

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates Testing x86_64
Package name libreoffice-ure-common
Package version 6.1.4.2
Package release 1.1.mga6
Package architecture noarch
Package type rpm
Installed size 853.80 KB
Download size 442.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Arch-independent part of libreoffice-ure.

Alternatives

Package Version Architecture Repository
libreoffice-ure-common-6.1.5.2-1.1.mga6.noarch.rpm 6.1.5.2 noarch Mageia Core Updates
libreoffice-ure-common-6.1.5.2-1.1.mga6.noarch.rpm 6.1.5.2 noarch Mageia Core Updates
libreoffice-ure-common-5.3.7.2-3.mga6.noarch.rpm 5.3.7.2 noarch Mageia Core Updates
libreoffice-ure-common-5.3.7.2-3.mga6.noarch.rpm 5.3.7.2 noarch Mageia Core Updates
libreoffice-ure-common-5.3.4.2-3.mga6.noarch.rpm 5.3.4.2 noarch Mageia Core
libreoffice-ure-common-5.3.4.2-3.mga6.noarch.rpm 5.3.4.2 noarch Mageia Core
libreoffice-ure-common - - -

Provides

Name Value
libreoffice-ure-common == 1:6.1.4.2-1.1.mga6

Download

Type URL
Binary Package libreoffice-ure-common-6.1.4.2-1.1.mga6.noarch.rpm
Source Package libreoffice-6.1.4.2-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libreoffice-ure-common rpm package:
    # urpmi libreoffice-ure-common

Files

Path
/usr/share/java/libreoffice/juh.jar
/usr/share/java/libreoffice/jurt.jar
/usr/share/java/libreoffice/ridl.jar
/usr/share/java/libreoffice/unoloader.jar
/usr/share/licenses/libreoffice-ure-common/LICENSE

Changelog

2019-02-13 - neoclust <neoclust> 1:6.1.4.2-1.1.mga6
+ Revision: 1366606
- really only require the langpack virtual provide (mga#24315)
- New version 6.1.4.2
+ ns80 <ns80>
- add patch for CVE-2018-10583 (mga#22579)
- synch with Fedora 26 for CVE-2018-6871, CVE-2018-10119, CVE-2018-10120 (mga#22579)
2017-07-07 - tv <tv> 1:5.3.4.2-3.mga6
+ Revision: 1109441
- ensure that libreofficekit can really open docs
- mask not created as 1 bit depth (rhbz#1467512)
2017-06-29 - tmb <tmb> 1:5.3.4.2-2.mga6
+ Revision: 1108694
- core: require langpack instead of langpack-en so LO does not get removed
on live installs (mga#20905)
- fix missing epoch in libreoffice-langpack virtual provides
2017-06-22 - tv <tv> 1:5.3.4.2-1.mga6
+ Revision: 1108203
- update to 5.3.4 rc2
2017-06-22 - tv <tv> 1:5.3.4.1-1.mga6
+ Revision: 1108202
- update to 5.3.4 rc1
- consider field marks as text for auto quotes
- make opengl transitions flicker free under X
2017-05-18 - tv <tv> 1:5.3.3.2-1.mga6
+ Revision: 1103161
- new release
- allow ole objects to be inserted as icons (tdf#62702)
- make gnome documents not crash (rhbz#144437)
- improve gtk3 trackpad scrolling (rhbz#1367846)
2017-04-23 - tv <tv> 1:5.3.3.1-1.mga6
+ Revision: 1097121
- 5.3.3 rc1
2017-03-31 - tv <tv> 1:5.3.2.2-1.mga6
+ Revision: 1095492
- update to 5.3.2 rc2
- rebuild for poppler 0.53.0
- disable opencl by default (rhbz#1432468)
- gtk3 scrollbar is too wide (tdf#106645)
- fix icon under wayland (rhbz#1334915, tdf#100158)
2017-03-21 - tv <tv> 1:5.3.2.1-1.mga6
+ Revision: 1093918
- 5.3.2 rc1
2017-03-15 - mrambo3501 <mrambo3501> 1:5.3.1.2-2.mga6
+ Revision: 1092725
- Rebuild for icu-58.2

See Also

Package Description
libstdc++-devel-5.5.0-2.mga6.x86_64.rpm Header files and libraries for C++ development
libstdc++-docs-5.5.0-2.mga6.noarch.rpm Documentation for the GNU standard C++ library
libstdc++-static-devel-5.5.0-2.mga6.x86_64.rpm Static libraries for C++ development
libstdc++6-5.5.0-2.mga6.x86_64.rpm GNU C++ library
libticables2-i18n-1.3.5-2.1.mga6.noarch.rpm Internationalization and locale data for libticables2
libtsan-devel-5.5.0-2.mga6.x86_64.rpm The Thread Sanitizer runtime library devel files
libtsan0-5.5.0-2.mga6.x86_64.rpm The Thread Sanitizer runtime library
libubsan-devel-5.5.0-2.mga6.x86_64.rpm The Undefined Behaviour Sanitizer runtime library devel files
libubsan0-5.5.0-2.mga6.x86_64.rpm The Undefined Behaviour Sanitizer runtime library
libvirt-docs-3.10.0-1.4.mga6.x86_64.rpm API reference and website documentation
libvirt-utils-3.10.0-1.4.mga6.x86_64.rpm Tools to interact with virtualization capabilities
libvtv-devel-5.5.0-2.mga6.x86_64.rpm The Virtual Table Verification runtime library devel files
libvtv0-5.5.0-2.mga6.x86_64.rpm The Virtual Table Verification runtime libraries
libwpd-doc-0.10.3-1.mga6.noarch.rpm Documentation of libwpd API
libwpd-tools-0.10.3-1.mga6.x86_64.rpm Tools to transform WordPerfect documents into other formats
Advertisement
Advertisement