postgresql9.6-contrib-9.6.13-3.mga6.x86_64.rpm


Advertisement

Description

postgresql9.6-contrib - Contributed binaries distributed with PostgreSQL

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates Testing x86_64
Package filename postgresql9.6-contrib-9.6.13-3.mga6.x86_64.rpm
Package name postgresql9.6-contrib
Package version 9.6.13
Package release 3.mga6
Package architecture x86_64
Package type rpm
Category Databases
Homepage http://www.postgresql.org/
License BSD
Maintainer -
Download size 470.69 KB
Installed size 1.45 MB
The postgresql-contrib package includes the contrib tree distributed with the
PostgreSQL tarball.  Selected contrib modules are prebuilt.

Alternatives

Package Version Architecture Repository
postgresql9.6-contrib-9.6.13-3.mga6.i586.rpm 9.6.13 i586 Mageia Core Updates Testing
postgresql9.6-contrib-9.6.10-3.mga6.i586.rpm 9.6.10 i586 Mageia Core Updates
postgresql9.6-contrib-9.6.10-3.mga6.x86_64.rpm 9.6.10 x86_64 Mageia Core Updates
postgresql9.6-contrib-9.6.7-1.mga6.i586.rpm 9.6.7 i586 Mageia Core Updates
postgresql9.6-contrib-9.6.7-1.mga6.x86_64.rpm 9.6.7 x86_64 Mageia Core Updates
postgresql9.6-contrib-9.6.6-1.mga6.i586.rpm 9.6.6 i586 Mageia Core Updates
postgresql9.6-contrib-9.6.6-1.mga6.x86_64.rpm 9.6.6 x86_64 Mageia Core Updates
postgresql9.6-contrib-9.6.4-1.mga6.i586.rpm 9.6.4 i586 Mageia Core Updates
postgresql9.6-contrib-9.6.4-1.mga6.x86_64.rpm 9.6.4 x86_64 Mageia Core Updates
postgresql9.6-contrib-9.6.3-1.mga6.i586.rpm 9.6.3 i586 Mageia Core
postgresql9.6-contrib-9.6.3-1.mga6.x86_64.rpm 9.6.3 x86_64 Mageia Core
postgresql9.6-contrib - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpq.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libssl.so.1.0.0()(64bit) -
libz.so.1()(64bit) -
postgresql9.6-server == 9.6.13-3.mga6

Provides

Name Value
postgresql-contrib-virtual == 9.6
postgresql9.6-contrib == 9.6.13-3.mga6
postgresql9.6-contrib(x86-64) == 9.6.13-3.mga6

Conflicts

Name Value
postgresql-contrib-virtual < 9.6

Obsoletes

Name Value
postgresql9.1-contrib < 9.1.15-2
postgresql9.2-contrib < 9.2.10-2
postgresql9.5-contrib < 9.5.6-1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package postgresql9.6-contrib-9.6.13-3.mga6.x86_64.rpm
Source Package postgresql9.6-9.6.13-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postgresql9.6-contrib rpm package:
    # urpmi postgresql9.6-contrib

Files

Path
/usr/bin/oid2name
/usr/bin/pg_test_timing
/usr/bin/pg_xlogdump
/usr/bin/pgbench
/usr/bin/vacuumlo
/usr/lib64/postgresql/_int.so
/usr/lib64/postgresql/adminpack.so
/usr/lib64/postgresql/autoinc.so
/usr/lib64/postgresql/bloom.so
/usr/lib64/postgresql/btree_gist.so
/usr/lib64/postgresql/chkpass.so
/usr/lib64/postgresql/cube.so
/usr/lib64/postgresql/dblink.so
/usr/lib64/postgresql/earthdistance.so
/usr/lib64/postgresql/fuzzystrmatch.so
/usr/lib64/postgresql/hstore.so
/usr/lib64/postgresql/hstore_plperl.so
/usr/lib64/postgresql/hstore_plpython2.so
/usr/lib64/postgresql/insert_username.so
/usr/lib64/postgresql/isn.so
/usr/lib64/postgresql/lo.so
/usr/lib64/postgresql/ltree.so
/usr/lib64/postgresql/ltree_plpython2.so
/usr/lib64/postgresql/moddatetime.so
/usr/lib64/postgresql/pageinspect.so
/usr/lib64/postgresql/pg_buffercache.so
/usr/lib64/postgresql/pg_freespacemap.so
/usr/lib64/postgresql/pg_trgm.so
/usr/lib64/postgresql/pg_visibility.so
/usr/lib64/postgresql/pgcrypto.so
/usr/lib64/postgresql/pgrowlocks.so
/usr/lib64/postgresql/pgstattuple.so
/usr/lib64/postgresql/postgres_fdw.so
/usr/lib64/postgresql/refint.so
/usr/lib64/postgresql/seg.so
/usr/lib64/postgresql/sslinfo.so
/usr/lib64/postgresql/tablefunc.so
/usr/lib64/postgresql/tcn.so
/usr/lib64/postgresql/timetravel.so
/usr/lib64/postgresql/tsm_system_rows.so
/usr/lib64/postgresql/tsm_system_time.so
/usr/share/man/man1/oid2name.1.xz
/usr/share/man/man1/pg_test_timing.1.xz
/usr/share/man/man1/pg_xlogdump.1.xz
/usr/share/man/man1/pgbench.1.xz
/usr/share/man/man1/vacuumlo.1.xz

Changelog

2019-05-12 - mokraemer <mokraemer> 9.6.13-3.mga6
+ Revision: 1397394
- new version 9.6.13 fix cve's (mga#24798)
+ bcornec <bcornec>
- update to upstream 9.6.10 to fix mga#22687
+ luigiwalser <luigiwalser>
- 9.6.7 (fixes CVE-2018-1052 and CVE-2018-1053)
- 9.6.6 (fixes CVE-2017-12172 and CVE-2017-1509[89])
- 9.6.4 (fixes CVE-2017-754[6-8])
2017-05-15 - neoclust <neoclust> 9.6.3-1.mga6
+ Revision: 1101661
- New version 9.4.12 - Fixes CVE-2017-748[4-6] (mga#20842)
2017-03-05 - neoclust <neoclust> 9.6.2-2.mga6
+ Revision: 1088868
- Obsolete postgresql9.5
2017-03-05 - neoclust <neoclust> 9.6.2-1.mga6
+ Revision: 1088845
- New version 9.6.2
2017-02-01 - joequant <joequant> 9.6.0-2.mga6
+ Revision: 1084479
- rebuild for new perl
- imported package postgresql9.6

See Also

Package Description
postgresql9.6-devel-9.6.13-3.mga6.x86_64.rpm PostgreSQL development header files and libraries
postgresql9.6-docs-9.6.13-3.mga6.noarch.rpm Extra documentation for PostgreSQL
postgresql9.6-pl-9.6.13-3.mga6.x86_64.rpm Procedurals languages for PostgreSQL
postgresql9.6-plperl-9.6.13-3.mga6.x86_64.rpm The PL/Perl procedural language for PostgreSQL
postgresql9.6-plpgsql-9.6.13-3.mga6.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.6-plpython-9.6.13-3.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.6-pltcl-9.6.13-3.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.6-server-9.6.13-3.mga6.x86_64.rpm The programs needed to create and run a PostgreSQL server
powerdevil-handbook-5.12.1-1.mga6.noarch.rpm powerdevil Handbook
pptp-linux-1.8.0-1.1.mga6.x86_64.rpm PPTP-linux VPN client
pulse-xmpp-agent-1.8.7-1.mga6.noarch.rpm Pulse XMPP Agent
pulse-xmpp-agent-1.9.7-1.mga6.noarch.rpm Pulse XMPP Agent
pulse-xmppmaster-agentplugins-1.3-1.1.mga6.noarch.rpm Console agent
pulse-xmppmaster-agentplugins-1.9-1.1.mga6.noarch.rpm Console agent
pulse2-4.5-1.mga6.x86_64.rpm Management Console
Advertisement
Advertisement