pptp-linux-1.8.0-1.1.mga6.x86_64.rpm


Advertisement

Description

pptp-linux - PPTP-linux VPN client

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates Testing x86_64
Package filename pptp-linux-1.8.0-1.1.mga6.x86_64.rpm
Package name pptp-linux
Package version 1.8.0
Package release 1.1.mga6
Package architecture x86_64
Package type rpm
Category Networking/Other
Homepage http://pptpclient.sourceforge.net/
License GPLv2+
Maintainer -
Download size 54.92 KB
Installed size 110.05 KB
PPTP-linux allows you to connect to a PPTP server from a Linux or other
Unix box (ports of pptp-linuxto other Unix variants should be trivial,
but have not yet been performed). See the IPfwd page
(http://www.pdos.lcs.mit.edu/~cananian/Projects/IPfwd) for information
on tunnelling PPTP through Linux firewalls.

Alternatives

Package Version Architecture Repository
pptp-linux-1.8.0-1.1.mga6.i586.rpm 1.8.0 i586 Mageia Core Updates Testing
pptp-linux-1.8.0-1.mga6.i586.rpm 1.8.0 i586 Mageia Core
pptp-linux-1.8.0-1.mga6.x86_64.rpm 1.8.0 x86_64 Mageia Core
pptp-linux - - -

Requires

Name Value
config(pptp-linux) == 1.8.0-1.1.mga6
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libutil.so.1()(64bit) -
libutil.so.1(GLIBC_2.2.5)(64bit) -
perl-base >= 2:5.22.3
ppp >= 2.4.3

Provides

Name Value
config(pptp-linux) == 1.8.0-1.1.mga6
pptp-client -
pptp-linux == 1.8.0-1.1.mga6
pptp-linux(x86-64) == 1.8.0-1.1.mga6

Conflicts

Name Value
pptp-adsl-alcatel -

Obsoletes

Name Value
pptp-client -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pptp-linux-1.8.0-1.1.mga6.x86_64.rpm
Source Package pptp-linux-1.8.0-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pptp-linux rpm package:
    # urpmi pptp-linux

Files

Path
/etc/pptp.d
/etc/ppp/options.pptp
/etc/rc.d/init.d/pptp
/usr/sbin/pptp
/usr/sbin/pptp-command
/usr/share/doc/pptp-linux/AUTHORS
/usr/share/doc/pptp-linux/DESIGN.CALLMGR
/usr/share/doc/pptp-linux/DESIGN.PPTP
/usr/share/doc/pptp-linux/NEWS
/usr/share/doc/pptp-linux/PORTING
/usr/share/doc/pptp-linux/README
/usr/share/doc/pptp-linux/TODO
/usr/share/doc/pptp-linux/USING
/usr/share/man/man8/pptp.8.xz

Changelog

2018-02-19 - tmb <tmb> 1.8.0-1.1.mga6
+ Revision: 1202957
- fix support for iproute 4.10 and newer
2015-12-10 - ovitters <ovitters> 1.8.0-1.mga6
+ Revision: 909358
- new version 1.8.0

See Also

Package Description
pulse-xmpp-agent-1.8.7-1.mga6.noarch.rpm Pulse XMPP Agent
pulse-xmpp-agent-1.9.7-1.mga6.noarch.rpm Pulse XMPP Agent
pulse-xmppmaster-agentplugins-1.3-1.1.mga6.noarch.rpm Console agent
pulse-xmppmaster-agentplugins-1.9-1.1.mga6.noarch.rpm Console agent
pulse2-4.5-1.mga6.x86_64.rpm Management Console
pulse2-common-4.5-1.mga6.x86_64.rpm Pulse2 common files
pulse2-dlp-server-4.5-1.mga6.x86_64.rpm Pulse 2 Download provider service
pulse2-inventory-server-4.5-1.mga6.x86_64.rpm Pulse 2 inventory server
pulse2-launchers-4.5-1.mga6.x86_64.rpm Pulse 2 launcher service
pulse2-package-server-4.5-1.mga6.x86_64.rpm Pulse 2 package server
pulse2-scheduler-4.5-1.mga6.x86_64.rpm Pulse 2 scheduler service
pulse2-uuid-resolver-4.5-1.mga6.x86_64.rpm Helper to resolve Pulse's UUID into IP address
pulseagent-plugins-machine-1.3-1.1.mga6.noarch.rpm Console agent
pulseagent-plugins-machine-1.9-1.1.mga6.noarch.rpm Console agent
pulseagent-plugins-relay-1.3-1.1.mga6.noarch.rpm Console agent
Advertisement
Advertisement