qemu-kvm-2.8.1.1-8.mga6.x86_64.rpm


Advertisement

Description

qemu-kvm - QEMU metapackage for KVM support

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates Testing x86_64
Package filename qemu-kvm-2.8.1.1-8.mga6.x86_64.rpm
Package name qemu-kvm
Package version 2.8.1.1
Package release 8.mga6
Package architecture x86_64
Package type rpm
Category Development/Tools
Homepage http://www.qemu.org/
License GPLv2+ and LGPLv2+ and BSD
Maintainer -
Download size 13.55 KB
Installed size unknown
This is a meta-package that provides a qemu-system-<arch> package for native
architectures where kvm can be enabled. For example, in an x86 system, this
will install qemu-system-x86

Alternatives

Package Version Architecture Repository
qemu-kvm-2.8.1.1-8.mga6.i586.rpm 2.8.1.1 i586 Mageia Core Updates Testing
qemu-kvm-2.8.1.1-7.mga6.i586.rpm 2.8.1.1 i586 Mageia Core
qemu-kvm-2.8.1.1-7.mga6.x86_64.rpm 2.8.1.1 x86_64 Mageia Core
qemu-kvm - - -

Requires

Name Value
qemu-system-x86 == 0:2.8.1.1-8.mga6

Provides

Name Value
qemu-kvm == 0:2.8.1.1-8.mga6
qemu-kvm(x86-64) == 0:2.8.1.1-8.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package qemu-kvm-2.8.1.1-8.mga6.x86_64.rpm
Source Package qemu-2.8.1.1-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qemu-kvm rpm package:
    # urpmi qemu-kvm

Changelog

2019-03-31 - tv <tv> 0:2.8.1.1-8.mga6
+ Revision: 1383522
- fix xhci crash regression (mga#24576)
2017-07-07 - tmb <tmb> 0:2.8.1.1-7.mga6
+ Revision: 1109509
- disable CVE-2017-9524 fixes for now, since they cause regressions (mga#21192)
2017-06-30 - tmb <tmb> 0:2.8.1.1-6.mga6
+ Revision: 1108723
- qemu-nbd: Ignore SIGPIPE (CVE-2017-10664)
2017-06-25 - tmb <tmb> 0:2.8.1.1-5.mga6
+ Revision: 1108379
- nbd: segmentation fault due to client non-negotiation (CVE-2017-9524)
2017-06-08 - tmb <tmb> 0:2.8.1.1-4.mga6
+ Revision: 1107311
- Qemu: scsi: null pointer dereference while processing megasas commands (CVE-2017-9503)
2017-06-06 - tmb <tmb> 0:2.8.1.1-3.mga6
+ Revision: 1107128
- usb: ehci: fix memory leak in ehci (CVE-2017-9374)
2017-06-06 - tmb <tmb> 0:2.8.1.1-2.mga6
+ Revision: 1107111
- ide: core: add cleanup function
- ide: ahci: call cleanup function in ahci unit (CVE-2017-9373)
- xhci: guard xhci_kick_epctx against recursive calls (CVE-2017-9375)
2017-06-04 - tmb <tmb> 0:2.8.1.1-1.mga6
+ Revision: 1106740
- add several missing CVE fixes (mga#18489)
- update to 2.8.1.1
2017-05-03 - akien <akien> 0:2.8.0-5.mga6
+ Revision: 1098915
- Disable glusterfs support, the package was dropped in mga6 as unmaintained
2017-03-01 - ghibo <ghibo> 0:2.8.0-4.mga6
+ Revision: 1088302
- Rebuilt against pulseaudio 10

See Also

Package Description
qemu-system-aarch64-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for AArch64
qemu-system-alpha-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for Alpha
qemu-system-arm-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for ARM
qemu-system-cris-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for CRIS
qemu-system-lm32-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for LatticeMico32
qemu-system-m68k-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for ColdFire (m68k)
qemu-system-microblaze-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for Microblaze
qemu-system-mips-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for MIPS
qemu-system-moxie-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for Moxie
qemu-system-or32-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for OpenRisc32
qemu-system-ppc-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for PPC
qemu-system-s390x-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for S390
qemu-system-sh4-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for SH4
qemu-system-sparc-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for SPARC
qemu-system-tricore-2.8.1.1-8.mga6.x86_64.rpm QEMU system emulator for tricore
Advertisement
Advertisement