lib64avahi-compat-libdns_sd1-0.6.32-1.1.mga6.x86_64.rpm


Advertisement

Description

lib64avahi-compat-libdns_sd1 - Avahi compatibility library for libdns_sd

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64avahi-compat-libdns_sd1
Package version 0.6.32
Package release 1.1.mga6
Package architecture x86_64
Package type rpm
Installed size 35.94 KB
Download size 20.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Avahi compatibility library for libdns_sd

Alternatives

Package Version Architecture Repository
lib64avahi-compat-libdns_sd1-0.6.32-1.mga6.x86_64.rpm 0.6.32 x86_64 Mageia Core
lib64avahi-compat-libdns_sd1 - - -

Requires

Name Value
libavahi client.so.3()(64bit)
libavahi common.so.3()(64bit)
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64avahi-compat-libdns_sd1 == 0.6.32-1.1.mga6
lib64avahi-compat-libdns_sd1(x86-64) == 0.6.32-1.1.mga6
libdns_sd.so.1()(64bit) -

Download

Type URL
Binary Package lib64avahi-compat-libdns_sd1-0.6.32-1.1.mga6.x86_64.rpm
Source Package avahi-0.6.32-1.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64avahi-compat-libdns_sd1 rpm package:
    # urpmi lib64avahi-compat-libdns_sd1

Files

Path
/usr/lib64/libdns_sd.so.1
/usr/lib64/libdns_sd.so.1.0.0

Changelog

See avahi-0.6.32-1.1.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64avahi-core-devel-0.6.32-1.1.mga6.x86_64.rpm Devel library for avahi-core
lib64avahi-core7-0.6.32-1.1.mga6.x86_64.rpm Library for avahi-core
lib64avahi-gir0.6-0.6.32-1.1.mga6.x86_64.rpm GObject Introspection interface description for Avahi
lib64avahi-glib-devel-0.6.32-1.1.mga6.x86_64.rpm Devel library for avahi-glib
lib64avahi-glib1-0.6.32-1.1.mga6.x86_64.rpm Library for avahi-glib
lib64avahi-gobject-devel-0.6.32-1.1.mga6.x86_64.rpm Devel library for avahi-gobject
lib64avahi-gobject0-0.6.32-1.1.mga6.x86_64.rpm Library for avahi-gobject
lib64avahi-qt4-devel-0.6.32-1.1.mga6.x86_64.rpm Devel library for avahi-qt4
lib64avahi-qt4_1-0.6.32-1.1.mga6.x86_64.rpm Library for avahi-qt4
lib64avahi-ui-devel-0.6.32-1.1.mga6.x86_64.rpm Devel library for avahi-ui
lib64avahi-ui-gtk3-devel-0.6.32-1.1.mga6.x86_64.rpm Devel library for avahi-gtk3
lib64avahi-ui-gtk3_0-0.6.32-1.1.mga6.x86_64.rpm Library for avahi-gtk3
lib64avahi-ui1-0.6.32-1.1.mga6.x86_64.rpm Library for avahi-ui
lib64avahicore-gir0.6-0.6.32-1.1.mga6.x86_64.rpm GObject Introspection interface description for AvahiCore
lib64avcodec57-3.3.3-1.mga6.x86_64.rpm Shared library part of ffmpeg
Advertisement
Advertisement