lib64digikamcore5-5.9.0-1.mga6.x86_64.rpm


Advertisement

Description

lib64digikamcore5 - Runtime library for digikam

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64digikamcore5
Package version 5.9.0
Package release 1.mga6
Package architecture x86_64
Package type rpm
Installed size 15.56 MB
Download size 4.37 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Librairie File needed by digikam.

Alternatives

Package Version Architecture Repository
lib64digikamcore5-5.5.0-2.1.mga6.x86_64.rpm 5.5.0 x86_64 Mageia Core Updates
lib64digikamcore5-5.5.0-2.mga6.x86_64.rpm 5.5.0 x86_64 Mageia Core
lib64digikamcore5 - - -

Requires

Name Value
libGL.so.1()(64bit) -
libKF5CalendarCore.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5NotifyConfig.so.5()(64bit) -
libKF5Sane.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5ThreadWeaver.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Concurrent.so.5()(64bit) -
libQt5Concurrent.so.5(Qt_5)(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5OpenGL.so.5()(64bit) -
libQt5OpenGL.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5Sql.so.5(Qt_5)(64bit) -
libQt5WebKitWidgets.so.5()(64bit) -
libQt5WebKitWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libQtAV.so.1()(64bit) -
libQtAVWidgets.so.1()(64bit) -
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libexiv2.so.26()(64bit) -
libexpat.so.1()(64bit) -
libexslt.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_1.0)(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libjasper.so.1()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
liblcms2.so.2()(64bit) -
liblensfun.so.1()(64bit) -
liblqr-1.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmarblewidget-qt5.so.28()(64bit) -
libopencv_core.so.2.4()(64bit) -
libopencv_imgproc.so.2.4()(64bit) -
libopencv_objdetect.so.2.4()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtiff.so.5()(64bit) -
libtiff.so.5(LIBTIFF_4.0)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.5)(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -

Provides

Name Value
digikam-core == 1:5.9.0-1.mga6
lib64digikamcore4 == 1:5.9.0-1.mga6
lib64digikamcore5 == 1:5.9.0-1.mga6
lib64digikamcore5(x86-64) == 1:5.9.0-1.mga6
libdigikamcore.so.5.9.0()(64bit) -

Obsoletes

Name Value
lib64digikamcore4 <= 1:5.9.0-1.mga6

Download

Type URL
Binary Package lib64digikamcore5-5.9.0-1.mga6.x86_64.rpm
Source Package digikam-5.9.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64digikamcore5 rpm package:
    # urpmi lib64digikamcore5

Files

Path
/usr/lib64/libdigikamcore.so.5.9.0

Changelog

See digikam-5.9.0-1.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64digikamdatabase5-5.5.0-2.1.mga6.x86_64.rpm Runtime library for digikam
lib64digikamdatabase5-5.9.0-1.mga6.x86_64.rpm Runtime library for digikam
lib64digikamgui5-5.5.0-2.1.mga6.x86_64.rpm Runtime library for digikam
lib64digikamgui5-5.9.0-1.mga6.x86_64.rpm Runtime library for digikam
lib64djvulibre-devel-3.5.27-2.1.mga6.x86_64.rpm DjVulibre development files
lib64djvulibre21-3.5.27-2.1.mga6.x86_64.rpm DjVulibre library
lib64dnf-devel-0.11.1-1.mga6.x86_64.rpm Development files for libdnf
lib64dnf-devel-0.9.3-1.mga6.x86_64.rpm Development files for libdnf
lib64dnf-gir1.0-0.11.1-1.mga6.x86_64.rpm GObject Introspection interface description for libhif
lib64dnf-gir1.0-0.9.3-1.mga6.x86_64.rpm GObject Introspection interface description for libhif
lib64dnf1-0.11.1-1.mga6.x86_64.rpm Package library providing simplified interface to libsolv
lib64dnf1-0.9.3-1.mga6.x86_64.rpm Package library providing simplified interface to libsolv
lib64dolphin-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for dolphin
lib64dolphinprivate5-17.12.2-1.mga6.x86_64.rpm Widgets for Baloo
lib64dolphinvcs5-17.12.2-1.mga6.x86_64.rpm Widgets for Baloo
Advertisement
Advertisement