lib64gmic-devel-2.4.0-1.2.mga6.x86_64.rpm


Advertisement

Description

lib64gmic-devel - Header file for gmic

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64gmic-devel
Package version 2.4.0
Package release 1.2.mga6
Package architecture x86_64
Package type rpm
Installed size 20.46 KB
Download size 13.67 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the development file for gmic.

Alternatives

Package Version Architecture Repository
lib64gmic-devel-2.0.0-2.mga6.x86_64.rpm 2.0.0 x86_64 Mageia Core
lib64gmic-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libcurl(64bit)) -
devel(libfftw3(64bit)) -
devel(libfftw3_threads(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgomp(64bit)) -
devel(libjpeg(64bit)) -
devel(libm(64bit)) -
devel(libpng16(64bit)) -
devel(libstdc++(64bit)) -
devel(libtiff(64bit)) -
devel(libz(64bit)) -
lib64gmic2 == 2.4.0-1.2.mga6

Provides

Name Value
devel(libcgmic(64bit)) -
devel(libgmic(64bit)) -
gmic-devel == 2.4.0-1.2.mga6
lib64gmic-devel == 2.4.0-1.2.mga6
lib64gmic-devel(x86-64) == 2.4.0-1.2.mga6

Obsoletes

Name Value
gmic-gimp-devel < 1.5.1.5-1

Download

Type URL
Binary Package lib64gmic-devel-2.4.0-1.2.mga6.x86_64.rpm
Source Package gmic-2.4.0-1.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gmic-devel rpm package:
    # urpmi lib64gmic-devel

Files

Path
/usr/include/gmic.h
/usr/include/gmic_libc.h
/usr/lib64/libcgmic.so
/usr/lib64/libgmic.so

Changelog

See gmic-2.4.0-1.2.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64gmic2-2.4.0-1.2.mga6.x86_64.rpm Library for gmic
lib64gnucash-devel-2.6.18-1.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash-devel-2.6.19-1.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash-devel-2.6.21-1.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash0-2.6.18-1.mga6.x86_64.rpm Libraries for gnucash
lib64gnucash0-2.6.19-1.mga6.x86_64.rpm Libraries for gnucash
lib64gnucash0-2.6.21-1.mga6.x86_64.rpm Libraries for gnucash
lib64gnutls-devel-3.5.13-1.1.mga6.x86_64.rpm Development files for gnutls
lib64gnutls-devel-3.5.13-1.2.mga6.x86_64.rpm Development files for gnutls
lib64gnutls30-3.5.13-1.1.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls30-3.5.13-1.2.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.5.13-1.1.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.5.13-1.2.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64grantlee-editor-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for grantlee-editor
lib64grantleethemeeditor5-17.12.2-1.mga6.x86_64.rpm KDEPIM library
Advertisement
Advertisement