lib64gmic2-2.4.0-1.2.mga6.x86_64.rpm


Advertisement

Description

lib64gmic2 - Library for gmic

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package name lib64gmic2
Package version 2.4.0
Package release 1.2.mga6
Package architecture x86_64
Package type rpm
Installed size 11.04 MB
Download size 2.16 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs
dynamically linked with gmic.

Alternatives

Package Version Architecture Repository
lib64gmic2 - - -

Requires

Name Value
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcurl.so.4()(64bit) -
libfftw3.so.3()(64bit) -
libfftw3_threads.so.3()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_1.0)(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libtiff.so.5()(64bit) -
libtiff.so.5(LIBTIFF_4.0)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -

Provides

Name Value
lib64gmic2 == 2.4.0-1.2.mga6
lib64gmic2(x86-64) == 2.4.0-1.2.mga6
libcgmic.so.2()(64bit) -
libgmic.so.2()(64bit) -

Conflicts

Name Value
lib64gmic1 < 2.0.0-3

Obsoletes

Name Value
lib64gmic1 < 2.0.0-3

Download

Type URL
Binary Package lib64gmic2-2.4.0-1.2.mga6.x86_64.rpm
Source Package gmic-2.4.0-1.2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gmic2 rpm package:
    # urpmi lib64gmic2

Files

Path
/usr/lib64/libcgmic.so.2
/usr/lib64/libcgmic.so.240
/usr/lib64/libgmic.so.2
/usr/lib64/libgmic.so.240

Changelog

See gmic-2.4.0-1.2.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64gnucash-devel-2.6.18-1.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash-devel-2.6.19-1.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash-devel-2.6.21-1.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash0-2.6.18-1.mga6.x86_64.rpm Libraries for gnucash
lib64gnucash0-2.6.19-1.mga6.x86_64.rpm Libraries for gnucash
lib64gnucash0-2.6.21-1.mga6.x86_64.rpm Libraries for gnucash
lib64gnutls-devel-3.5.13-1.1.mga6.x86_64.rpm Development files for gnutls
lib64gnutls-devel-3.5.13-1.2.mga6.x86_64.rpm Development files for gnutls
lib64gnutls30-3.5.13-1.1.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls30-3.5.13-1.2.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.5.13-1.1.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.5.13-1.2.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64grantlee-editor-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for grantlee-editor
lib64grantleethemeeditor5-17.12.2-1.mga6.x86_64.rpm KDEPIM library
lib64graphicsmagick++12-1.3.26-1.1.mga6.x86_64.rpm GraphicsMagick C++ libraries
Advertisement
Advertisement