lib64kf5i18n5-5.42.0-1.mga6.x86_64.rpm


Advertisement

Description

lib64kf5i18n5 - KDE Frameworks 5 Tier 2 addon for localization

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package filename lib64kf5i18n5-5.42.0-1.mga6.x86_64.rpm
Package name lib64kf5i18n5
Package version 5.42.0
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 90.33 KB
Installed size 321.09 KB
KDE Frameworks 5 Tier 2 addon for localization

Alternatives

Package Version Architecture Repository
lib64kf5i18n5-5.32.0-1.mga6.x86_64.rpm 5.32.0 x86_64 Mageia Core
lib64kf5i18n5 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64kf5i18n5 == 5.42.0-1.mga6
lib64kf5i18n5(x86-64) == 5.42.0-1.mga6
libKF5I18n.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5i18n5-5.42.0-1.mga6.x86_64.rpm
Source Package ki18n-5.42.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5i18n5 rpm package:
    # urpmi lib64kf5i18n5

Files

Path
/usr/lib64/libKF5I18n.so.5
/usr/lib64/libKF5I18n.so.5.42.0

Changelog

2018-01-17 - neoclust <neoclust> 5.42.0-1.mga6
+ Revision: 1194135
- New version 5.42
2017-03-06 - neoclust <neoclust> 5.32.0-1.mga6
+ Revision: 1088969
- New version 5.32.0
2016-12-13 - neoclust <neoclust> 5.29.0-1.mga6
+ Revision: 1074540
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 5.28.0-1.mga6
+ Revision: 1072205
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 5.27.0-1.mga6
+ Revision: 1058360
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 5.26.0-1.mga6
+ Revision: 1050537
- New version 5.26.0
2016-08-09 - neoclust <neoclust> 5.25.0-1.mga6
+ Revision: 1045115
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 5.24.0-1.mga6
+ Revision: 1041337
- New version 5.24.0
2016-06-17 - neoclust <neoclust> 5.23.0-1.mga6
+ Revision: 1021935
- New version 5.23.0
2016-05-12 - neoclust <neoclust> 5.22.0-1.mga6
+ Revision: 1014345
- New version 5.22.0

See Also

Package Description
lib64kf5iconthemes-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for kiconthemes
lib64kf5iconthemes5-5.42.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 integration module for icon themes
lib64kf5identitymanagement-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for kidentitymanagement
lib64kf5identitymanagement5-17.12.2-1.mga6.x86_64.rpm Manage PIM identity
lib64kf5idletime-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for kidletime
lib64kf5idletime5-5.42.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 integration module for idle time detection
lib64kf5imap-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for kimap
lib64kf5imap5-17.12.2-1.mga6.x86_64.rpm KIMAP - a job-based API for interacting with IMAP servers
lib64kf5incidenceeditor-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for incidenceeditor
lib64kf5incidenceeditor_5-17.12.2-1.mga6.x86_64.rpm This lib provides incidence editor
lib64kf5init-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for kinit
lib64kf5jobwidgets-devel-5.42.0-1.1.mga6.x86_64.rpm Devel stuff for kjobwidgets
lib64kf5jobwidgets-devel-5.42.0-1.2.mga6.x86_64.rpm Devel stuff for kjobwidgets
lib64kf5jobwidgets-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for kjobwidgets
lib64kf5jobwidgets5-5.42.0-1.1.mga6.x86_64.rpm KDE Frameworks 5 Tier 2 addon for jobs
Advertisement
Advertisement