lib64kf5texteditor5-5.42.0-1.mga6.x86_64.rpm


Advertisement

Description

lib64kf5texteditor5 - KDE Frameworks 5 Tier 3 with advanced embeddable text editor

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package filename lib64kf5texteditor5-5.42.0-1.mga6.x86_64.rpm
Package name lib64kf5texteditor5
Package version 5.42.0
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 1.14 MB
Installed size 3.60 MB
KDE Frameworks 5 Tier 3 with advanced embeddable text editor.

Alternatives

Package Version Architecture Repository
lib64kf5texteditor5-5.32.0-2.mga6.x86_64.rpm 5.32.0 x86_64 Mageia Core
lib64kf5texteditor5 - - -

Requires

Name Value
libKF5Archive.so.5()(64bit) -
libKF5Auth.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5ItemViews.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5SonnetCore.so.5()(64bit) -
libKF5SonnetUi.so.5()(64bit) -
libKF5SyntaxHighlighting.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Qml.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libeditorconfig.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
libgit2.so.25()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64kf5texteditor5 == 2:5.42.0-1.mga6
lib64kf5texteditor5(x86-64) == 2:5.42.0-1.mga6
libKF5TextEditor.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5texteditor5-5.42.0-1.mga6.x86_64.rpm
Source Package ktexteditor-5.42.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5texteditor5 rpm package:
    # urpmi lib64kf5texteditor5

Files

Path
/usr/lib64/libKF5TextEditor.so.5
/usr/lib64/libKF5TextEditor.so.5.42.0

Changelog

2018-02-01 - neoclust <neoclust> 2:5.42.0-1.mga6
+ Revision: 1198407
- New version 5.42
2017-03-29 - neoclust <neoclust> 2:5.32.0-2.mga6
+ Revision: 1095170
- Rebuild against new libgit2
2017-03-06 - neoclust <neoclust> 2:5.32.0-1.mga6
+ Revision: 1088992
- New version 5.32.0
2016-12-14 - neoclust <neoclust> 2:5.29.0-1.mga6
+ Revision: 1074975
- New version 5.29.0
2016-12-04 - neoclust <neoclust> 2:5.28.0-1.mga6
+ Revision: 1072228
- New version 5.28.0
2016-10-04 - neoclust <neoclust> 2:5.27.0-1.mga6
+ Revision: 1058383
- New version 5.27.0
2016-09-08 - neoclust <neoclust> 2:5.26.0-1.mga6
+ Revision: 1050560
- New version 5.26.0
2016-08-27 - daviddavid <daviddavid> 2:5.25.0-2.mga6
+ Revision: 1049222
- enable LibGit2 support
2016-08-09 - neoclust <neoclust> 2:5.25.0-1.mga6
+ Revision: 1045138
- New version 5.25.0
2016-07-12 - neoclust <neoclust> 2:5.24.0-1.mga6
+ Revision: 1041360
- New version 5.24.0

See Also

Package Description
lib64kf5textwidgets-devel-5.42.0-1.1.mga6.x86_64.rpm Devel stuff for ktextwidgets
lib64kf5textwidgets-devel-5.42.0-1.2.mga6.x86_64.rpm Devel stuff for ktextwidgets
lib64kf5textwidgets-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for ktextwidgets
lib64kf5textwidgets5-5.42.0-1.1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 addon with text widgets
lib64kf5textwidgets5-5.42.0-1.2.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 addon with text widgets
lib64kf5textwidgets5-5.42.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 addon with text widgets
lib64kf5threadweaver-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for threadweaver
lib64kf5threadweaver5-5.42.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 addon for advanced thread management
lib64kf5tnef-devel-17.12.2-1.mga6.x86_64.rpm Devel stuff for ktnef
lib64kf5tnef5-17.12.2-1.mga6.x86_64.rpm KTNEF - an API for handling TNEF data
lib64kf5torrent-devel-2.1-1.mga6.x86_64.rpm Ktorrent plugin devel headers
lib64kf5torrent6-2.1-1.mga6.x86_64.rpm Ktorrent library
lib64kf5unitconversion-devel-5.42.0-1.1.mga6.x86_64.rpm Devel stuff for kunitconversion
lib64kf5unitconversion-devel-5.42.0-1.2.mga6.x86_64.rpm Devel stuff for kunitconversion
lib64kf5unitconversion-devel-5.42.0-1.mga6.x86_64.rpm Devel stuff for kunitconversion
Advertisement
Advertisement