lib64myth30-30.0-20190121.1.mga6.x86_64.rpm


Advertisement

Description

lib64myth30 - Library providing mythtv support

Property Value
Distribution Mageia 6.1
Repository Mageia Core Updates x86_64
Package filename lib64myth30-30.0-20190121.1.mga6.x86_64.rpm
Package name lib64myth30
Package version 30.0
Package release 20190121.1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.mythtv.org/
License GPLv2 + GPLv3
Maintainer -
Download size 12.56 MB
Installed size 38.87 MB
Common library code for MythTV and add-on modules (development)
MythTV provides a unified graphical interface for recording and viewing
television programs.
This package is based on the MythTV "fixes" branch at revision v30.0-3-g44fee

Alternatives

Package Version Architecture Repository
lib64myth30-30.0-20190121.1.mga6.tainted.x86_64.rpm 30.0 x86_64 Mageia Tainted Updates
lib64myth30 - - -

Requires

Name Value
libGL.so.1()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5OpenGL.so.5()(64bit) -
libQt5OpenGL.so.5(Qt_5)(64bit) -
libQt5Script.so.5()(64bit) -
libQt5Script.so.5(Qt_5)(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5Sql.so.5(Qt_5)(64bit) -
libQt5WebKit.so.5()(64bit) -
libQt5WebKitWidgets.so.5()(64bit) -
libQt5WebKitWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libSDL2-2.0.so.0()(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXv.so.1()(64bit) -
libXxf86vm.so.1()(64bit) -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libasound.so.2(ALSA_0.9.0rc4)(64bit) -
libass.so.9()(64bit) -
libavc1394.so.0()(64bit) -
libbluray.so.2()(64bit) -
libbz2.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libcrystalhd.so.3()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexiv2.so.26()(64bit) -
libfftw3.so.3()(64bit) -
libfftw3f.so.3()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libhdhomerun.so.4()(64bit) -
libiec61883.so.0()(64bit) -
libjack.so.0()(64bit) -
liblzma.so.5()(64bit) -
liblzma.so.5(XZ_5.0)(64bit) -
liblzo2.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmp3lame.so.0()(64bit) -
libmyth-30.so.30()(64bit) -
libmythavcodec.so.58()(64bit) -
libmythavcodec.so.58(LIBAVCODEC_58)(64bit) -
libmythavfilter.so.7()(64bit) -
libmythavfilter.so.7(LIBAVFILTER_7)(64bit) -
libmythavformat.so.58()(64bit) -
libmythavformat.so.58(LIBAVFORMAT_58)(64bit) -
libmythavutil.so.56()(64bit) -
libmythavutil.so.56(LIBAVUTIL_56)(64bit) -
libmythbase-30.so.30()(64bit) -
libmythfreemheg-30.so.30()(64bit) -
libmythpostproc.so.55()(64bit) -
libmythpostproc.so.55(LIBPOSTPROC_55)(64bit) -
libmythservicecontracts-30.so.30()(64bit) -
libmythswresample.so.3()(64bit) -
libmythswresample.so.3(LIBSWRESAMPLE_3)(64bit) -
libmythswscale.so.5()(64bit) -
libmythswscale.so.5(LIBSWSCALE_5)(64bit) -
libmythtv-30.so.30()(64bit) -
libmythui-30.so.30()(64bit) -
libmythupnp-30.so.30()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libraw1394.so.11()(64bit) -
librom1394.so.0()(64bit) -
libsamplerate.so.0()(64bit) -
libsamplerate.so.0(libsamplerate.so.0.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libsystemd.so.0()(64bit) -
libsystemd.so.0(LIBSYSTEMD_209)(64bit) -
libtag.so.1()(64bit) -
libva-drm.so.1()(64bit) -
libva-glx.so.1()(64bit) -
libva-x11.so.1()(64bit) -
libva.so.1()(64bit) -
libva.so.1(VA_API_0.33.0)(64bit) -
libvdpau.so.1()(64bit) -
libvpx.so.3()(64bit) -
libxcb-shape.so.0()(64bit) -
libxcb-shm.so.0()(64bit) -
libxcb-xfixes.so.0()(64bit) -
libxcb.so.1()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.7.3)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
libz.so.1(ZLIB_1.2.0.2)(64bit) -

Provides

Name Value
lib64myth30 == 30.0-20190121.1.mga6
lib64myth30(x86-64) == 30.0-20190121.1.mga6
libmyth == 30.0-20190121.1.mga6
libmyth-30.so.30()(64bit) -
libmythavcodec.so.58()(64bit) -
libmythavcodec.so.58(LIBAVCODEC_58)(64bit) -
libmythavdevice.so.58()(64bit) -
libmythavdevice.so.58(LIBAVDEVICE_58)(64bit) -
libmythavfilter.so.7()(64bit) -
libmythavfilter.so.7(LIBAVFILTER_7)(64bit) -
libmythavformat.so.58()(64bit) -
libmythavformat.so.58(LIBAVFORMAT_58)(64bit) -
libmythavutil.so.56()(64bit) -
libmythavutil.so.56(LIBAVUTIL_56)(64bit) -
libmythbase-30.so.30()(64bit) -
libmythfreemheg-30.so.30()(64bit) -
libmythmetadata-30.so.30()(64bit) -
libmythpostproc.so.55()(64bit) -
libmythpostproc.so.55(LIBPOSTPROC_55)(64bit) -
libmythprotoserver-30.so.30()(64bit) -
libmythservicecontracts-30.so.30()(64bit) -
libmythswresample.so.3()(64bit) -
libmythswresample.so.3(LIBSWRESAMPLE_3)(64bit) -
libmythswscale.so.5()(64bit) -
libmythswscale.so.5(LIBSWSCALE_5)(64bit) -
libmythtv-30.so.30()(64bit) -
libmythui-30.so.30()(64bit) -
libmythupnp-30.so.30()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64myth30-30.0-20190121.1.mga6.x86_64.rpm
Source Package mythtv-30.0-20190121.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64myth30 rpm package:
    # urpmi lib64myth30

Files

Path
/usr/lib64/libmyth-30.so.30
/usr/lib64/libmyth-30.so.30.0
/usr/lib64/libmyth-30.so.30.0.0
/usr/lib64/libmythavcodec.so.58
/usr/lib64/libmythavcodec.so.58.18.100
/usr/lib64/libmythavdevice.so.58
/usr/lib64/libmythavdevice.so.58.3.100
/usr/lib64/libmythavfilter.so.7
/usr/lib64/libmythavfilter.so.7.16.100
/usr/lib64/libmythavformat.so.58
/usr/lib64/libmythavformat.so.58.12.100
/usr/lib64/libmythavutil.so.56
/usr/lib64/libmythavutil.so.56.14.100
/usr/lib64/libmythbase-30.so.30
/usr/lib64/libmythbase-30.so.30.0
/usr/lib64/libmythbase-30.so.30.0.0
/usr/lib64/libmythfreemheg-30.so.30
/usr/lib64/libmythfreemheg-30.so.30.0
/usr/lib64/libmythfreemheg-30.so.30.0.0
/usr/lib64/libmythmetadata-30.so.30
/usr/lib64/libmythmetadata-30.so.30.0
/usr/lib64/libmythmetadata-30.so.30.0.0
/usr/lib64/libmythpostproc.so.55
/usr/lib64/libmythpostproc.so.55.1.100
/usr/lib64/libmythprotoserver-30.so.30
/usr/lib64/libmythprotoserver-30.so.30.0
/usr/lib64/libmythprotoserver-30.so.30.0.0
/usr/lib64/libmythservicecontracts-30.so.30
/usr/lib64/libmythservicecontracts-30.so.30.0
/usr/lib64/libmythservicecontracts-30.so.30.0.0
/usr/lib64/libmythswresample.so.3
/usr/lib64/libmythswresample.so.3.1.100
/usr/lib64/libmythswscale.so.5
/usr/lib64/libmythswscale.so.5.1.100
/usr/lib64/libmythtv-30.so.30
/usr/lib64/libmythtv-30.so.30.0
/usr/lib64/libmythtv-30.so.30.0.0
/usr/lib64/libmythui-30.so.30
/usr/lib64/libmythui-30.so.30.0
/usr/lib64/libmythui-30.so.30.0.0
/usr/lib64/libmythupnp-30.so.30
/usr/lib64/libmythupnp-30.so.30.0
/usr/lib64/libmythupnp-30.so.30.0.0

Changelog

2019-01-22 - daviddavid <daviddavid> 30.0-20190121.1.mga6
+ Revision: 1359183
- update to latest fixes g44fee
- enable system libhdhomerun support
- enable xnvctrl support
- new version: 30.0, bundled FFmpeg 4.0.2 with fixes for CVE-2018-15822 (mga#24099)
- update buildrequires
- rediff P103
- add new config file on /etc/sysconfig/mythtv (mga#24104#c6)
- fix MYTHCONFDIR path in mythbackend.service (mga#24104#c6)
- fix config in /etc/sysconfig/mythbackend (mga#19127 and mga#24104)
- new version: 29.1 + fixes to gaf5d81
- now libmajor is 29
- enable x265 support and sdl2 support
- enable BD-J support for Blu-ray discs
- rename python-mythtv to python2-mythtv
- fix some conflicting files
2017-06-24 - tmb <tmb> 0.28.1-20170528.6.mga6.tainted
+ Revision: 1108353
- rebuild for exiv2
2017-06-20 - neoclust <neoclust> 0.28.1-20170528.5.mga6
+ Revision: 1107998
- Rebuild against new exiv2
2017-06-01 - eatdirt <eatdirt> 0.28.1-20170528.4.mga6.tainted
+ Revision: 1105717
- Commenting spec files, resubmit for segfault on armv5
2017-05-30 - eatdirt <eatdirt> 0.28.1-20170528.3.mga6.tainted
+ Revision: 1105626
- Tentative fix for armv5 build
2017-05-30 - eatdirt <eatdirt> 0.28.1-20170528.2.mga6
+ Revision: 1105583
- Upgrade to version 0.28.1 + fixes since
2017-01-10 - luigiwalser <luigiwalser> 0.27.4-20141022.11.mga6.tainted
+ Revision: 1080923
- rebuild for libass
2016-10-15 - daviddavid <daviddavid> 0.27.4-20141022.10.mga6.tainted
+ Revision: 1060982
- submit to tainted
2016-10-15 - daviddavid <daviddavid> 0.27.4-20141022.9.mga6
+ Revision: 1060971
- fix conflicting plugin files (mga#19588)
- add a missing requires on perl-DBD-mysql (mga#19589)
- fix conflicting perl script files (mga#19589)
- add also adequate Conflicts to ease upgrade
2016-10-14 - daviddavid <daviddavid> 0.27.4-20141022.8.mga6.tainted
+ Revision: 1060717
- submit to tainted

See Also

Package Description
lib64ncurses-devel-6.0-8.1.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncurses-devel-6.0-8.3.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncurses5-6.0-8.1.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncurses5-6.0-8.3.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncurses6-6.0-8.1.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncurses6-6.0-8.3.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw-devel-6.0-8.1.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw-devel-6.0-8.3.mga6.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw5-6.0-8.1.mga6.x86_64.rpm Ncurses libraries which support UTF8
lib64ncursesw5-6.0-8.3.mga6.x86_64.rpm Ncurses libraries which support UTF8
lib64ncursesw6-6.0-8.1.mga6.x86_64.rpm Ncurses libraries which support UTF8
lib64ncursesw6-6.0-8.3.mga6.x86_64.rpm Ncurses libraries which support UTF8
lib64ndpi-devel-1.8.0-1.mga6.x86_64.rpm Header files and libraries for developing applications for nDPI
lib64ndpi2-1.8.0-1.mga6.x86_64.rpm Open source deep packet inspection library
lib64net-snmp-devel-5.7.3-4.1.mga6.x86_64.rpm The development environment for the NET-SNMP project
Advertisement
Advertisement