lib64opensc-devel-0.15.0-2.1.mga6.x86_64.rpm


Advertisement

Description

lib64opensc-devel - Development related files for opensc

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates x86_64
Package name lib64opensc-devel
Package version 0.15.0
Package release 2.1.mga6
Package architecture x86_64
Package type rpm
Installed size 27.98 KB
Download size 18.59 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
opensc is a library for accessing smart card devices using PC/SC Lite
middleware package. It is also the core library of the OpenSC project.
Basic functionality (e.g. SELECT FILE, READ BINARY) should work on any
ISO 7816-4 compatible smart card. Encryption and decryption using private
keys on the SmartCard is at the moment possible only with PKCS #15
compatible cards.
This package contains all necessary files to develop or compile any
applications or libraries that use opensc.

Alternatives

Package Version Architecture Repository
lib64opensc-devel-0.15.0-2.mga6.x86_64.rpm 0.15.0 x86_64 Mageia Core
lib64opensc-devel - - -

Requires

Name Value
devel(libcrypto(64bit)) -
devel(libdl(64bit)) -
devel(libopensc(64bit)) -
devel(libz(64bit)) -
lib64opensc3 == 0.15.0
lib64smm-local3 == 0.15.0
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libopensc.so.3()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
devel(libopensc(64bit)) -
devel(libsmm-local(64bit)) -
lib64opensc-devel == 0.15.0-2.1.mga6
lib64opensc-devel(x86-64) == 0.15.0-2.1.mga6
libopensc-devel == 0.15.0-2.1.mga6
libsmm-local-devel == 0.15.0-2.1.mga6
opensc-devel == 0.15.0-2.1.mga6

Download

Type URL
Binary Package lib64opensc-devel-0.15.0-2.1.mga6.x86_64.rpm
Source Package opensc-0.15.0-2.1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64opensc-devel rpm package:
    # urpmi lib64opensc-devel

Files

Path
/usr/bin/westcos-tool
/usr/lib64/libopensc.so
/usr/lib64/libsmm-local.so

Changelog

See opensc-0.15.0-2.1.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64opensc3-0.15.0-2.1.mga6.x86_64.rpm Library for accessing SmartCard devices
lib64openshot-devel-0.1.8-1.2.mga6.x86_64.rpm Development files for libopenshot
lib64openshot-devel-0.1.8-1.mga6.x86_64.rpm Development files for libopenshot
lib64openshot13-0.1.8-1.2.mga6.x86_64.rpm OpenShot Library
lib64openshot13-0.1.8-1.mga6.x86_64.rpm OpenShot Library
lib64openssl-devel-1.0.2m-1.mga6.x86_64.rpm Secure Sockets Layer communications libs & headers & utils
lib64openssl-devel-1.0.2n-1.mga6.x86_64.rpm Secure Sockets Layer communications libs & headers & utils
lib64openssl-devel-1.0.2o-1.mga6.x86_64.rpm Secure Sockets Layer communications libs & headers & utils
lib64openssl-engines1.0.0-1.0.2m-1.mga6.x86_64.rpm Engines for openssl
lib64openssl-engines1.0.0-1.0.2n-1.mga6.x86_64.rpm Engines for openssl
lib64openssl-engines1.0.0-1.0.2o-1.mga6.x86_64.rpm Engines for openssl
lib64openssl-static-devel-1.0.2m-1.mga6.x86_64.rpm Secure Sockets Layer communications static libs
lib64openssl-static-devel-1.0.2n-1.mga6.x86_64.rpm Secure Sockets Layer communications static libs
lib64openssl-static-devel-1.0.2o-1.mga6.x86_64.rpm Secure Sockets Layer communications static libs
lib64openssl1.0.0-1.0.2m-1.mga6.x86_64.rpm Secure Sockets Layer communications libs
Advertisement
Advertisement