lib64poppler-cpp0-0.52.0-3.5.mga6.x86_64.rpm


Advertisement

Description

lib64poppler-cpp0 - PDF rendering library - C++ backend

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates x86_64
Package name lib64poppler-cpp0
Package version 0.52.0
Package release 3.5.mga6
Package architecture x86_64
Package type rpm
Installed size 76.46 KB
Download size 33.31 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.
This is the C++ backend version.

Alternatives

Package Version Architecture Repository
lib64poppler-cpp0-0.52.0-3.8.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-cpp0-0.52.0-3.7.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-cpp0-0.52.0-3.6.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-cpp0-0.52.0-3.3.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-cpp0-0.52.0-3.2.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-cpp0-0.52.0-3.1.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-cpp0-0.52.0-3.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core
lib64poppler-cpp0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpoppler.so.66()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64poppler-cpp0 == 0.52.0-3.5.mga6
lib64poppler-cpp0(x86-64) == 0.52.0-3.5.mga6
libpoppler-cpp.so.0()(64bit) -

Download

Type URL
Binary Package lib64poppler-cpp0-0.52.0-3.5.mga6.x86_64.rpm
Source Package poppler-0.52.0-3.5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-cpp0 rpm package:
    # urpmi lib64poppler-cpp0

Files

Path
/usr/lib64/libpoppler-cpp.so.0
/usr/lib64/libpoppler-cpp.so.0.3.0

Changelog

See poppler-0.52.0-3.5.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64poppler-devel-0.52.0-3.1.mga6.x86_64.rpm Development files for poppler
lib64poppler-devel-0.52.0-3.2.mga6.x86_64.rpm Development files for poppler
lib64poppler-devel-0.52.0-3.3.mga6.x86_64.rpm Development files for poppler
lib64poppler-devel-0.52.0-3.5.mga6.x86_64.rpm Development files for poppler
lib64poppler-devel-0.52.0-3.6.mga6.x86_64.rpm Development files for poppler
lib64poppler-devel-0.52.0-3.7.mga6.x86_64.rpm Development files for poppler
lib64poppler-devel-0.52.0-3.8.mga6.x86_64.rpm Development files for poppler
lib64poppler-gir0.18-0.52.0-3.1.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-gir0.18-0.52.0-3.2.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-gir0.18-0.52.0-3.3.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-gir0.18-0.52.0-3.5.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-gir0.18-0.52.0-3.6.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-gir0.18-0.52.0-3.7.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-gir0.18-0.52.0-3.8.mga6.x86_64.rpm Gobject-introspection files for poppler
lib64poppler-glib-devel-0.52.0-3.1.mga6.x86_64.rpm Development files for poppler's glib binding
Advertisement
Advertisement