lib64poppler-gir0.18-0.52.0-3.3.mga6.x86_64.rpm


Advertisement

Description

lib64poppler-gir0.18 - Gobject-introspection files for poppler

Property Value
Distribution Mageia 6.0
Repository Mageia Core Updates x86_64
Package name lib64poppler-gir0.18
Package version 0.52.0
Package release 3.3.mga6
Package architecture x86_64
Package type rpm
Installed size 60.08 KB
Download size 22.37 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Gobject-introspection files for poppler.

Alternatives

Package Version Architecture Repository
lib64poppler-gir0.18-0.52.0-3.7.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.52.0-3.6.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.52.0-3.5.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.52.0-3.2.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.52.0-3.1.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.52.0-3.mga6.x86_64.rpm 0.52.0 x86_64 Mageia Core
lib64poppler-gir0.18 - - -

Requires

Name Value
lib64poppler-glib8 == 0.52.0
libpoppler-glib.so.8()(64bit) -
libpoppler.so.66()(64bit) -
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(cairo) == 1.0

Provides

Name Value
lib64poppler-gir0.18 == 0.52.0-3.3.mga6
lib64poppler-gir0.18(x86-64) == 0.52.0-3.3.mga6
typelib(Poppler) == 0.18

Obsoletes

Name Value
poppler-gir0.16 < 0.16.6

Download

Type URL
Binary Package lib64poppler-gir0.18-0.52.0-3.3.mga6.x86_64.rpm
Source Package poppler-0.52.0-3.3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-gir0.18 rpm package:
    # urpmi lib64poppler-gir0.18

Files

Path
/usr/lib64/girepository-1.0/Poppler-0.18.typelib

Changelog

See poppler-0.52.0-3.3.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64poppler-glib-devel-0.52.0-3.1.mga6.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.52.0-3.2.mga6.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.52.0-3.3.mga6.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.52.0-3.5.mga6.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.52.0-3.6.mga6.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.52.0-3.7.mga6.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib8-0.52.0-3.1.mga6.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.52.0-3.2.mga6.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.52.0-3.3.mga6.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.52.0-3.5.mga6.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.52.0-3.6.mga6.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.52.0-3.7.mga6.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-devel-0.52.0-3.1.mga6.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.52.0-3.2.mga6.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.52.0-3.3.mga6.x86_64.rpm Development files for poppler-qt4
Advertisement
Advertisement